

<!DOCTYPE html >
<html lang="en"  xmlns:fb="http://ogp.me/ns/fb#"> 
<head>
	
	<!-- Load Story -->
	
	
<script>var setupRequestType = "StoryPage";</script>




<!-- Begin: MetaTags -->


<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge"> 
<meta name="viewport" content="width=device-width, initial-scale=1">



	
	<meta property="fb:app_id" content="258993120802213" />
    
	<meta property="og:title" content="Legislature make no movement on releasing dangerous teens" />
	<meta property="og:type" content="article" />
	<meta property="og:site_name" content="KOB 4" />
	<meta property="og:description" content="Right now, state law forces kids out of the system at their 21st birthday even if they still pose a risk to public safety and are not fully rehabilitated" />
	<meta property="og:url" content="http://www.kob.com/politics-news/releasing-dangerous-teens-new-mexico-legislature-politics/4777495/" />
	
	<meta name="DC.date.issued" content="2018-02-07">

    <meta name="twitter:card" content="summary_large_image">
    <meta name="twitter:site" content="@KOB4">
    <meta name="twitter:title" content="Legislature make no movement on releasing dangerous teens">
    <meta name="twitter:description" content="Right now, state law forces kids out of the system at their 21st birthday even if they still pose a risk to public safety and are not fully rehabilitated">
	
    	<meta name="twitter:image" content="http://www.kob.com/kobtvimages/repository/2018-02/Lawmakers_make_no_movement_on_releasing_dangerous_teens-syndImport-061036.jpg">
	
			
			
			<meta property="og:image" content="http://www.kob.com/kobtvimages/repository/2018-02/Lawmakers_make_no_movement_on_releasing_dangerous_teens-syndImport-061036.jpg" />
			<link rel="image_src" type="image/jpeg" href="http://www.kob.com/kobtvimages/repository/2018-02/Lawmakers_make_no_movement_on_releasing_dangerous_teens-syndImport-061036.jpg" />
			<meta name="thumbnail" content="http://www.kob.com/kobtvimages/repository/2018-02/Lawmakers_make_no_movement_on_releasing_dangerous_teens-syndImport-061036.jpg" />
			
		
		
		<meta property="og:image" content="http://www.kob.com/2016/images/generic-ap-2013.jpg" />
		<meta name="thumbnail" content="http://www.kob.com/2016/images/generic-ap-2013.jpg" />
		<link rel="image_src" type="image/jpeg" href="http://www.kob.com/2016/images/generic-ap-2013.jpg" />
		
	
		<meta http-equiv="Refresh" content=1800 />
	
		<meta name="description" content="Right now, state law forces kids out of the system at their 21st birthday even if they still pose a risk to public safety and are not fully rehabilitated" />
	
	<meta name="robots" content="FOLLOW,INDEX" />

	
	<meta property="bt:pubDate" content="2018-02-07T23:44:05-07:00" />
	<meta property="bt:modDate" content="2018-02-08T00:10:36-07:00" />
	
	<meta property="bt:section" content="Home,New Mexico News,Politics,NM Legislature" />
	

		<link rel="amphtml" href="http://amp.kob.com/politics-news/releasing-dangerous-teens-new-mexico-legislature-politics/4777495/"> 
		
		<link rel="canonical" href="http://www.kob.com/politics-news/releasing-dangerous-teens-new-mexico-legislature-politics/4777495/" />
	

<link rel="icon" type="image/png"  href="http://www.kob.com/apple-touch-icon-57x57.png">

<link rel="apple-touch-icon" sizes="57x57" href="http://www.kob.com/apple-touch-icon-57x57.png?v=alley6avrB">
<link rel="apple-touch-icon" sizes="60x60" href="http://www.kob.com/apple-touch-icon-60x60.png?v=alley6avrB">
<link rel="apple-touch-icon" sizes="72x72" href="http://www.kob.com/apple-touch-icon-72x72.png?v=alley6avrB">
<link rel="apple-touch-icon" sizes="76x76" href="http://www.kob.com/apple-touch-icon-76x76.png?v=alley6avrB">
<link rel="apple-touch-icon" sizes="114x114" href="http://www.kob.com/apple-touch-icon-114x114.png?v=alley6avrB">
<link rel="apple-touch-icon" sizes="120x120" href="http://www.kob.com/apple-touch-icon-120x120.png?v=alley6avrB">
<link rel="apple-touch-icon" sizes="144x144" href="http://www.kob.com/apple-touch-icon-144x144.png?v=alley6avrB">
<link rel="apple-touch-icon" sizes="152x152" href="http://www.kob.com/apple-touch-icon-152x152.png?v=alley6avrB">
<link rel="apple-touch-icon" sizes="180x180" href="http://www.kob.com/apple-touch-icon-180x180.png?v=alley6avrB">
<link rel="icon" type="image/png" href="http://www.kob.com/favicon-32x32.png?v=alley6avrB" sizes="32x32">
<link rel="icon" type="image/png" href="http://www.kob.com/android-chrome-36x36.png?v=alley6avrB" sizes="36x36">
<link rel="icon" type="image/png" href="http://www.kob.com/android-chrome-48x48.png?v=alley6avrB" sizes="48x48">
<link rel="icon" type="image/png" href="http://www.kob.com/android-chrome-72x72.png?v=alley6avrB" sizes="72x72">
<link rel="icon" type="image/png" href="http://www.kob.com/android-chrome-96x96.png?v=alley6avrB" sizes="96x96">
<link rel="icon" type="image/png" href="http://www.kob.com/android-chrome-144x144.png?v=alley6avrB" sizes="144x144">
<link rel="icon" type="image/png" href="http://www.kob.com/android-chrome-192x192.png?v=alley6avrB" sizes="192x192">
<link rel="icon" type="image/png" href="http://www.kob.com/favicon-96x96.png?v=alley6avrB" sizes="96x96">
<link rel="icon" type="image/png" href="http://www.kob.com/favicon-16x16.png?v=alley6avrB" sizes="16x16">
<link rel="manifest" href="http://www.kob.com/manifest.json?v=alley6avrB">
<link rel="mask-icon" href="http://www.kob.com/safari-pinned-tab.svg?v=alley6avrB" color="#5bbad5">
<link rel="shortcut icon" href="http://www.kob.com/favicon.ico?v=alley6avrB">
<meta name="apple-mobile-web-app-title" content="KOB.com">
<meta name="application-name" content="KOB.com">
<meta name="msapplication-TileColor" content="#da532c">
<meta name="msapplication-TileImage" content="/mstile-144x144.png?v=alley6avrB">
<meta name="theme-color" content="#ffffff">



<meta name="apple-itunes-app" content="app-id=555578267">
<meta name="google-play-app" content="app-id=com.doapps.android.mln.MLN_fd1a4a4346d5ba7464d64636d604925e">
<link rel="apple-touch-icon" href="http://static.mobilelocalnews.com/images/app_1365/branding/1365_icon_1024.png">
<link rel="android-touch-icon" href="http://static.mobilelocalnews.com/images/app_1365/branding/1365_icon_1024.png"/> 


<!-- End: MetaTags -->



<!-- NO / 6 --> 
<script type="application/ld+json">
{
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "mainEntityOfPage":{
    "@type":"WebPage",
    "@id":"http://www.kob.com/politics-news/releasing-dangerous-teens-new-mexico-legislature-politics/4777495/"
  },
  "headline": "Legislature make no movement on releasing dangerous teens
",
  "image": {
    "@type": "ImageObject",
	
	    "caption": "Legislature make no movement on releasing dangerous teens",
				
	    "url": "http://www.kob.com/kobtvimages/repository/2018-02/Lawmakers_make_no_movement_on_releasing_dangerous_teens-syndImport-061036.jpg",
	    "width": 800,
    	"height": 450
	
  },
  "datePublished": "2018-02-07T23:44:05-07:00",
  "dateModified": "2018-02-08T00:10:36-07:00",
  "author": {
    "@type": "Person",
    "name": "Chris Ramirez"
  },
   "publisher": {
    "@type": "Organization",
    "name": "KOB 4",
    "logo": {
      "@type": "ImageObject",
      "url": "http://www.kob.com/kob4_144x60.png",
      "width": 144,
      "height": 60
    }
  },
  "description": "Right now, state law forces kids out of the system at their 21st birthday even if they still pose a risk to public safety and are not fully rehabilitated
"
}
</script>

		  <script type="text/javascript">window.NREUM||(NREUM={}),__nr_require=function(e,n,t){function r(t){if(!n[t]){var o=n[t]={exports:{}};e[t][0].call(o.exports,function(n){var o=e[t][1][n];return r(o||n)},o,o.exports)}return n[t].exports}if("function"==typeof __nr_require)return __nr_require;for(var o=0;o<t.length;o++)r(t[o]);return- r}({QJf3ax:[function(e,n){function t(e){function n(n,t,a){e&&e(n,t,a),a||(a={});for(var u=c(n),f=u.length,s=i(a,o,r),p=0;f>p;p++)u[p].apply(s,t);return s}function a(e,n){f[e]=c(e).concat(n)}function c(e){return f[e]||[]}function u(){return t(n)}var f={};return{on:a,emit:n,create:u,listeners:c,_events:f}}function r(){return{}}var o="nr@context",i=e("gos");n.exports=t()},{gos:"7eSDFh"}],ee:[function(e,n){n.exports=e("QJf3ax")},{}],3:[function(e,n){function t(e){return function(){r(e,[(new Date).getTime()].concat(i(arguments)))}}var r=e("handle"),o=e(1),i=e(2);"undefined"==typeof window.newrelic&&(newrelic=window.NREUM);var a=["setPageViewName","addPageAction","setCustomAttribute","finished","addToTrace","inlineHit","noticeError"];o(a,function(e,n){window.NREUM[n]=t("api-"+n)}),n.exports=window.NREUM},{1:12,2:13,handle:"D5DuLP"}],gos:[function(e,n){n.exports=e("7eSDFh")},{}],"7eSDFh":[function(e,n){function t(e,n,t){if(r.call(e,n))return e[n];var o=t();if(Object.defineProperty&&Object.keys)try{return Object.defineProperty(e,n,{value:o,writable:!0,enumerable:!1}),o}catch(i){}return e[n]=o,o}var r=Object.prototype.hasOwnProperty;n.exports=t},{}],D5DuLP:[function(e,n){function t(e,n,t){return r.listeners(e).length?r.emit(e,n,t):void(r.q&&(r.q[e]||(r.q[e]=[]),r.q[e].push(n)))}var r=e("ee").create();n.exports=t,t.ee=r,r.q={}},{ee:"QJf3ax"}],handle:[function(e,n){n.exports=e("D5DuLP")},{}],XL7HBI:[function(e,n){function t(e){var n=typeof e;return!e||"object"!==n&&"function"!==n?-1:e===window?0:i(e,o,function(){return r++})}var r=1,o="nr@id",i=e("gos");n.exports=t},{gos:"7eSDFh"}],id:[function(e,n){n.exports=e("XL7HBI")},{}],G9z0Bl:[function(e,n){function t(){var e=d.info=NREUM.info,n=f.getElementsByTagName("script")[0];if(e&&e.licenseKey&&e.applicationID&&n){c(p,function(n,t){n in e||(e[n]=t)});var t="https"===s.split(":")[0]||e.sslForHttp;d.proto=t?"https://":"http://",a("mark",["onload",i()]);var r=f.createElement("script");r.src=d.proto+e.agent,n.parentNode.insertBefore(r,n)}}function r(){"complete"===f.readyState&&o()}function o(){a("mark",["domContent",i()])}function i(){return(new Date).getTime()}var a=e("handle"),c=e(1),u=window,f=u.document;e(2);var s=(""+location).split("?")[0],p={beacon:"bam.nr-data.net",errorBeacon:"bam.nr-data.net",agent:"js-agent.newrelic.com/nr-768.min.js"},d=n.exports={offset:i(),origin:s,features:{}};f.addEventListener?(f.addEventListener("DOMContentLoaded",o,!1),u.addEventListener("load",t,!1)):(f.attachEvent("onreadystatechange",r),u.attachEvent("onload",t)),a("mark",["firstbyte",i()])},{1:12,2:3,handle:"D5DuLP"}],loader:[function(e,n){n.exports=e("G9z0Bl")},{}],12:[function(e,n){function t(e,n){var t=[],o="",i=0;for(o in e)r.call(e,o)&&(t[i]=n(o,e[o]),i+=1);return t}var r=Object.prototype.hasOwnProperty;n.exports=t},{}],13:[function(e,n){function t(e,n,t){n||(n=0),"undefined"==typeof t&&(t=e?e.length:0);for(var r=-1,o=t-n||0,i=Array(0>o?0:o);++r<o;)i[r]=e[n+r];return i}n.exports=t},{}]},{},["G9z0Bl"]);</script>

<link rel="stylesheet" type="text/css" href="/assets/css/hubbard-min.css">
<link rel="stylesheet" type="text/css" href="/assets/css/brand.css">
<link rel="stylesheet" type="text/css" href="/assets/css/hbi.css">
<script type="text/javascript" src="/assets/js/bower.js"></script>
<script type="text/javascript" src="/assets/js/hubbard-min.js"></script>
<script src='//www.google.com/jsapi' type='text/javascript'></script> <!-- Google Search --->
<script type="text/javascript" src="/assets/js/DFP-DebugFlag.js"></script>
<script type="text/javascript" src="/2016/widgets/2016-WXWIDGET.js"></script>
<script type="text/javascript" src="/assets/js/DFP-VirtualDirectories.js"></script>
<script type="text/javascript" src="/assets/js/DFP-SEOSlugs.js"></script>
<script type="text/javascript" src="/assets/js/DFP-ExtractCategory.2017.js"></script>
<script type="text/javascript" src="/assets/js/DFP-CatAdUnitWeb25.2016.js"></script>
<script type="text/javascript" src="/assets/js/DFP-OverrideAdUnitWeb25.2016.js"></script>
<script type="text/javascript" src="/assets/js/DFP-CatAllowTagsWeb25.2016.js"></script>
<script type="text/javascript" src="/assets/js/DFP-Header.js"></script>
<script type="text/javascript" src="/2016/widgets/HBI-weatherWidgetDefault.js"></script>
<script type="text/javascript" src="/assets/js/HBI-weatherWidget.js"></script>
<script type="text/javascript" src="/assets/js/HBI-storyTimes.js"></script>

<script type="text/javascript" src="/assets/js/ANVATO-Setup-Script.js"></script>
<script type="text/javascript" src="/2016/scripts/ANVATO-Setup-Category-Xref-Playlist.js"></script>

<!-- Begin WSI Interactive Radar loader script -->
<script type="text/javascript" src="http://webwidgets.wsi.com/?cid=654566225"></script>
<!-- End WSI Interactive Radar loader script -->


        <!-- BEGIN: 2016-3rd-Party-Header -->
<!-- Begin Babator Video Suggestions Script -->
<script type="application/javascript" src="http://services.babator.com/tags?apiKey=6b618950-6395-11e6-a8fd-e5145f8c7d3e" async></script>
<!-- End Babator Video Suggestions Script -->
<!-- Begin Inform Player Tag Header-->
<script type="text/javascript" src="//launch.newsinc.com/js/embed.js"></script>
<!-- End Inform Player Tag Header -->
<script src="https://cdn.boomtrain.com/analyticstrain/kob-hubbard-tv/analyticstrain.min.js"></script>

<script src="http://kob-cdn-us.videoplayerhub.com/galleryloader.js"></script>

<!--- BEGIN: 1/18/2018 --->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.11&appId=107596302633663&autoLogAppEvents=1';
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<!--- END: 1/18/2018 --->

<!--- BEGIN: 2/1/2018 --->
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-5958923341480860",
          enable_page_level_ads: true
     });
</script>
<!--- END: 2/1/2018 --->

<!-- END: 2016-3rd-Party-Header -->
        
    
	    <title>Legislature make no movement on releasing dangerous teens | KOB 4</title>
	
</head>
<body>

<!-- Main Navigation -->
<header class="header-top">
	
<!-- Topbar (Rushmore) -->
  
    <!-- Start: 2016-quicklinks -->
<div class="custom-links visible-lg visible-md">
	<div class="alert alert-info quicklinks-info">
	</div>
</div>
<!-- End: 2016-quicklinks -->

  <div class="topbar visible-md visible-lg">
    <div class="row">
      <div class="col-xs-12">
        <a class="pull-left" href="http://www.kob.com">
          <img alt="KOB 4" class="logo" src="http://www.kob.com/assets/images/weblogos.png">
        </a>
        
	        <!-- Start: 2016-WEATHER-WIDGET-DESK -->
<a id="weahterWidgetLinkToDesk" href="/weather/">
<div id="desktopWeatherWidget" class="pull-right hidden-xs hidden-sm hbi-weather-widget-dsk">
	<div class="row">
		<div class="col-xs-4">
            <div class="row">
                <div class="col-xs-3 hbi-weather-widget-align hbi-weather-widget-icon-desk" id="currIconDesk"></div>        		
                <div class="col-xs-4 hbi-weather-widget-align hbi-weather-widget-temp-desk" id="currTempDesk"></div>        		
                <div class="col-xs-5 hbi-weather-widget-vari-desk text-nowrap" id="currVariDesk">
	                Feels like: <span id="currFeelsLike"></span>
                    <br />Humidity: <span id="currHumidity"></span>
                    <br />Wind: <span id="currWindSpeed"></span>
                </div>        		
			</div>
            <div class="row">
                <div class="col-xs-12 hbi-weather-widget-desc-desk text-center" id="currDescDesk"></div>        		
			</div>
        </div>
		<div class="col-xs-1">
		</div>
		<div class="col-xs-4">
            <div class="row">
                <div class="col-xs-6">
                    <div class="row">
                        <div class="col-xs-6 hbi-weather-widget-align hbi-weather-widget-icon1-desk" id="secondIconDesk"></div>        		
                        <div class="col-xs-6 hbi-weather-widget-align hbi-weather-widget-desc1-desk" id="secondTempDesk"></div>        		
                    </div>
                </div>
                <div class="col-xs-6">
                    <div class="row">
                        <div class="col-xs-6 hbi-weather-widget-align hbi-weather-widget-icon1-desk" id="thirdIconDesk"></div>        		        <div class="col-xs-6 hbi-weather-widget-align hbi-weather-widget-desc1-desk" id="thirdTempDesk"></div>                    </div>
                </div>
			</div>
             <div class="row">
                <div class="col-xs-12 hbi-weather-widget-sponsord">
					<div id="WXWIDGET" class="col-xs-12 text-center">
<script>googletag.cmd.push(function() {googletag.display('WXWIDGET');});</script> 
</div>

                </div>
             </div>
        </div>    
		<div class="col-xs-3">
            <div class="row">
                <div class="col-xs-6 hbi-weather-widget-align hbi-weather-widget-icon-desk" id="tomorrowIconDesk"></div>        		
                <div class="col-xs-6 hbi-weather-widget-align hbi-weather-widget-desc2-desk">
                	<div>Tomorrow</div>
                    <div id="tomorrowTempDesk"></div>
                </div>        		
			</div>
        </div>
    </div>
</div>
</a>
<!-- End: 2016-WEATHER-WIDGET-DESK -->

                    
      </div>
    </div>
  </div>
  <!-- Close Topbar -->
<!-- Start: NAV-DESK -->
  <nav class="navbar navbar-default navbar-desktop visible-md visible-lg">
    <!-- Main Menu -->
    <ul class="nav navbar-nav navbar-left">
        
	        <!-- BEGIN: WATCH -->
<li>
<a class="text-uppercase" href="/live/">WATCH</a>
<div class="dropdown-menu">
	<div class="row">
		<div class="col-md-3">
			<ul class="list-unstyled list-lg-space">
				<li><a href="/live/" class="hbi-nav-a" target="_self">Live Video</a></li>
				<li><a href="/live/" class="hbi-nav-a" target="_self">Watch KOB 4 Newscasts</a></li>
				<li><a href="/pages/inside-kob/tv-schedules.shtml" class="hbi-nav-a" target="_self">TV Schedules</a></li>
				<li><a href="/article/13061/" class="hbi-nav-a" target="_self">Olympics TV Schedule</a></li>
				<li><a href="/community/how-to-watch-days-of-our-lives-during-the-olympics/4777335/" class="hbi-nav-a" target="_self">'Days of our Lives'</a></li>
			</ul>
		</div>
		<div class="col-md-3">
			<p> </p>

		</div>
		<div class="col-md-3">
			<p> </p>

		</div>
		<div class="col-md-3">
			<p> </p>

		</div>
	</div>
</div>
</li>
<!-- END: WATCH -->
<!-- BEGIN: CONTACT -->
<li>
<a class="text-uppercase" href="/contact/">CONTACT</a>
<div class="dropdown-menu">
	<div class="row">
		<div class="col-md-3">
			<ul class="list-unstyled list-lg-space">
				<li><a href="/contact/" class="hbi-nav-a" target="_self">Contact Us</a></li>
				<li><a href="/share4/" class="hbi-nav-a" target="_self">Report Breaking News</a></li>
				<li><a href="/share4/" class="hbi-nav-a" target="_self">Share a News Tip / Story Idea</a></li>
				<li><a href="/share4/" class="hbi-nav-a" target="_self">Share a Video or Photo</a></li>
				<li><a href="/closings/" class="hbi-nav-a" target="_self">Closings / Delays</a></li>
				<li><a href="http://contest.kob.com" class="hbi-nav-a" target="_blank">Contests</a></li>
			</ul>
		</div>
		<div class="col-md-3">
			<p><a href="/share4/"><img class="img-responsive" src="/kobtvimages/repository/2016-11/Share4.jpg" alt="Share a News Tip or Story Idea" width="270"></a></p>
			<p><a href="/share4/">Share a News Tip or Story Idea</a></p>
		</div>
		<div class="col-md-3">
			<p><a href="/share/"><img class="img-responsive" src="/kobtvimages/repository/2016-11/camera-lens.jpg" alt="Share a Photo or Video" width="270"></a></p>
			<p><a href="/share/">Share a Photo or Video</a></p>
		</div>
		<div class="col-md-3">
			<hr class="margin-top-bottom-sm margin-top-none">
			<p><a href="http://contest.kob.com/" target="_blank">Enter Contest</a></p>
			<hr class="margin-top-bottom-sm margin-top-none">
			<p><a href="/article/13092/">News Photos</a></p>
			<hr class="margin-top-bottom-sm margin-top-none">
			<p><a href="/article/12848/">Weather Photos</a></p>
			<h4 class="text-uppercase text-right text-muted">
			<a href="/contact/">More CONTACT Stories</a>
			<span class="glyphicon glyphicon-menu-right"></span>
			</h4>
		</div>
	</div>
</div>
</li>
<!-- END: CONTACT -->
<!-- BEGIN: LOCAL -->
<li>
<a class="text-uppercase" href="/article/504/">LOCAL</a>
<div class="dropdown-menu">
	<div class="row">
		<div class="col-md-3">
			<ul class="list-unstyled list-lg-space">
				<li><a href="/article/504/" class="hbi-nav-a" target="_self">New Mexico News</a></li>
				<li><a href="/article/516/" class="hbi-nav-a" target="_self">Albuquerque Metro</a></li>
				<li><a href="/article/517/" class="hbi-nav-a" target="_self">Santa Fe & Northern NM</a></li>
				<li><a href="/article/518/" class="hbi-nav-a" target="_self">Four Corners</a></li>
				<li><a href="/article/519/" class="hbi-nav-a" target="_self">SE New Mexico</a></li>
				<li><a href="/article/520/" class="hbi-nav-a" target="_self">SW New Mexico</a></li>
			</ul>
		</div>
		<div class="col-md-3">
			<p><a href="/sports/albuquerque-man-jon-parshall-olympics-promote-adoption-pyeongchang-south-korea/4777814/?cat=504"><img class="img-responsive" src="/kobtvimages/repository/2018-02/olympic-story-2-7-18.jpg" alt="Albuquerque man at Olympics to promote adoption" width="270"></a></p>
			<p><a href="/sports/albuquerque-man-jon-parshall-olympics-promote-adoption-pyeongchang-south-korea/4777814/?cat=504">Albuquerque man at Olympics to promote adoption</a></p>
		</div>
		<div class="col-md-3">
			<p><a href="/albuquerque-news/candidate-sues-rio-rancho-incumbent-mayor-election-campaign/4777753/?cat=504"><img class="img-responsive" src="/kobtvimages/repository/2018-02/Candidate_sues_Rio_Rancho_incumbent_mayor-syndImport-112152.jpg" alt="Candidate sues Rio Rancho, incumbent mayor" width="270"></a></p>
			<p><a href="/albuquerque-news/candidate-sues-rio-rancho-incumbent-mayor-election-campaign/4777753/?cat=504">Candidate sues Rio Rancho, incumbent mayor</a></p>
		</div>
		<div class="col-md-3">
			<hr class="margin-top-bottom-sm margin-top-none">
			<p><a href="/politics-news/how-did-the-budget-shortchange-bernalillo-county-da-so-much/4777738/?cat=504">How did the budget shortchange Bernalillo County DA so much?</a></p>
			<hr class="margin-top-bottom-sm margin-top-none">
			<p><a href="/new-mexico-news/racial-motive-disputed-aztec-high-school-shooting-william-atchison/4777694/?cat=504">Racial motive disputed in Aztec High shooting</a></p>
			<hr class="margin-top-bottom-sm margin-top-none">
			<p><a href="/health-news/new-mexico-study-medicaid-buy-in-coverage-legislature-politics/4777689/?cat=504">New Mexico to study expanding Medicaid with buy-in coverage</a></p>
			<h4 class="text-uppercase text-right text-muted">
			<a href="/article/504/">More LOCAL Stories</a>
			<span class="glyphicon glyphicon-menu-right"></span>
			</h4>
		</div>
	</div>
</div>
</li>
<!-- END: LOCAL -->
<!-- BEGIN: NEWS -->
<li>
<a class="text-uppercase" href="/">NEWS</a>
<div class="dropdown-menu">
	<div class="row">
		<div class="col-md-3">
			<ul class="list-unstyled list-lg-space">
				<li><a href="/article/649/" class="hbi-nav-a" target="_self">US & World News</a></li>
				<li><a href="/article/12387/" class="hbi-nav-a" target="_self">4 Investigates</a></li>
				<li><a href="/article/12846/" class="hbi-nav-a" target="_self">Pay It 4ward</a></li>
				<li><a href="/article/11388/" class="hbi-nav-a" target="_self">NM Legislative Session</a></li>
				<li><a href="/article/513/" class="hbi-nav-a" target="_self">Politics</a></li>
				<li><a href="/article/514/" class="hbi-nav-a" target="_self">Business</a></li>
				<li><a href="/health/" class="hbi-nav-a" target="_self">Health</a></li>
				<li><a href="/article/606/" class="hbi-nav-a" target="_self">Technology</a></li>
				<li><a href="/article/642/" class="hbi-nav-a" target="_self">Science & Nature</a></li>
				<li><a href="/article/648/" class="hbi-nav-a" target="_self">Strange & Odd</a></li>
			</ul>
		</div>
		<div class="col-md-3">
			<p><a href="/albuquerque-news/apd-seeks-person-of-interest-missing-persons-case-zakaria-fry-eugene-carrell-ray/4777576/?cat=500"><img class="img-responsive" src="/kobtvimages/repository/2018-02/APD_seeks_person_of_interest_in_missing_persons_case-syndImport-073744.jpg" alt="APD seeks person of interest in missing persons case" width="270"></a></p>
			<p><a href="/albuquerque-news/apd-seeks-person-of-interest-missing-persons-case-zakaria-fry-eugene-carrell-ray/4777576/?cat=500">APD seeks person of interest in missing persons case</a></p>
		</div>
		<div class="col-md-3">
			<p><a href="/new-mexico-news/suspects-in-jeremiah-valencia-death-case-expected-in-court/4776305/?cat=500"><img class="img-responsive" src="/kobtvimages/repository/2018-02/pena-nunez-2-7-18.jpg" alt="Two suspects accused in child abuse death appear in court" width="270"></a></p>
			<p><a href="/new-mexico-news/suspects-in-jeremiah-valencia-death-case-expected-in-court/4776305/?cat=500">Two suspects accused in child abuse death appear in court</a></p>
		</div>
		<div class="col-md-3">
			<hr class="margin-top-bottom-sm margin-top-none">
			<p><a href="/sports/albuquerque-man-jon-parshall-olympics-promote-adoption-pyeongchang-south-korea/4777814/?cat=500">Albuquerque man at Olympics to promote adoption</a></p>
			<hr class="margin-top-bottom-sm margin-top-none">
			<p><a href="/health-news/new-mexico-study-medicaid-buy-in-coverage-legislature-politics/4777689/?cat=500">New Mexico to study expanding Medicaid with buy-in coverage</a></p>
			<hr class="margin-top-bottom-sm margin-top-none">
			<p><a href="/community/how-to-watch-days-of-our-lives-during-the-olympics/4777335/?cat=500">How to watch &#39;Days of our Lives&#39; during the Olympics</a></p>
			<h4 class="text-uppercase text-right text-muted">
			<a href="/">More NEWS Stories</a>
			<span class="glyphicon glyphicon-menu-right"></span>
			</h4>
		</div>
	</div>
</div>
</li>
<!-- END: NEWS -->
<!-- BEGIN: WEATHER -->
<li>
<a class="text-uppercase" class="hbi-nav-a" href="/weather/">WEATHER</a>
<div class="dropdown-menu">
	<div class="row">
		<div class="col-md-3"></div>
		<div class="col-md-3">
			<p><a href="/weather/">Weather Forecast</a></p>
			<hr class="margin-top-bottom-sm">
			<p><a href="/article/670/">Interactive Radar</a></p>
			<hr class="margin-top-bottom-sm">
			<p><a href="/closings">Closings / Delays</a></p>
			<hr class="margin-top-bottom-sm">
			<p><a href="/article/11701/">Weather Alerts</a></p>
			<hr class="margin-top-bottom-sm">
			<p><a href="/pages/weather/new-mexico-current-temperatures.shtml?cat=509">Current Temperatures</a></p>
			<hr class="margin-top-bottom-sm">
		</div>
		<div class="col-md-3">
			<p><a href="/pages/weather/interactive-lightning-map.shtml">Lightning Strikes</a></p>
			<hr class="margin-top-bottom-sm">
			<p><a href="/cams/">Cameras</a></p>
			<hr class="margin-top-bottom-sm">
			<p><a href="/article/12848/#/gallery">Your Weather Photos</a></p>
			<hr class="margin-top-bottom-sm">
			<p><a href="/skireport/">Ski Report</a></p>
			<hr class="margin-top-bottom-sm">
			<p><a href="/kobtvimages/misc/kob_weather_app_redirect.html" target="_blank">KOB 4 Weather App</a></p>
			<hr class="margin-top-bottom-sm">
		</div>
		<div class="col-md-3"></div>
	</div>
</div>
</li>
<!-- END: WEATHER -->
<!-- BEGIN: OLYMPICS -->
<li>
<a class="text-uppercase" href="/article/10658/">OLYMPICS</a>
<div class="dropdown-menu">
	<div class="row">
		<div class="col-md-3">
			<ul class="list-unstyled list-lg-space">
				<li><a href="/article/10658/" class="hbi-nav-a" target="_self">Olympics News</a></li>
				<li><a href="/article/13061/" class="hbi-nav-a" target="_self">Olympics TV Schedule</a></li>
				<li><a href="/article/13066/" class="hbi-nav-a" target="_self">Olympics Medal Count</a></li>
			</ul>
		</div>
		<div class="col-md-3">
			<p><a href="/sports/the-latest-hamlin-picked-as-team-usa-flagbearer/4777674/?cat=629"><img class="img-responsive" src="/APImages/APefd99979bc7d4f9a8e8f747f7d80bdb8.jpg" alt="The Latest: Tweet from speedskater rips flagbearer coin toss" width="270"></a></p>
			<p><a href="/sports/the-latest-hamlin-picked-as-team-usa-flagbearer/4777674/?cat=629">The Latest: Tweet from speedskater rips flagbearer coin toss</a></p>
		</div>
		<div class="col-md-3">
			<p><a href="/sports/us-skater-rippon-wants-pence-spat-to-take-backseat-to-games/4778127/?cat=629"><img class="img-responsive" src="/APImages/AP66473d4ec13a4827aa5ba08888fdab84.jpg" alt="Adam Rippon" width="270"></a></p>
			<p><a href="/sports/us-skater-rippon-wants-pence-spat-to-take-backseat-to-games/4778127/?cat=629">US skater Rippon wants Pence spat to take backseat to games</a></p>
		</div>
		<div class="col-md-3">
			<hr class="margin-top-bottom-sm margin-top-none">
			<p><a href="/sports/long-awaited-hockey-milestone-happened-suddenly-for-greenway/4777904/?cat=629">Long-awaited hockey milestone happened suddenly for Greenway</a></p>
			<hr class="margin-top-bottom-sm margin-top-none">
			<p><a href="/sports/at-45-ski-jumper-kasai-set-for-record-8th-winter-games/4777903/?cat=629">At 45, ski jumper Kasai set for record 8th Winter Games</a></p>
			<hr class="margin-top-bottom-sm margin-top-none">
			<p><a href="/sports/olympic-downhill-course-receives-praise-after-training-run/4777905/?cat=629">Olympic downhill course receives praise after training run</a></p>
			<h4 class="text-uppercase text-right text-muted">
			<a href="/article/10658/">More OLYMPICS Stories</a>
			<span class="glyphicon glyphicon-menu-right"></span>
			</h4>
		</div>
	</div>
</div>
</li>
<!-- END: OLYMPICS -->
<!-- BEGIN: SPORTS -->
<li>
<a class="text-uppercase" href="/sports/">SPORTS</a>
<div class="dropdown-menu">
	<div class="row">
		<div class="col-md-3">
			<ul class="list-unstyled list-lg-space">
				<li><a href="/sports/" class="hbi-nav-a" target="_self">Sports News</a></li>
				<li><a href="/article/10658" class="hbi-nav-a" target="_self">Olympics</a></li>
				<li><a href="/article/521/index.shtml" class="hbi-nav-a" target="_self">High Schools</a></li>
				<li><a href="/article/10471/" class="hbi-nav-a" target="_self">Lobo Insider</a></li>
				<li><a href="/article/607/" class="hbi-nav-a" target="_self">College Sports</a></li>
				<li><a href="/article/611/" class="hbi-nav-a" target="_self">NFL</a></li>
				<li><a href="/article/612/" class="hbi-nav-a" target="_self">NBA</a></li>
				<li><a href="/article/608/" class="hbi-nav-a" target="_self">Baseball</a></li>
				<li><a href="/article/10508/" class="hbi-nav-a" target="_self">JP Murrieta's Blog</a></li>
				<li><a href="/skireport/" class="hbi-nav-a" target="_self">Ski Report</a></li>
			</ul>
		</div>
		<div class="col-md-3">
			<p><a href="/sports/joe-furstinger-new-mexico-lobos-suspended-unm-boise-state-broncos/4777661/?cat=502"><img class="img-responsive" src="/kobtvimages/repository/2018-02/Furstinger_suspended_after_Boise_State_game-syndImport-083559.jpg" alt="Furstinger suspended after Boise State game" width="270"></a></p>
			<p><a href="/sports/joe-furstinger-new-mexico-lobos-suspended-unm-boise-state-broncos/4777661/?cat=502">Furstinger suspended after Boise State game</a></p>
		</div>
		<div class="col-md-3">
			<p><a href="/high-school-sports/athletes-sign-letters-to-play-in-college/4777666/?cat=502"><img class="img-responsive" src="/kobtvimages/repository/2018-02/Athletes_sign_letters_to_play_in_college-syndImport-090326.jpg" alt="Athletes sign letters to play in college" width="270"></a></p>
			<p><a href="/high-school-sports/athletes-sign-letters-to-play-in-college/4777666/?cat=502">Athletes sign letters to play in college</a></p>
		</div>
		<div class="col-md-3">
			<hr class="margin-top-bottom-sm margin-top-none">
			<p><a href="/sports/unm-new-mexico-lobos-basketball-mountain-west-boise-state-broncos/4775869/?cat=502">Boise State rallies by Lobos; game ends in shoving match</a></p>
			<hr class="margin-top-bottom-sm margin-top-none">
			<p><a href="/high-school-sports/cleveland-jalen-munn-basketball-storm-gameday-player-of-the-week/4775797/?cat=502">Cleveland&#39;s Munn wins Gameday Player of the Week</a></p>
			<hr class="margin-top-bottom-sm margin-top-none">
			<p><a href="/high-school-sports/tuesday-high-school-basketball-scores-new-mexico/4775866/?cat=502">Tuesday&#39;s high school basketball scores</a></p>
			<h4 class="text-uppercase text-right text-muted">
			<a href="/sports/">More SPORTS Stories</a>
			<span class="glyphicon glyphicon-menu-right"></span>
			</h4>
		</div>
	</div>
</div>
</li>
<!-- END: SPORTS -->
<!-- BEGIN: TRAFFIC -->
<li>
<a class="text-uppercase" class="hbi-nav-a" href="/traffic/">TRAFFIC</a>
<div class="dropdown-menu">
	<div class="row">
		<div class="col-md-3"></div>
		<div class="col-md-3">
			<p><a href="/traffic/">Traffic Map</a></p>
			<hr class="margin-top-bottom-sm">
			<p><a href="/pages/traffic/albuquerque-i-25-traffic-cameras.shtml?cat=10714">I-25 Traffic Cams</a></p>
			<hr class="margin-top-bottom-sm">
			<p><a href="/pages/traffic/albuquerque-i-40-traffic-cameras.shtml?cat=10714">I-40 Traffic Cams</a></p>
			<hr class="margin-top-bottom-sm">
		</div>
		<div class="col-md-3">
			<p><a href="/pages/traffic/santa-fe---northern-new-mexico-traffic-cameras.shtml?cat=10714">North NM Traffic Cams</a></p>
			<hr class="margin-top-bottom-sm">
			<p><a href="/pages/traffic/gas-prices.shtml">Gas Prices</a></p>
			<hr class="margin-top-bottom-sm">
			<p><a href="/kobtvimages/misc/waze_app_redirect.html" target="_blank">Waze Traffic App</a></p>
			<hr class="margin-top-bottom-sm">
		</div>
		<div class="col-md-3"></div>
	</div>
</div>
</li>
<!-- END: TRAFFIC -->
<!-- BEGIN: 4 FUN -->
<li>
<a class="text-uppercase" href="/article/11121/">4 FUN</a>
<div class="dropdown-menu">
	<div class="row">
		<div class="col-md-3">
			<ul class="list-unstyled list-lg-space">
				<li><a href="/article/11121/" class="hbi-nav-a" target="_self">Good Day New Mexico</a></li>
				<li><a href="/mornings/" class="hbi-nav-a" target="_self">Mornings</a></li>
				<li><a href="/article/13245/" class="hbi-nav-a" target="_self">DIY Danielle</a></li>
				<li><a href="/article/13252/" class="hbi-nav-a" target="_self">New Mexico Moments</a></li>
				<li><a href="/article/12846/" class="hbi-nav-a" target="_self">Pay It 4ward</a></li>
				<li><a href="/article/13228/" class="hbi-nav-a" target="_self">Send Steve Where?</a></li>
				<li><a href="/article/13251/" class="hbi-nav-a" target="_self">You Asked 4 It</a></li>
				<li><a href="/article/12849/#/gallery" class="hbi-nav-a" target="_self">Parade of Pets Photos</a></li>
				<li><a href="/events/" class="hbi-nav-a" target="_self">Events Calendar</a></li>
				<li><a href="/article/11747/" class="hbi-nav-a" target="_self">Celebrity Interviews</a></li>
				<li><a href="/article/635/" class="hbi-nav-a" target="_self">Movies</a></li>
				<li><a href="/article/12329/" class="hbi-nav-a" target="_self">Lottery Results</a></li>
			</ul>
		</div>
		<div class="col-md-3">
			<p><a href="/lifestyle/sandia-computers/4776984/?cat=11121"><img class="img-responsive" src="/kobtvimages/repository/2018-02/Sandia_Computers-syndImport-010206.jpg" alt="Sandia Computers" width="270"></a></p>
			<p><a href="/lifestyle/sandia-computers/4776984/?cat=11121">Sandia Computers</a></p>
		</div>
		<div class="col-md-3">
			<p><a href="/lifestyle/herbal-life-nutrition/4776978/?cat=11121"><img class="img-responsive" src="/kobtvimages/repository/2018-02/Herbal_Life_Nutrition-syndImport-010018.jpg" alt="Herbal Life Nutrition" width="270"></a></p>
			<p><a href="/lifestyle/herbal-life-nutrition/4776978/?cat=11121">Herbal Life Nutrition</a></p>
		</div>
		<div class="col-md-3">
			<hr class="margin-top-bottom-sm margin-top-none">
			<p><a href="/lifestyle/bebe-care-pediatrics/4776977/?cat=11121">Bebe Care Pediatrics</a></p>
			<hr class="margin-top-bottom-sm margin-top-none">
			<p><a href="/lifestyle/albuquerque-hispano-chamber-of-commerce-la-noche-encantada/4776976/?cat=11121">Albuquerque Hispano Chamber of Commerce &#39;La Noche Encantada&#39;</a></p>
			<hr class="margin-top-bottom-sm margin-top-none">
			<p><a href="/lifestyle/marriott-traveler/4776974/?cat=11121">Marriott Traveler</a></p>
			<h4 class="text-uppercase text-right text-muted">
			<a href="/article/11121/">More 4 FUN Stories</a>
			<span class="glyphicon glyphicon-menu-right"></span>
			</h4>
		</div>
	</div>
</div>
</li>
<!-- END: 4 FUN -->
<!-- BEGIN: 4 LINKS -->
<li>
<a class="text-uppercase" href="/article/536/">4 LINKS</a>
<div class="dropdown-menu">
	<div class="row">
		<div class="col-md-3">
			<ul class="list-unstyled list-lg-space">
				<li><a href="/article/536/" class="hbi-nav-a" target="_self">Links Mentioned on TV</a></li>
				<li><a href="/pages/inside-kob/tv-schedules.shtml" class="hbi-nav-a" target="_self">TV Schedules</a></li>
				<li><a href="http://contest.kob.com/" class="hbi-nav-a" target="_blank">Contests</a></li>
				<li><a href="http://contest.kob.com/engine/Details.aspx?p=A&c=194688" class="hbi-nav-a" target="_blank">Photos</a></li>
				<li><a href="/events/" class="hbi-nav-a" target="_self">Events</a></li>
				<li><a href="/article/12865/" class="hbi-nav-a" target="_self">Lost & Found Pets</a></li>
				<li><a href="/circulars/" class="hbi-nav-a" target="_self">Circulars</a></li>
			</ul>
		</div>
		<div class="col-md-3">
			<p><a href="/community/how-to-watch-days-of-our-lives-during-the-olympics/4777335/?cat=564"><img class="img-responsive" src="/kobtvimages/repository/2018-02/days-of-our-lives.jpg" alt="Days of our Lives" width="270"></a></p>
			<p><a href="/community/how-to-watch-days-of-our-lives-during-the-olympics/4777335/?cat=564">How to watch &#39;Days of our Lives&#39; during the Olympics</a></p>
		</div>
		<div class="col-md-3">
			<p><a href="/albuquerque-news/want-to-ask-a-kob-meteorologist-a-weather-question-heres-how-you-can/4772421/?cat=564"><img class="img-responsive" src="/kobtvimages/repository/2018-02/Want_to_ask_a_KOB_meteorologist_a_weather_question_Here39s_how_you_can-syndImport-114015.jpg" alt="Want to ask a KOB meteorologist a weather question? Here&#39;s how you can" width="270"></a></p>
			<p><a href="/albuquerque-news/want-to-ask-a-kob-meteorologist-a-weather-question-heres-how-you-can/4772421/?cat=564">Want to ask a KOB meteorologist a weather question? Here&#39;s how you can</a></p>
		</div>
		<div class="col-md-3">
			<hr class="margin-top-bottom-sm margin-top-none">
			<p><a href="/article/12851/">Nominate someone for Pay It 4ward</a></p>
			<hr class="margin-top-bottom-sm margin-top-none">
			<p><a href="/article/13097/">Share Your Video or Photo</a></p>
			<hr class="margin-top-bottom-sm margin-top-none">
			<p><a href="/article/12849/#/gallery">Steve Stucker&#39;s Parade of Pets</a></p>
			<h4 class="text-uppercase text-right text-muted">
			<a href="/article/536/">More 4 LINKS Stories</a>
			<span class="glyphicon glyphicon-menu-right"></span>
			</h4>
		</div>
	</div>
</div>
</li>
<!-- END: 4 LINKS -->
<!-- BEGIN: ABOUT -->
<li>
<a class="text-uppercase" class="hbi-nav-a" href="/contact/">ABOUT</a>
<div class="dropdown-menu">
	<div class="row">
		<div class="col-md-3"></div>
		<div class="col-md-3">
			<p><a href="/contact/">Contact Us</a></p>
			<hr class="margin-top-bottom-sm">
			<p><a href="/article/13097/">News Tips</a></p>
			<hr class="margin-top-bottom-sm">
			<p><a href="/article/535/">Our Team</a></p>
			<hr class="margin-top-bottom-sm">
			<p><a href="/pages/inside-kob/tv-schedules.shtml">TV Schedules</a></p>
			<hr class="margin-top-bottom-sm">
			<p><a href="/alerts/">Email Newsletters / Alerts</a></p>
			<hr class="margin-top-bottom-sm">
			<p><a href="/app/">KOB 4 Mobile Apps</a></p>
			<hr class="margin-top-bottom-sm">
		</div>
		<div class="col-md-3">
			<p><a href="/pages/inside-kob/advertising-solutions-from-kob.shtml">Advertising</a></p>
			<hr class="margin-top-bottom-sm">
			<p><a href="/jobs/">Jobs / Employment</a></p>
			<hr class="margin-top-bottom-sm">
			<p><a href="/community/free-hd-tv-information/3937711/">Watch Free HD TV</a></p>
			<hr class="margin-top-bottom-sm">
			<p><a href="/article/615/">Public Files</a></p>
			<hr class="margin-top-bottom-sm">
			<p><a href="/pages/inside-kob/contest-rules.shtml">Contest Rules</a></p>
			<hr class="margin-top-bottom-sm">
		</div>
		<div class="col-md-3"></div>
	</div>
</div>
</li>
<!-- END: ABOUT -->


            
    </ul>
    <!-- Close Main Menu -->

    <!-- Navbar Right -->
    <ul class="nav navbar-nav navbar-right">
      <li>
        <a class="search-btn">
          <span class="glyphicon glyphicon-search"></span>
        </a>
      </li>
    </ul>
    <!-- Close Navbar Right -->

    <!-- Search Box -->
    <div class="navbar-search">
      <div class="input-group">
         <div class="search searchbox floatright margin-bottom-sml">
         
			<!-- BEGIN GOOGLE SEARCH BOX -->

<script>
	(function() {
		var cx = '006970377737801590391:9jtphtmz3xu';
		var gcse = document.createElement('script');
		gcse.type = 'text/javascript';
		gcse.async = true;
		gcse.src = 'https://cse.google.com/cse.js?cx=' + cx;
		var s = document.getElementsByTagName('script')[0];
		s.parentNode.insertBefore(gcse, s);
	})();
</script>
<gcse:searchbox-only></gcse:searchbox-only>

<style>
	/* Set the line height of the search box text input so it doesn't hide the bottom line of the search box border */
	.gsc-input {
		height: 100% !important;
		line-height: 1.0 !important;
	}
</style>

<!-- END GOOGLE SEARCH BOX -->
		  
        </div>  
        <span class="input-group-btn">
          <a class="btn btn-default search-btn-close">
            <span class="glyphicon glyphicon-remove"></span>
          </a>
        </span>
      </div>
    </div>
    <!-- Close Search Box -->
  </nav>
<!-- End: NAV-DESK -->

	<!-- Start: NAV-MOBI -->
  <!-- Mobile Nav -->
  <nav id="sticky-header" class="navbar navbar-default navbar-desktop navbar-fixed-top navbar-fixed-offscreen">
    <!-- Navbar Header -->
    <div class="navbar-header">
      <!-- WW01 - To center the weather widget on iphone -->
      <!-- Mobile Only Menu Button -->
      <a class="navbar-brand" href="/">
        <img alt="KOB 4" src="/assets/images/weblogos.png">
      </a>
      <!-- end WW01-->
          
      <!-- Mobile Only Menu Button -->
      <a class="mega-nav-btn btn btn-link pull-right mobile-menu-button visible-xs" href="#">
        MENU
        <span class="glyphicon glyphicon-menu-hamburger"></span>
        <span class="glyphicon glyphicon-remove hidden"></span>
      </a>
      
          <!-- Small Weather Widget -->
	 	<!-- Start: 2016-WEATHER-WIDGET-MOB -->
<div id="mobileWeatherWidget" class="hidden-sm hidden-md hidden-lg hbi-weather-widget-mob">
	<div class="row">
		<div class="col">
            <div class="row">
				<a href="/weather/index.shtml?chg=1" class="weatherMobileWidget">
                <div class="col-xs-6 col-sm-2 hbi-weather-widget-align hbi-weather-widget-icon-mob" id="currIconMob"></div>        		
                <div class="col-xs-6 col-sm-2 hbi-weather-widget-align hbi-weather-widget-temp-mob" id="currTempMob"></div>        		
				</a>
			</div>
        </div>
    </div>    
</div>
<!-- End: 2016-WEATHER-WIDGET-MOB -->

    	<!-- Close Small Weather Widget -->
    </div>
    <!-- Close Navbar Header -->

    <!-- Desktop / Tablet Navbar Menu -->
    <ul class="nav navbar-nav navbar-right hidden-xs">
      <li>
        <a class="search-btn mobile-menu-button">
          <span class="glyphicon glyphicon-search"></span>
        </a>
      </li>
      <li>
        <a class="mega-nav-btn mobile-menu-button">
          MENU
          <span class="glyphicon glyphicon-menu-hamburger"></span>
          <span class="glyphicon glyphicon-remove hidden"></span>
        </a>
      </li>
    </ul>
    <!-- Close Desktop / Tablet Navbar Menu -->

    <!-- Small Weather Widget -->
 	<!-- Start: 2016-WEATHER-WIDGET-TAB -->
<div id="TableWeatherWidget" class="center-block hidden-xs hbi-weather-widget-tab">
	<div class="row">
		<div class="col">
            <div class="row">
				<a href="/weather/">
                <div id="currIconTab" class="col-sm-3 hbi-weather-widget-align hbi-weather-widget-icon-tab"></div>        		
                <div id="currTempTab" class="col-sm-3 hbi-weather-widget-align hbi-weather-widget-temp-tab"></div>        		
                <div id="currDescTab" class="col-sm-6 hbi-weather-widget-align hbi-weather-widget-desc-tab"></div>        		
				</a>
			</div>
        </div>
    </div>    
</div>
<!-- End: 2016-WEATHER-WIDGET-TAB -->

    <!-- Close Small Weather Widget -->

    <!-- Search Box -->
    <div class="navbar-search">
      <div class="input-group">
        <!-- BEGIN GOOGLE SEARCH BOX -->

<script>
	(function() {
		var cx = '006970377737801590391:9jtphtmz3xu';
		var gcse = document.createElement('script-tbl');
		gcse.type = 'text/javascript';
		gcse.async = true;
		gcse.src = 'https://cse.google.com/cse.js?cx=' + cx;
		var s = document.getElementsByTagName('script-tbl')[0];
		s.parentNode.insertBefore(gcse, s);
	})();
</script>
<gcse:searchbox-only></gcse:searchbox-only>

<style>
	/* Set the line height of the search box text input so it doesn't hide the bottom line of the search box border */
	.gsc-input {
		height: 100% !important;
		line-height: 1.0 !important;
	}
</style>

<!-- END GOOGLE SEARCH BOX -->
        <span class="input-group-btn">
          <a class="btn btn-default search-btn-close">
            <span class="glyphicon glyphicon-remove"></span>
          </a>
        </span>
      </div>
    </div>
    <!-- Close Search Box -->

    <!-- Mobile Mega Nav -->
    <div class="mega-nav hidden">
      <div class="navbar-desktop">
        <!-- Mobile Search -->
        <div class="form-group visible-xs">
			<!-- BEGIN GOOGLE SEARCH BOX -->

<script>
	(function() {
		var cx = '006970377737801590391:9jtphtmz3xu';
		var gcse = document.createElement('script-mob');
		gcse.type = 'text/javascript';
		gcse.async = true;
		gcse.src = 'https://cse.google.com/cse.js?cx=' + cx;
		var s = document.getElementsByTagName('script-mob')[0];
		s.parentNode.insertBefore(gcse, s);
	})();
</script>
<gcse:searchbox-only></gcse:searchbox-only>

<style>
	/* Set the line height of the search box text input so it doesn't hide the bottom line of the search box border */
	.gsc-input {
		height: 100% !important;
		line-height: 1.0 !important;
	}
</style>

<!-- END GOOGLE SEARCH BOX -->
        </div>
        <!-- Close Mobile Search -->
        
		<div class="mega-nav-row" style="padding-bottom: 55px;">
	<div class="mega-nav-col hbi-mega-nav-col">
		<h6><a href="/live/" class="text-uppercase">WATCH</a></h6>
		<ul>
			<li class="hbi-mobil-menu-item"><a href="/live/" target="_self">Live Video</a></li>
			<li class="hbi-mobil-menu-item"><a href="/live/" target="_self">Watch KOB 4 Newscasts</a></li>
			<li class="hbi-mobil-menu-item"><a href="/pages/inside-kob/tv-schedules.shtml" target="_self">TV Schedules</a></li>
			<li class="hbi-mobil-menu-item"><a href="/article/13061/" target="_self">Olympics TV Schedule</a></li>
			<li class="hbi-mobil-menu-item"><a href="/community/how-to-watch-days-of-our-lives-during-the-olympics/4777335/" target="_self">'Days of our Lives'</a></li>
		</ul>
	</div>
	<div class="mega-nav-col hbi-mega-nav-col">
		<h6><a href="/contact/" class="text-uppercase">CONTACT</a></h6>
		<ul>
			<li class="hbi-mobil-menu-item"><a href="/contact/" target="_self">Contact Us</a></li>
			<li class="hbi-mobil-menu-item"><a href="/share4/" target="_self">Report Breaking News</a></li>
			<li class="hbi-mobil-menu-item"><a href="/share4/" target="_self">Share a News Tip / Story Idea</a></li>
			<li class="hbi-mobil-menu-item"><a href="/share4/" target="_self">Share a Video or Photo</a></li>
			<li class="hbi-mobil-menu-item"><a href="/closings/" target="_self">Closings / Delays</a></li>
			<li class="hbi-mobil-menu-item"><a href="http://contest.kob.com" target="_blank">Contests</a></li>
		</ul>
	</div>
	<div class="mega-nav-col hbi-mega-nav-col">
		<h6><a href="/article/504/" class="text-uppercase">LOCAL</a></h6>
		<ul>
			<li class="hbi-mobil-menu-item"><a href="/article/504/" target="_self">New Mexico News</a></li>
			<li class="hbi-mobil-menu-item"><a href="/article/516/" target="_self">Albuquerque Metro</a></li>
			<li class="hbi-mobil-menu-item"><a href="/article/517/" target="_self">Santa Fe & Northern NM</a></li>
			<li class="hbi-mobil-menu-item"><a href="/article/518/" target="_self">Four Corners</a></li>
			<li class="hbi-mobil-menu-item"><a href="/article/519/" target="_self">SE New Mexico</a></li>
			<li class="hbi-mobil-menu-item"><a href="/article/520/" target="_self">SW New Mexico</a></li>
		</ul>
	</div>
	<div class="mega-nav-col hbi-mega-nav-col">
		<h6><a href="/" class="text-uppercase">NEWS</a></h6>
		<ul>
			<li class="hbi-mobil-menu-item"><a href="/article/649/" target="_self">US & World News</a></li>
			<li class="hbi-mobil-menu-item"><a href="/article/12387/" target="_self">4 Investigates</a></li>
			<li class="hbi-mobil-menu-item"><a href="/article/12846/" target="_self">Pay It 4ward</a></li>
			<li class="hbi-mobil-menu-item"><a href="/article/11388/" target="_self">NM Legislative Session</a></li>
			<li class="hbi-mobil-menu-item"><a href="/article/513/" target="_self">Politics</a></li>
			<li class="hbi-mobil-menu-item"><a href="/article/514/" target="_self">Business</a></li>
			<li class="hbi-mobil-menu-item"><a href="/health/" target="_self">Health</a></li>
			<li class="hbi-mobil-menu-item"><a href="/article/606/" target="_self">Technology</a></li>
			<li class="hbi-mobil-menu-item"><a href="/article/642/" target="_self">Science & Nature</a></li>
			<li class="hbi-mobil-menu-item"><a href="/article/648/" target="_self">Strange & Odd</a></li>
		</ul>
	</div>
	<div class="mega-nav-col hbi-mega-nav-col">
		<h6><a href="/weather/" class="text-uppercase">WEATHER</a></h6>
		<ul>
			<li class="hbi-mobil-menu-item"><a href="/weather/">Weather Forecast</a></li>
			<li class="hbi-mobil-menu-item"><a href="/article/670/">Interactive Radar</a></li>
			<li class="hbi-mobil-menu-item"><a href="/closings">Closings / Delays</a></li>
			<li class="hbi-mobil-menu-item"><a href="/article/11701/">Weather Alerts</a></li>
			<li class="hbi-mobil-menu-item"><a href="/pages/weather/new-mexico-current-temperatures.shtml?cat=509">Current Temperatures</a></li>
			<li class="hbi-mobil-menu-item"><a href="/pages/weather/interactive-lightning-map.shtml">Lightning Strikes</a></li>
			<li class="hbi-mobil-menu-item"><a href="/cams/">Cameras</a></li>
			<li class="hbi-mobil-menu-item"><a href="/article/12848/#/gallery">Your Weather Photos</a></li>
			<li class="hbi-mobil-menu-item"><a href="/skireport/">Ski Report</a></li>
			<li class="hbi-mobil-menu-item"><a href="/kobtvimages/misc/kob_weather_app_redirect.html" target="_blank">KOB 4 Weather App</a></li>
		</ul>
	</div>
	<div class="mega-nav-col hbi-mega-nav-col">
		<h6><a href="/article/10658/" class="text-uppercase">OLYMPICS</a></h6>
		<ul>
			<li class="hbi-mobil-menu-item"><a href="/article/10658/" target="_self">Olympics News</a></li>
			<li class="hbi-mobil-menu-item"><a href="/article/13061/" target="_self">Olympics TV Schedule</a></li>
			<li class="hbi-mobil-menu-item"><a href="/article/13066/" target="_self">Olympics Medal Count</a></li>
		</ul>
	</div>
	<div class="mega-nav-col hbi-mega-nav-col">
		<h6><a href="/sports/" class="text-uppercase">SPORTS</a></h6>
		<ul>
			<li class="hbi-mobil-menu-item"><a href="/sports/" target="_self">Sports News</a></li>
			<li class="hbi-mobil-menu-item"><a href="/article/10658" target="_self">Olympics</a></li>
			<li class="hbi-mobil-menu-item"><a href="/article/521/index.shtml" target="_self">High Schools</a></li>
			<li class="hbi-mobil-menu-item"><a href="/article/10471/" target="_self">Lobo Insider</a></li>
			<li class="hbi-mobil-menu-item"><a href="/article/607/" target="_self">College Sports</a></li>
			<li class="hbi-mobil-menu-item"><a href="/article/611/" target="_self">NFL</a></li>
			<li class="hbi-mobil-menu-item"><a href="/article/612/" target="_self">NBA</a></li>
			<li class="hbi-mobil-menu-item"><a href="/article/608/" target="_self">Baseball</a></li>
			<li class="hbi-mobil-menu-item"><a href="/article/10508/" target="_self">JP Murrieta's Blog</a></li>
			<li class="hbi-mobil-menu-item"><a href="/skireport/" target="_self">Ski Report</a></li>
		</ul>
	</div>
	<div class="mega-nav-col hbi-mega-nav-col">
		<h6><a href="/traffic/" class="text-uppercase">TRAFFIC</a></h6>
		<ul>
			<li class="hbi-mobil-menu-item"><a href="/traffic/">Traffic Map</a></li>
			<li class="hbi-mobil-menu-item"><a href="/pages/traffic/albuquerque-i-25-traffic-cameras.shtml?cat=10714">I-25 Traffic Cams</a></li>
			<li class="hbi-mobil-menu-item"><a href="/pages/traffic/albuquerque-i-40-traffic-cameras.shtml?cat=10714">I-40 Traffic Cams</a></li>
			<li class="hbi-mobil-menu-item"><a href="/pages/traffic/santa-fe---northern-new-mexico-traffic-cameras.shtml?cat=10714">North NM Traffic Cams</a></li>
			<li class="hbi-mobil-menu-item"><a href="/pages/traffic/gas-prices.shtml">Gas Prices</a></li>
			<li class="hbi-mobil-menu-item"><a href="/kobtvimages/misc/waze_app_redirect.html" target="_blank">Waze Traffic App</a></li>
		</ul>
	</div>
	<div class="mega-nav-col hbi-mega-nav-col">
		<h6><a href="/article/11121/" class="text-uppercase">4 FUN</a></h6>
		<ul>
			<li class="hbi-mobil-menu-item"><a href="/article/11121/" target="_self">Good Day New Mexico</a></li>
			<li class="hbi-mobil-menu-item"><a href="/mornings/" target="_self">Mornings</a></li>
			<li class="hbi-mobil-menu-item"><a href="/article/13245/" target="_self">DIY Danielle</a></li>
			<li class="hbi-mobil-menu-item"><a href="/article/13252/" target="_self">New Mexico Moments</a></li>
			<li class="hbi-mobil-menu-item"><a href="/article/12846/" target="_self">Pay It 4ward</a></li>
			<li class="hbi-mobil-menu-item"><a href="/article/13228/" target="_self">Send Steve Where?</a></li>
			<li class="hbi-mobil-menu-item"><a href="/article/13251/" target="_self">You Asked 4 It</a></li>
			<li class="hbi-mobil-menu-item"><a href="/article/12849/#/gallery" target="_self">Parade of Pets Photos</a></li>
			<li class="hbi-mobil-menu-item"><a href="/events/" target="_self">Events Calendar</a></li>
			<li class="hbi-mobil-menu-item"><a href="/article/11747/" target="_self">Celebrity Interviews</a></li>
			<li class="hbi-mobil-menu-item"><a href="/article/635/" target="_self">Movies</a></li>
			<li class="hbi-mobil-menu-item"><a href="/article/12329/" target="_self">Lottery Results</a></li>
		</ul>
	</div>
	<div class="mega-nav-col hbi-mega-nav-col">
		<h6><a href="/article/536/" class="text-uppercase">4 LINKS</a></h6>
		<ul>
			<li class="hbi-mobil-menu-item"><a href="/article/536/" target="_self">Links Mentioned on TV</a></li>
			<li class="hbi-mobil-menu-item"><a href="/pages/inside-kob/tv-schedules.shtml" target="_self">TV Schedules</a></li>
			<li class="hbi-mobil-menu-item"><a href="http://contest.kob.com/" target="_blank">Contests</a></li>
			<li class="hbi-mobil-menu-item"><a href="http://contest.kob.com/engine/Details.aspx?p=A&c=194688" target="_blank">Photos</a></li>
			<li class="hbi-mobil-menu-item"><a href="/events/" target="_self">Events</a></li>
			<li class="hbi-mobil-menu-item"><a href="/article/12865/" target="_self">Lost & Found Pets</a></li>
			<li class="hbi-mobil-menu-item"><a href="/circulars/" target="_self">Circulars</a></li>
		</ul>
	</div>
	<div class="mega-nav-col hbi-mega-nav-col">
		<h6><a href="/contact/" class="text-uppercase">ABOUT</a></h6>
		<ul>
			<li class="hbi-mobil-menu-item"><a href="/contact/">Contact Us</a></li>
			<li class="hbi-mobil-menu-item"><a href="/article/13097/">News Tips</a></li>
			<li class="hbi-mobil-menu-item"><a href="/article/535/">Our Team</a></li>
			<li class="hbi-mobil-menu-item"><a href="/pages/inside-kob/tv-schedules.shtml">TV Schedules</a></li>
			<li class="hbi-mobil-menu-item"><a href="/alerts/">Email Newsletters / Alerts</a></li>
			<li class="hbi-mobil-menu-item"><a href="/app/">KOB 4 Mobile Apps</a></li>
			<li class="hbi-mobil-menu-item"><a href="/pages/inside-kob/advertising-solutions-from-kob.shtml">Advertising</a></li>
			<li class="hbi-mobil-menu-item"><a href="/jobs/">Jobs / Employment</a></li>
			<li class="hbi-mobil-menu-item"><a href="/community/free-hd-tv-information/3937711/">Watch Free HD TV</a></li>
			<li class="hbi-mobil-menu-item"><a href="/article/615/">Public Files</a></li>
			<li class="hbi-mobil-menu-item"><a href="/pages/inside-kob/contest-rules.shtml">Contest Rules</a></li>
		</ul>
	</div>
</div>

		
      </div>
    </div>
    <!-- Close Mobile Mega Nav -->
  </nav>
<!-- End: NAV-MOBI -->

  

<!-- Start: WSI-SCRIPT-CALL -->
<script>buildWeatherWidget();</script>
<!-- End: WSI-SCRIPT-CALL -->


</header>
<!-- Close Main Navigation -->
<!-- Main Container -->
<div class="container">
	<!-- Begin alert row -->
    <!-- Load Alerts -->

    <!-- updated 2/8/2018 6:40:00 AM -->
<!-- No closings - Updated 2/8/2018 6:40:00 AM -->

<!-- No active alerts for our area -->
<!-- last update: 02/08/2018 6:40:03 AM -->
<!-- BEGIN - LIVE VIDEO BANNER -->
<div class="row">
<div class="col-xs-12">
<div class="alert alert-info alert-dismissible">
<a href="http://www.kob.com/live/" class="hbi-video-alert-link">WATCH LIVE > </a>
<a href="http://www.kob.com/live/" class="hbi-video-alert-desc">KOB 4 Eyewitness News Today</a>
</div>
</div>
</div>
<!-- END - LIVE VIDEO BANNER -->
<!-- 02/08/2018 6:41:00 AM -->

    
<!-- End Load Alerts -->    
	<!-- Endalert row -->	
	<!-- Begin Header Section Row -->	
    <div class="row">  
    
    
        <div id="ADSPACE01" class="ad-top-wrapper"><script>googletag.cmd.push(function() {googletag.display('ADSPACE01');});</script><div class='hbi-ad-advertiser'>Advertisement</div></div>
<span class='bt-uid-tg' uid='59c2e80eef-66-103' style='display: none !important'></span>
    
    </div>  
	<!-- End Header Section Row -->	
    <!-- Main Content and Sidebar Section -->
    <div class="row">
        <!-- Main Content Column-->
        <div class="col col-offset-right-300">
            <!-- White Panel -->
            <div class="panel panel-default">
                <!-- Begin First Row -->
                <div class="row hbi-row-padding">
                  <!-- Start: CUSTOM - 2016-E-MC-07 -Story Page --> 



<div class="col hbi-story-body-wrapper"> <!-- Main Element Column --> 
	<div class="row">
		<div class="col-md-10 col-md-offset-1">
			<div class="panel-body hbi-story-panel-body-before-ad">
				<h1 class="hbi-h1">Legislature make no movement on releasing dangerous teens
</h1>
				<div class="row story-body">
					<div class="col hbi-story-media">
							
							<!--  BEGIN: Anvato HTML5 player -->
							<script language="javascript">
								anvatoClipID = 4315333;
								
							</script>
							<p><script type="text/javascript" src="http://www.kob.com/assets/js/ANVATO-VideoPlayer-Script.js"></script></p>
							<!--  BEGIN: Anvato HTML5 player -->
						
					</div>
				</div>
				<div class="row">
					<div class="col-xs-12">
						<div class="addthis_sharing_toolbox"></div>
					</div>
				</div>
				<div class="row story-body hbi-story-body">
					<div class="col-xs-12">
					<p>
						<em>Chris Ramirez</em><br /> <em>February 07, 2018 05:10 PM</em>
					</p>
					<p>SANTA FE, N.M. -- Leaders with the Children Youth and Families Department have concerns some important bills aren&#39;t being given a chance. One bill in particular deals with how to handle child criminals when they turn 21.<u5:p></u5:p></p>

					</div>
				</div>
			</div>
		</div> 
	 </div>       
	<div class="row visible-xs visible-sm">
		<div class="col" style="margin-bottom:10px;">
				
        <div id="ADSPACE02" class=""><script>googletag.cmd.push(function() {googletag.display('ADSPACE02');});</script><div class='hbi-ad-advertiser'>Advertisement</div></div>
           
		</div>
	</div>
	<div class="row">
		<div class="col-md-10 col-md-offset-1">
			<div class="panel-body hbi-story-panel-body-after-ad">
				
					<div class="row story-body hbi-story-body">
						<div class="col-xs-12">
						

<p>Right now, state law forces kids out of the system at their 21st birthday even if they still pose a risk to public safety and are not fully rehabilitated. Nehemiah Griego, who killed five family members when he was 15 years old, is a good example of someone who will be forced out with the public not knowing if he is ready for reintegration.<u5:p></u5:p></p>

<p>There are two bills that would end that practice. Two-thirds into the legislative session, they haven&#39;t even been debated.<u5:p></u5:p></p> 
						</div> 
					</div> 
				
				<div class="row story-body">
					<div class="col-xs-12 col-md-12 center-block">
						 <div id="carousel-demo" class="carousel slide"> <!-- CAROUSEL -->
						  <!-- Wrapper for slides -->
						  <div class="carousel-inner" role="listbox"> <!-- CAROUSEL INNER -->
								<!-- First slide item needs a class of 'active'. -->
								
									 <div class="item show-caption active"> <!-- SLIDE CONTAINER -->
										  <div class="slide-block"> <!-- SLIDE BLOCK -->
											<img src="http://www.kob.com/kobtvimages/repository/2018-02/Lawmakers_make_no_movement_on_releasing_dangerous_teens-syndImport-061036.jpg" alt="Legislature make no movement on releasing dangerous teens">
												
										  </div> <!-- SLIDE BLOCK -->
										  
									</div> <!-- END SLIDE CONTAINER -->
									                            
								<!-- Repeat adding slide items as needed -->
								
						  </div> <!-- END CAROUSEL INNER -->
						  
						  <script type="text/javascript">setCarouselHeight();</script>  
						</div> <!-- CAROUSEL -->                    
					</div> 
				</div>
				
					<div class="row story-body hbi-story-body">
						<div class="col-xs-12">
							

<p>&quot;When bad things happen in this state, people are quick to point fingers and talk about how the system needs to be improved. And they are right, we have to improve the system,&quot; CYFD Secretary Monique Jacobson said. &quot;And the legislative session -- whether it&#39;s 30 days or 60 days -- that is time when our lawmakers have the ability to impact change in that system.&nbsp; It&#39;s frustrating when we aren&#39;t taking advantage of that opportunity.&quot;<u5:p></u5:p></p>

<p>Legislative leaders say they hear bills in the order they are filed. But with a week left in the session, time is running out.</p>     
						</div>
					</div>            
				

			</div>                
		</div>
	</div>
	

	<div class="panel-body">
		<div class="row story-body">
			<div class="col-md-10 col-md-offset-1">
				
					
					<!-- Include jQuery Library -->
<script src="//code.jquery.com/jquery-1.11.3.min.js"></script>

<script type="text/javascript">
var _ndnq = _ndnq || [];

(function($) {
// Wait for the page to be loaded
$(function() {
// Find the target paragraph element you would like to add the Inform player after (using jQuery)
var targetParagraphElement = $('.col-xs-12 > p:eq(4)');

// Using jQuery, add Inform's embed code's configurable <div> element as described via our Implementation Guide
targetParagraphElement.after(
'<div class="ndn_embed" id="ndn-video-player-top" data-config-width="100%" data-config-height="9/16w" data-config-distributor-id="90252"></div>'
);

// Force all configurable <div> elements on the page that have not begun their embed process to begin their embed process
_ndnq.push(['embed']);
});
})(jQuery.noConflict());
</script>
                
						
			</div>
		</div>
	</div>            

	
				
	
	
	
	<div class="panel-body">
		<div class="row story-body">
			<div class="col-md-10 col-md-offset-1">
				<div class="fb-like" data-href="http://www.kob.com/politics-news/releasing-dangerous-teens-new-mexico-legislature-politics/4777495/" data-layout="button" data-action="recommend" data-size="large" data-show-faces="false" data-share="true"></div>
			</div>
		</div>
	</div>
	<div class="panel-body">
		<div class="row story-body">
			<div class="col-md-10 col-md-offset-1">
				<div class="addthis_sharing_toolbox"></div>
				<br />
				<h6 class="media-heading hbi-h6"><a href="/contact/" target="_self"> Contact KOB 4 about this story </a></h6>
			</div>
		</div>
	</div>
	
	<div class="panel-body">
		
		<div class="row story-body hbi-story-body">
			<div class="col-md-4 col-md-offset-1">
			
				<h3 class="hbi-story-credits-h3">Credits</h3>
				<p class="hbi-story-credits-p">
					
					<a href="http://www.kob.com/article/stories/S2329124.shtml"><img class="img-responsive hbi-story-img-author" src="http://www.kob.com/kobtvimages/repositoryThumbs/2014-04/chris-ramirez.jpg" align="left" /></a>
					<a href="http://www.kob.com/article/stories/S2329124.shtml" style="padding-left:10px;">Chris Ramirez</a>
					
				</p>
			
			   <p class="hbi-story-dates-p">
			   
				<br /><em>Updated: February 07, 2018 05:10 PM</em>
			   
				<br /><em>Created: February 07, 2018 04:44 PM</em>
			   
			   </p>
			
				 <p class="hbi-story-copy-p">Copyright 2018 KOB-TV LLC, a Hubbard Broadcasting Company. All rights reserved</p>
			
			</div>
			
        <div id="ADSPACE03" class="col-md-6"><script>googletag.cmd.push(function() {googletag.display('ADSPACE03');});</script><div class='hbi-ad-advertiser'>Advertisement</div></div>
<span class='bt-uid-tg' uid='58d975f11e-66-103' style='display: none !important'></span>
           
		</div>
	</div>

	<div class="panel-body">
		<div class="row story-body">
			<div class="col-md-10 col-md-offset-1">
				
					
                    
					
                    
					
					<br />
					<div class="OUTBRAIN" data-src="http://www.kob.com/politics-news/releasing-dangerous-teens-new-mexico-legislature-politics/4777495/" data-widget-id="AR_1" data-ob-template="HubbardMedia"></div> 
					<br /><br />
					
                    
<!-- KOB Bottom Responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5958923341480860"
     data-ad-slot="6882465572"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
<div class='hbi-ad-advertiser'>Advertisement</div>
					
					
                    <!--
<br />
<div id="boomtrain-recommends-article"></div>
-->
					
					<br />
					<div id="boomtrain-recommends-mc8"></div>
					
				
			</div>
		</div>
	</div>   

	
	
	<div class="OUTBRAIN" data-src="http://www.kob.com/politics-news/releasing-dangerous-teens-new-mexico-legislature-politics/4777495/" data-widget-id="AR_2" data-ob-template="HubbardMedia"></div>
	<script type="text/javascript" async="async" src="http://widgets.outbrain.com/outbrain.js"></script>
	
    
	<img src="https://cdn.relaymedia.com/ping?url=http%3A%2F%2Fwww%2Ekob%2Ecom%2Fpolitics%2Dnews%2Freleasing%2Ddangerous%2Dteens%2Dnew%2Dmexico%2Dlegislature%2Dpolitics%2F4777495%2F" width=1 height=1 alt="Relay Media Amp">
    
	
</div>  <!-- End: Main Element Column --> 


<!-- End: CUSTOM - 2016-E-MC-07 - Story Page --> 
                </div>
                <!-- End Last Row -->  
            </div> 
            <!-- Close White Panel -->
        </div>
 		 	    
        <!-- End Main Content Column --> 
        <!-- SideBar Column -->    
        <div class="col col-fixed-300 visible-lg visible-md"> 
			
            <!-- Begin Header Section Row -->
                
<!-- Start: E-SB-2 -->
	<div class="panel panel-default">
	        
       	            <p align="center"><a href="http://www.kob.com/share4/" style="font-size:14px; font-weight: bold; color:black;" target="_top"><img src="http://www.kob.com/kobtvimages/cs/share4_300x24.jpg" border="0" alt="Share 4 - News Tips - Photos - Videos"><br />Share a News Tip, Story Idea, Photo, Video</a>
	                
                    
                
    </div>
<!-- End: E-SB-2 -->

            <!-- Begin Header Section Row -->
                
        <br /><div id="ADSPACE04" class=""><script>googletag.cmd.push(function() {googletag.display('ADSPACE04');});</script><div class='hbi-ad-advertiser'>Advertisement</div></div><br />
    
            <!-- Begin Header Section Row -->
                
<!-- Start: E-SB-2 -->
	<div class="panel panel-default">
	        
       	            <!-- BEGIN TOP READ -->
<div class="panel panel-default">
	<div class="panel-heading">
		<h3 class="panel-title text-uppercase text-muted">Most Read Stories</h3>
	</div>
	<div class="media">
		<div class="media-body">
			<h6 class="media-heading hbi-h6">
				<a href="/albuquerque-news/apd-seeks-person-of-interest-missing-persons-case-zakaria-fry-eugene-carrell-ray/4777576/">APD seeks person of interest in missing persons case</a>
			</h6>
		</div>
		<div class="media-right">
			<a href="/albuquerque-news/apd-seeks-person-of-interest-missing-persons-case-zakaria-fry-eugene-carrell-ray/4777576/">
			<img class="media-object" src="/kobtvimages/repositoryThumbs/2018-02/APD_seeks_person_of_interest_in_missing_persons_case-syndImport-073744.jpg" alt="APD seeks person of interest in missing persons case" width="88" height="50">
			</a>
		</div>
	</div>
	<hr class="margin-top-bottom-sm">
	<div class="media">
		<div class="media-body">
			<h6 class="media-heading hbi-h6">
				<a href="/high-school-sports/athletes-sign-letters-to-play-in-college/4777666/">Athletes sign letters to play in college</a>
			</h6>
		</div>
		<div class="media-right">
			<a href="/high-school-sports/athletes-sign-letters-to-play-in-college/4777666/">
			<img class="media-object" src="/kobtvimages/repositoryThumbs/2018-02/Athletes_sign_letters_to_play_in_college-syndImport-090326.jpg" alt="Athletes sign letters to play in college" width="88" height="50">
			</a>
		</div>
	</div>
	<hr class="margin-top-bottom-sm">
	<div class="media">
		<div class="media-body">
			<h6 class="media-heading hbi-h6">
				<a href="/new-mexico-news/suspects-in-jeremiah-valencia-death-case-expected-in-court/4776305/">Two suspects accused in child abuse death appear in court</a>
			</h6>
		</div>
		<div class="media-right">
			<a href="/new-mexico-news/suspects-in-jeremiah-valencia-death-case-expected-in-court/4776305/">
			<img class="media-object" src="/kobtvimages/repositoryThumbs/2018-02/pena-nunez-2-7-18.jpg" alt="Two suspects accused in child abuse death appear in court" width="88" height="50">
			</a>
		</div>
	</div>
	<hr class="margin-top-bottom-sm">
	<div class="media">
		<div class="media-body">
			<h6 class="media-heading hbi-h6">
				<a href="/new-mexico-news/racial-motive-disputed-aztec-high-school-shooting-william-atchison/4777694/">Racial motive disputed in Aztec High shooting</a>
			</h6>
		</div>
		<div class="media-right">
			<a href="/new-mexico-news/racial-motive-disputed-aztec-high-school-shooting-william-atchison/4777694/">
			<img class="media-object" src="/kobtvimages/repositoryThumbs/2018-02/aztec-shooting-suspect-william-atchison-2-7-18.jpg" alt="William Atchison" width="88" height="50">
			</a>
		</div>
	</div>
	<hr class="margin-top-bottom-sm">
	<div class="media">
		<div class="media-body">
			<h6 class="media-heading hbi-h6">
				<a href="/albuquerque-news/justin-aragon-prison-sentence-torture-girlfriend/4777396/">Albuquerque man to serve 9 years for torturing girlfriend</a>
			</h6>
		</div>
		<div class="media-right">
			<a href="/albuquerque-news/justin-aragon-prison-sentence-torture-girlfriend/4777396/">
			<img class="media-object" src="/kobtvimages/repositoryThumbs/2018-02/Albuquerque_man_to_serve_9_years_for_torturing_girlfriend-syndImport-074125.jpg" alt="Albuquerque man to serve 9 years for torturing girlfriend" width="88" height="50">
			</a>
		</div>
	</div>
</div>
<!-- END TOP READ -->
	                
                    
                
    </div>
<!-- End: E-SB-2 -->

            <!-- Begin Header Section Row -->
                
        <br /><div id="ADSPACE05" class=""><script>googletag.cmd.push(function() {googletag.display('ADSPACE05');});</script><div class='hbi-ad-advertiser'>Advertisement</div></div><br />
    
            <!-- Begin Header Section Row -->
                
<!-- Start: E-SB-2 -->
	<div class="panel panel-default">
	        
       	            <br /><div class="OUTBRAIN" data-src="http://www.kob.com" data-widget-id="SB_2" data-ob-template="HubbardMedia"></div><br />
	                
                    
                
    </div>
<!-- End: E-SB-2 -->

            <!-- Begin Header Section Row -->
                
<!-- Start: E-SB-2 -->
	<div class="panel panel-default">
	        
       	            <br />
<div id="circularhub_module_7495"></div>
<script>
if ($(window).width() > 992) {
jQuery.getScript("//api.circularhub.com/7495/572bbeac30fdc02b/circularhub_module.js")
}
</script>
	                
                    
                
    </div>
<!-- End: E-SB-2 -->

            <!-- Begin Header Section Row -->
                
<!-- Start: E-SB-2 -->
	<div class="panel panel-default">
	        
       	            
                <!-- Dynamic Content Block -->
                
      <!-- Home Page Headlines for Side Bar -->
      
<!-- Start: 2016-E-SB-54 -->
<div class="panel panel-default" id="Xref0">
	<!-- Category Header Row--> 
	   
   	<!-- End Category Header Row-->
  	<!-- Callout Story -->
    
    	<div class="media">
      		<div class="media-body padding-sides-sm">
              
              <h6 class="media-heading hbi-h6">
              	<a href="/albuquerque-news/apd-seeks-person-of-interest-missing-persons-case-zakaria-fry-eugene-carrell-ray/4777576/?cat=500" target="_self"><span class="icon play-video"></span>APD seeks person of interest in missing persons case
</a>
				
                <div id="hbi-short-date-0-4777576" class="hbi-story-time"></div>
                <script>execCheckDiffShort("02/07/2018 08:54 PM","minutes",0,4777576);</script>
              </h6>
	      	</div>
      		<div class="media-right">
				
                	<a href="/albuquerque-news/apd-seeks-person-of-interest-missing-persons-case-zakaria-fry-eugene-carrell-ray/4777576/?cat=500" target="_self">
                    	<img class="media-object" src="/kobtvimages/repositoryThumbs/2018-02/APD_seeks_person_of_interest_in_missing_persons_case-syndImport-073744.jpg" alt="APD seeks person of interest in missing persons case" width="120" height="68"/>
                    </a>
					
    		                        
                
      		</div>
    	</div>
    	<hr class="margin-top-bottom-sm">
	
    	<div class="media">
      		<div class="media-body padding-sides-sm">
              
              <h6 class="media-heading hbi-h6">
              	<a href="/new-mexico-news/suspects-in-jeremiah-valencia-death-case-expected-in-court/4776305/?cat=500" target="_self"><span class="icon play-video"></span>Two suspects accused in child abuse death appear in court
</a>
				
                <div id="hbi-short-date-0-4776305" class="hbi-story-time"></div>
                <script>execCheckDiffShort("02/08/2018 12:45 AM","minutes",0,4776305);</script>
              </h6>
	      	</div>
      		<div class="media-right">
				
                	<a href="/new-mexico-news/suspects-in-jeremiah-valencia-death-case-expected-in-court/4776305/?cat=500" target="_self">
                    	<img class="media-object" src="/kobtvimages/repositoryThumbs/2018-02/pena-nunez-2-7-18.jpg" alt="Two suspects accused in child abuse death appear in court" width="120" height="68"/>
                    </a>
					
    		                        
                
      		</div>
    	</div>
    	<hr class="margin-top-bottom-sm">
	
    	<div class="media">
      		<div class="media-body padding-sides-sm">
              
              <h6 class="media-heading hbi-h6">
              	<a href="/sports/albuquerque-man-jon-parshall-olympics-promote-adoption-pyeongchang-south-korea/4777814/?cat=500" target="_self">Albuquerque man at Olympics to promote adoption
</a>
				
                <div id="hbi-short-date-0-4777814" class="hbi-story-time"></div>
                <script>execCheckDiffShort("02/07/2018 10:38 PM","minutes",0,4777814);</script>
              </h6>
	      	</div>
      		<div class="media-right">
				
                	<a href="/sports/albuquerque-man-jon-parshall-olympics-promote-adoption-pyeongchang-south-korea/4777814/?cat=500" target="_self">
                    	<img class="media-object" src="/kobtvimages/repositoryThumbs/2018-02/olympic-story-2-7-18.jpg" alt="Albuquerque man at Olympics to promote adoption" width="120" height="68"/>
                    </a>
					
    		                        
                
      		</div>
    	</div>
    	<hr class="margin-top-bottom-sm">
	
    	<div class="media">
      		<div class="media-body padding-sides-sm">
              
              <h6 class="media-heading hbi-h6">
              	<a href="/health-news/new-mexico-study-medicaid-buy-in-coverage-legislature-politics/4777689/?cat=500" target="_self"><span class="icon play-video"></span>New Mexico to study expanding Medicaid with buy-in coverage
</a>
				
                <div id="hbi-short-date-0-4777689" class="hbi-story-time"></div>
                <script>execCheckDiffShort("02/07/2018 10:20 PM","minutes",0,4777689);</script>
              </h6>
	      	</div>
      		<div class="media-right">
				
                	<a href="/health-news/new-mexico-study-medicaid-buy-in-coverage-legislature-politics/4777689/?cat=500" target="_self">
                    	<img class="media-object" src="/kobtvimages/repositoryThumbs/2018-02/39Don39t_delay39_Health_insurance_enrollment_opens-syndImport-073650.jpg" alt="New Mexico to study expanding Medicaid with buy-in coverage" width="120" height="68"/>
                    </a>
					
    		                        
                
      		</div>
    	</div>
    	<hr class="margin-top-bottom-sm">
	
    	<div class="media">
      		<div class="media-body padding-sides-sm">
              
              <h6 class="media-heading hbi-h6">
              	<a href="/community/how-to-watch-days-of-our-lives-during-the-olympics/4777335/?cat=500" target="_self">How to watch &#39;Days of our Lives&#39; during the Olympics
</a>
				
                <div id="hbi-short-date-0-4777335" class="hbi-story-time"></div>
                <script>execCheckDiffShort("02/07/2018 03:25 PM","minutes",0,4777335);</script>
              </h6>
	      	</div>
      		<div class="media-right">
				
                	<a href="/community/how-to-watch-days-of-our-lives-during-the-olympics/4777335/?cat=500" target="_self">
                    	<img class="media-object" src="/kobtvimages/repositoryThumbs/2018-02/days-of-our-lives.jpg" alt="Days of our Lives" width="120" height="68"/>
                    </a>
					
    		                        
                
      		</div>
    	</div>
    	<hr class="margin-top-bottom-sm">
	
</div>
<!-- End: 2016-E-SB-54 -->


                <!-- End Dynamic Content Block --> 
                

	                
                    
                
    </div>
<!-- End: E-SB-2 -->

            <!-- Begin Header Section Row -->
                
<!-- Start: E-SB-2 -->
	<div class="panel panel-default">
	        
       	            <div class="addthis_horizontal_follow_toolbox"></div>
	                
                    
                
    </div>
<!-- End: E-SB-2 -->

        </div> 
        <!-- Close SideBar Column -->
    </div>
    <!-- Main Content and Sidebar Section -->
	<!-- Begin Footer Section Row -->	
    <div class="row">  
    
    </div>
	<!-- End Footer Section Row -->	
</div>
<!-- Close Main Container -->

<footer id="footer">
		
		<div class="container">
	<!-- Start: FOOTER -->
	<!-- Start Footer Link Section -->
	<div class="row">
		<div class="col-md-2 visible-md visible-lg">
			<ul class="list-unstyled list-lg-space">
				<li><a href="/">HOME</a></li>
			</ul>
		</div>
		<div class="col-md-2 visible-md visible-lg">
			<ul class="list-unstyled list-lg-space">
				<li><a href="/article/11687/">VIDEO</a></li>
			</ul>
		</div>
		<div class="col-md-2 visible-md visible-lg">
			<ul class="list-unstyled list-lg-space">
				<li><a href="/article/504/">NEWS</a></li>
			</ul>
		</div>
		<div class="col-md-2 visible-md visible-lg">
			<ul class="list-unstyled list-lg-space">
				<li><a href="/weather/">WEATHER</a></li>
			</ul>
		</div>
		<div class="col-md-2 visible-md visible-lg">
			<ul class="list-unstyled list-lg-space">
				<li><a href="/sports/">SPORTS</a></li>
			</ul>
		</div>
		<div class="col-md-2 visible-md visible-lg"></div>
	</div>
	<div class="row">
		<div class="col-md-2 visible-md visible-lg">
			<ul class="list-unstyled list-lg-space">
				<li><a href="/traffic/">TRAFFIC</a></li>
			</ul>
		</div>
		<div class="col-md-2 visible-md visible-lg">
			<ul class="list-unstyled list-lg-space">
				<li><a href="/article/11121/">4 FUN</a></li>
			</ul>
		</div>
		<div class="col-md-2 visible-md visible-lg">
			<ul class="list-unstyled list-lg-space">
				<li><a href="/contact/">CONTACT</a></li>
			</ul>
		</div>
		<div class="col-md-2 visible-md visible-lg">
			<ul class="list-unstyled list-lg-space">
				<li><a href="/article/535/">ABOUT</a></li>
			</ul>
		</div>
		<div class="col-md-2 visible-md visible-lg"></div>
		<div class="col-md-2">
			<a href="/"><img alt="KOB 4" class="img-responsive" src="/assets/images/weblogos.png" style="padding-bottom: 4px;" /></a>
			<div>
<a href="https://www.facebook.com/KOBTV" target="_blank"><img src="http://www.kob.com/kobtvimages/repository/cs/icons/facebook_32x32.jpg" width="28" height="28" vspace="2" border="0" alt="Like Us on Facebook"></a>
<a href="https://twitter.com/KOB4" target="_blank"><img src="http://www.kob.com/kobtvimages/repository/cs/icons/twitter_32x32.jpg" width="28" height="28" vspace="2" border="0" alt="Follow Us on Twitter"></a>
<a href="http://www.linkedin.com/company/kob-tv" target="_blank"><img src="http://www.kob.com/kobtvimages/repository/cs/icons/linkedin_32x32.jpg" width="28" vspace="2" height="28" border="0" alt="Follow Us on LinkedIn"></a>
<a href="https://plus.google.com/+kobtv" target="_blank"><img src="http://www.kob.com/kobtvimages/repository/cs/icons/googleplus_32x32.jpg" width="28" height="28" vspace="2" border="0" alt="Follow Us on Google+"></a>
<a href="http://www.youtube.com/user/kobtv4" target="_blank"><img src="http://www.kob.com/kobtvimages/repository/cs/icons/youtube_32x32.jpg" width="28" height="28" vspace="2" border="0" alt="Follow Us on YouTube"></a>
<a href="http://instagram.com/kobtv4" target="_blank"><img src="http://www.KOB.com/kobtvimages/cs/icons/instagram_32x32.jpg" width="28" height="28" vspace="2" border="0" alt="Follow Us on Instagram"></a>
<a href="http://www.kob.com/rssFeeds/rss500.xml" target="_blank"><img src="http://www.kob.com/kobtvimages/repository/cs/icons/rss_32x32.jpg" width="28" vspace="2" height="28" border="0" alt="RSS"></a>
<a href="http://www.kob.com/alerts/"><img src="http://www.kob.com/kobtvimages/repository/cs/icons/email_32x32.jpg" width="28" height="28" vspace="2" border="0" alt="Email newsletters"></a>
<a href="http://www.kob.com/app/"><img src="http://www.kob.com/kobtvimages/repository/cs/icons/android_32x32.jpg" width="28" height="28" vspace="2" border="0" alt="Android App"></a>
<a href="http://www.kob.com/app/"><img src="http://www.kob.com/kobtvimages/repository/cs/icons/apple_32x32.jpg" width="28" height="28" vspace="2" border="0" alt="iOS App"></a>
</div>

		</div>
	</div>
	<!-- End Footer Link Section -->
    <hr />
	<!-- Start FCC Section -->
	<div class="row">
<div class="col-xs-12 text-center">
<p>
<b>
<a href="/article/535/">Our Team</a>
 | 
<a href="/article/615/">Public Files & EEO</a>
 | 
<a href="/jobs/">Employment</a>
 | 
<a href="/pages/inside-kob/advertising-solutions-from-kob.shtml">Advertising</a>
</b>
</p>
<p>
<b>
<a href="https://publicfiles.fcc.gov/tv-profile/kob" target="_blank">FCC Public Inspection Files:</a>
 | 
<a href="https://publicfiles.fcc.gov/tv-profile/kob" target="_blank">KOB-TV</a>
 | 
<a href="https://publicfiles.fcc.gov/tv-profile/kobf" target="_blank">KOBF-TV</a>
 | 
<a href="https://publicfiles.fcc.gov/tv-profile/kobr" target="_blank">KOBR-TV</a><br /><a href="/contact/">Any person with disabilities who needs help accessing the content of the FCC Public File may contact KOB via our online form or call (505)243-4411.</a>
</b>
</p>
<p>
<b>
<a href="/pages/inside-kob/privacy-policy.shtml">Privacy Policy</a>
 | 
<a href="/pages/inside-kob/terms-of-use.shtml">Terms of Use</a>
 | 
<a href="/pages/inside-kob/dmca-notice.shtml">DMCA Notice</a>
 | 
<a href="/pages/inside-kob/contest-rules.shtml">Contest Rules</a>
 | 
<a href="/pages/company/sitemap.shtml">Site Map</a>
</b>
</p>

</div>
</div>


	<!-- End FCC Section -->
	<div class="row">
	<div class="col-xs-12 text-center">
	<p style="color:#fff;white-space:nowrap;">&copy; Copyright <script>document.write(new Date().getFullYear());</script><br>A Hubbard Broadcasting Company</p>
	</div>
	</div>
	<!-- End: FOOTER -->
</div>
        
</footer>
<script type="text/javascript">
  /********************************
   * FOR DEMO ONLY
   */
  $('a').on('click', function (e) {
    if ( $(this).prop('href') == '#') {
      e.preventDefault();
    }
  });
  /*********************************/
</script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"9e4de1d9fc","applicationID":"13487676","transactionName":"NlMEYhEFXkUEAEBdVw8ZM0QKS1VOBA5EWF0SGQ5ZDgEeRg0T","queueTime":0,"applicationTime":2,"atts":"GhQHFFkfTUs=","errorBeacon":"bam.nr-data.net","agent":"js-agent.newrelic.com\/nr-768.min.js"}</script>


	<!-- BEGIN: 2016-3rd-Party-Footer -->

    <!-- Begin Google analytics -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-4427596-1', 'kob.com');
  ga('require', 'displayfeatures');
  ga('send', 'pageview');

</script>
<!-- End Google Analytics -->


<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-cbzGBd7qrS9aE"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-cbzGBd7qrS9aE.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->

<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "15551634" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=15551634&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

<!--START Lightbox Javascript-->
<script type="text/javascript">
    /*<![CDATA[*/ window.lightboxjs || function (c) { function g(b, d) { d && (d += (/\?/.test(d) ? "&" : "?") + "lv=1"); c[b] || function () { var i = window, h = document, j = b, g = h.location.protocol, l = "load", k = 0; (function () { function b() { a.P(l); a.w = 1; c[j]("_load") } c[j] = function () { function m() { m.id = e; return c[j].apply(m, arguments) } var b, e = ++k; b = this && this != i ? this.id || 0 : 0; (a.s = a.s || []).push([e, b, arguments]); m.then = function (b, c, h) { var d = a.fh[e] = a.fh[e] || [], j = a.eh[e] = a.eh[e] || [], f = a.ph[e] = a.ph[e] || []; b && d.push(b); c && j.push(c); h && f.push(h); return m }; return m }; var a = c[j]._ = {}; a.fh = {}; a.eh = {}; a.ph = {}; a.l = d ? d.replace(/^\/\//, (g == "https:" ? g : "http:") + "//") : d; a.p = { 0: +new Date }; a.P = function (b) { a.p[b] = new Date - a.p[0] }; a.w && b(); i.addEventListener ? i.addEventListener(l, b, !1) : i.attachEvent("on" + l, b); var q = function () { function b() { return ["<head></head><", c, ' onload="var d=', n, ";d.getElementsByTagName('head')[0].", d, "(d.", g, "('script')).", i, "='", a.l, "'\"></", c, ">"].join("") } var c = "body", e = h[c]; if (!e) return setTimeout(q, 100); a.P(1); var d = "appendChild", g = "createElement",
    i = "src", k = h[g]("div"), l = k[d](h[g]("div")), f = h[g]("iframe"), n = "document", p; k.style.display = "none"; e.insertBefore(k, e.firstChild).id = o + "-" + j; f.frameBorder = "0"; f.id = o + "-frame-" + j; /MSIE[ ]+6/.test(navigator.userAgent) && (f[i] = "javascript:false"); f.allowTransparency = "true"; l[d](f); try { f.contentWindow[n].open() } catch (s) { a.domain = h.domain, p = "javascript:var d=" + n + ".open();d.domain='" + h.domain + "';", f[i] = p + "void(0);" } try { var r = f.contentWindow[n]; r.write(b()); r.close() } catch (t) { f[i] = p + 'd.write("' + b().replace(/"/g, String.fromCharCode(92) + '"') + '");d.close();' } a.P(2) }; a.l && q() })() }(); c[b].lv = "1"; return c[b] } var o = "lightboxjs", k = window[o] = g(o); k.require = g; k.modules = c }({}); /*]]>*/</script><div id='3dd9a877-fb18-4b6d-ac35-a0d9adcf9923' class='lightbox-container'><a class='lightbox-trigger' style='text-indent: -9999px;' href='http://digioh.com/blog/capture-more-leads-with-inbound-marketing-software'>inbound marketing</a></div><script type="text/javascript">if (document.getElementById('3dd9a877-fb18-4b6d-ac35-a0d9adcf9923') != null) { document.getElementById('3dd9a877-fb18-4b6d-ac35-a0d9adcf9923').style.display = 'none'; } window.lightboxlib = lightboxjs.require("lightboxlib", "//www.lightboxcdn.com/vendor/3dd9a877-fb18-4b6d-ac35-a0d9adcf9923/lightbox.js?mb=" + (new Date().getTime()));
</script>
<!--END Lightbox Javascript-->


<!-- 2018/01/03 -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=kobwebmaster"></script>
<!-- END: 2016-3rd-Party-Footer -->

	
  
</body> 
</html>

