

<!DOCTYPE html >
<html lang="en"  xmlns:fb="http://ogp.me/ns/fb#"> 
<head>
	
	<!-- Load Story -->
	
	
<script>var setupRequestType = "StoryPage";</script>




<!-- Begin: MetaTags -->


<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge"> 
<meta name="viewport" content="width=device-width, initial-scale=1">



	
	<meta property="fb:app_id" content="258993120802213" />
    
	<meta property="og:title" content="7 mumps cases reported at New Mexico&#39;s Torrance County jail" />
	<meta property="og:type" content="article" />
	<meta property="og:site_name" content="KOB 4" />
	<meta property="og:description" content="NMDOH is investigating seven cases at the detention facility.&nbsp;" />
	<meta property="og:url" content="https://www.kob.com/albuquerque-news/7-mumps-cases-reported-at-new-mexicos-torrance-county-jail/5511672/" />
	
	<meta name="DC.date.issued" content="2019-10-01">

    <meta name="twitter:card" content="summary_large_image">
    <meta name="twitter:site" content="@KOB4">
    <meta name="twitter:title" content="7 mumps cases reported at New Mexico&#39;s Torrance County jail">
    <meta name="twitter:description" content="NMDOH is investigating seven cases at the detention facility.&nbsp;">
	
    	<meta name="twitter:image" content="https://www.kob.com/kobtvimages/repository/2019-10/getimage-cropped.jpg"> 
	
			
			
			<meta property="og:image" content="https://www.kob.com/kobtvimages/repository/2019-10/getimage-cropped.jpg" />  
			<meta property="og:image:width" content="800" /> <meta property="og:image:height" content="450" />			
			<link rel="image_src" type="image/jpeg" href="https://www.kob.com/kobtvimages/repository/2019-10/getimage-cropped.jpg" /> 
			<meta name="thumbnail" content="https://www.kob.com/kobtvimages/repository/2019-10/getimage-cropped.jpg" /> 
			
		
		<meta http-equiv="Refresh" content=1800 />
	
		<meta name="description" content="NMDOH is investigating seven cases at the detention facility.&nbsp;" />
	
	<meta name="robots" content="FOLLOW,INDEX" />

	
	<meta property="bt:pubDate" content="2019-10-01T07:57:54-06:00" />
	<meta property="bt:modDate" content="2019-10-01T07:57:54-06:00" />
	
	<meta property="bt:section" content="Home,New Mexico News,Albuquerque Metro News" />
	

	<link rel="amphtml" href="https://amp.kob.com/articles/7-mumps-cases-reported-at-new-mexicos-torrance-county-jail-5511672.html"> 
	
		<link rel="canonical" href="https://www.kob.com/albuquerque-news/7-mumps-cases-reported-at-new-mexicos-torrance-county-jail/5511672/" />
	

<link rel="icon" type="image/png"  href="/apple-touch-icon-57x57.png">





<link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png?v=ng9jm3Ropr">
<link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png?v=ng9jm3Ropr">
<link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png?v=ng9jm3Ropr">
<link rel="manifest" href="/site.webmanifest?v=ng9jm3Ropr">
<link rel="mask-icon" href="/safari-pinned-tab.svg?v=ng9jm3Ropr" color="#5bbad5">
<link rel="shortcut icon" href="/favicon.ico?v=ng9jm3Ropr">
<meta name="apple-mobile-web-app-title" content="KOB.com">
<meta name="application-name" content="KOB.com">
<meta name="msapplication-TileColor" content="#2b5797">
<meta name="theme-color" content="#ffffff">



<meta name="apple-itunes-app" content="app-id=555578267">
<meta name="google-play-app" content="app-id=com.doapps.android.mln.MLN_fd1a4a4346d5ba7464d64636d604925e">
<link rel="apple-touch-icon" href="http://static.mobilelocalnews.com/images/app_1365/branding/1365_icon_1024.png">
<link rel="android-touch-icon" href="http://static.mobilelocalnews.com/images/app_1365/branding/1365_icon_1024.png"/> 


<!-- End: MetaTags -->

    <script type="application/ld+json">
    {
    "@context": "http://schema.org"
    ,"@type": "NewsArticle"
    ,"mainEntityOfPage":{
    "@type":"WebPage"
    ,"@id":"https://www.kob.com/albuquerque-news/7-mumps-cases-reported-at-new-mexicos-torrance-county-jail/5511672/"
    }
   ,"headline": "7 mumps cases reported at New Mexico&#39;s Torrance County jail"
	
		,"image": {"@type": "ImageObject"
		
		,"caption": "7 mumps cases reported at New Mexico&#39;s Torrance County jail"        
		
		,"url": "https://www.kob.com/kobtvimages/repository/2019-10/getimage-cropped.jpg"
		,"width": 800
		,"height": 450
		}
	
    ,"datePublished": "2019-10-01T07:57:54-06:00"
    ,"dateModified": "2019-10-01T07:57:54-06:00"
    
    ,"author": {
    "@type": "Person"
    ,"name": "The Associated Press"
    }
    
	,"publisher": {
		"@type": "Organization"
    
		,"name": "KOB"
		,"logo": {
		"@type": "ImageObject"
		,"url": "https://www.kob.com/kob4_144x60.png"
		,"width": 144
		,"height": 60
		}
    
	}
	,"description": "NMDOH is investigating seven cases at the detention facility. &#xd;&#xa;"
    ,"articleBody": "&lt;p&gt;SANTA FE, N.M. &#x28;AP&#x29; - The New Mexico Department of Health is investigating seven mumps cases at the Torrance County Detention Facility.&lt;br &#x2f;&gt;&#xd;&#xa;    &lt;br &#x2f;&gt;&#xd;&#xa;Other details about the mumps cases at the jail weren&#x27;t immediately released Monday.&lt;br &#x2f;&gt;&#xd;&#xa;    &lt;br &#x2f;&gt;&#xd;&#xa;Health officials say mumps is a highly contagious disease that is spread through the air and by droplets of saliva or mucus from the mouth, nose, or throat of an infected person, usually when the person coughs or sneezes.&lt;br &#x2f;&gt;&#xd;&#xa;    &lt;br &#x2f;&gt;&#xd;&#xa;The virus can also spread through shared use of drinks, cups or eating utensils and on occasion through contaminated surfaces.&lt;br &#x2f;&gt;&#xd;&#xa;    &lt;br &#x2f;&gt;&#xd;&#xa;People exposed to mumps may become ill up to 25 days after the exposure.&lt;br &#x2f;&gt;&#xd;&#xa;    &lt;br &#x2f;&gt;&#xd;&#xa;Health officials say the best way to be protected from mumps is to be vaccinated.&lt;&#x2f;p&gt;&#xd;&#xa;"
    
	    ,"articleSection": ["Headlines"]
    
	}
    </script>

		<!-- Main Header -->

<!-- 04.19.2018 - Change webwidgets.wsi.com to https-->


<link rel="stylesheet" type="text/css" href="/assets/css/hubbard-min.css">
<link rel="stylesheet" type="text/css" href="/assets/css/brand.css">
<link rel="stylesheet" type="text/css" href="/assets/css/hbi.css">
<script type="text/javascript" src="/assets/js/bower.js"></script>
<script type="text/javascript" src="/assets/js/hubbard-min.js"></script>
<script src='//www.google.com/jsapi' type='text/javascript'></script> <!-- Google Search --->
<script type="text/javascript" src="/assets/js/DFP-DebugFlag.js"></script>
<script type="text/javascript" src="/2016/widgets/2016-WXWIDGET.js"></script>
<script type="text/javascript" src="/assets/js/DFP-VirtualDirectories.js"></script>
<script type="text/javascript" src="/assets/js/DFP-SEOSlugs.js"></script>
<script type="text/javascript" src="/assets/js/DFP-ExtractCategory.2019.js"></script>
<script type="text/javascript" src="/assets/js/DFP-CatAdUnitWeb25.2016.js"></script>
<script type="text/javascript" src="/assets/js/DFP-OverrideAdUnitWeb25.2016.js"></script>
<script type="text/javascript" src="/assets/js/DFP-CatAllowTagsWeb25.2016.js"></script>
<script type="text/javascript" src="/assets/js/DFP-Header.js"></script>
<script type="text/javascript" src="/2016/widgets/HBI-weatherWidgetDefault.js"></script>
<script type="text/javascript" src="/assets/js/HBI-weatherWidget.js"></script>
<script type="text/javascript" src="/assets/js/HBI-storyTimes.js"></script>

<script type="text/javascript" src="/assets/js/ANVATO-Setup-Script.js"></script>
<script type="text/javascript" src="/2016/scripts/ANVATO-Setup-Category-Xref-Playlist.js"></script>

<!-- Begin WSI Interactive Radar loader script -->
<!-- Old Script <script type="text/javascript" src="https://webwidgets.wsi.com/?cid=654566225"></script> -->
<!-- End WSI Interactive Radar loader script -->


        <!-- BEGIN: 2016-3rd-Party-Header -->
<script src="https://cdn.boomtrain.com/analyticstrain/kob-hubbard-tv/analyticstrain.min.js"></script>

<script src="https://kob-cdn-us.videoplayerhub.com/galleryloader.js"></script>

<!--- BEGIN: 1/18/2018 --->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.11&appId=107596302633663&autoLogAppEvents=1';
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<!--- END: 1/18/2018 --->

<!--- BEGIN: 2/1/2018 --->
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-5958923341480860",
          enable_page_level_ads: true
     });
</script>
<!--- END: 2/1/2018 --->

<!-- AdCellerant tracking tags Header-->

<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window,document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
 fbq('init', '1886683388032937'); 
fbq('track', 'PageView');
</script>
<noscript>
 <img height="1" width="1" 
src="https://www.facebook.com/tr?id=1886683388032937&ev=PageView
&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code -->


<!-- END: 2016-3rd-Party-Header -->


        
    
	    <title>7 mumps cases reported at New Mexico&#39;s Torrance County jail | KOB 4</title>
	
</head>
<body>

<!-- Main Navigation -->
<header class="header-top">
	
<!-- Topbar (Rushmore) -->
  
    <!-- Start: 2016-quicklinks -->
<div class="custom-links visible-lg visible-md">
	<div class="alert alert-info quicklinks-info">
	</div>
</div>
<!-- End: 2016-quicklinks -->

  <div class="topbar visible-md visible-lg">
    <div class="row">
      <div class="col-xs-12">
        <a class="pull-left" href="/">
          <img alt="KOB 4" class="logo" src="/assets/images/weblogos.png">
        </a>
        
	        <!-- Start: 2016-WEATHER-WIDGET-DESK -->
<a id="weahterWidgetLinkToDesk" href="/weather/">
<div id="desktopWeatherWidget" class="pull-right hidden-xs hidden-sm hbi-weather-widget-dsk">
	<div class="row">
		<div class="col-xs-4">
            <div class="row">
                <div class="col-xs-3 hbi-weather-widget-align hbi-weather-widget-icon-desk" id="currIconDesk"></div>        		
                <div class="col-xs-4 hbi-weather-widget-align hbi-weather-widget-temp-desk" id="currTempDesk"></div>        		
                <div class="col-xs-5 hbi-weather-widget-vari-desk text-nowrap" id="currVariDesk">
	                Feels like: <span id="currFeelsLike"></span>
                    <br />Humidity: <span id="currHumidity"></span>
                    <br />Wind: <span id="currWindSpeed"></span>
                </div>        		
			</div>
            <div class="row">
                <div class="col-xs-12 hbi-weather-widget-desc-desk text-center" id="currDescDesk"></div>        		
			</div>
        </div>
		<div class="col-xs-1">
		</div>
		<div class="col-xs-4">
            <div class="row">
                <div class="col-xs-6">
                    <div class="row">
                        <div class="col-xs-6 hbi-weather-widget-align hbi-weather-widget-icon1-desk" id="secondIconDesk"></div>        		
                        <div class="col-xs-6 hbi-weather-widget-align hbi-weather-widget-desc1-desk" id="secondTempDesk"></div>        		
                    </div>
                </div>
                <div class="col-xs-6">
                    <div class="row">
                        <div class="col-xs-6 hbi-weather-widget-align hbi-weather-widget-icon1-desk" id="thirdIconDesk"></div>        		        <div class="col-xs-6 hbi-weather-widget-align hbi-weather-widget-desc1-desk" id="thirdTempDesk"></div>                    </div>
                </div>
			</div>
             <div class="row">
                <div class="col-xs-12 hbi-weather-widget-sponsord">
					<div id="WXWIDGET" class="col-xs-12 text-center">
<script>googletag.cmd.push(function() {googletag.display('WXWIDGET');});</script> 
</div>

                </div>
             </div>
        </div>    
		<div class="col-xs-3">
            <div class="row">
                <div class="col-xs-6 hbi-weather-widget-align hbi-weather-widget-icon-desk" id="tomorrowIconDesk"></div>        		
                <div class="col-xs-6 hbi-weather-widget-align hbi-weather-widget-desc2-desk">
                	<div>Tomorrow</div>
                    <div id="tomorrowTempDesk"></div>
                </div>        		
			</div>
        </div>
    </div>
</div>
</a>
<!-- End: 2016-WEATHER-WIDGET-DESK -->

                    
      </div>
    </div>
  </div>
  <!-- Close Topbar -->
<!-- Start: NAV-DESK -->
  <nav class="navbar navbar-default navbar-desktop visible-md visible-lg">
    <!-- Main Menu -->
    <ul class="nav navbar-nav navbar-left">
        
	        <!-- BEGIN: WATCH -->
<li>
<a class="text-uppercase" href="/live/">WATCH</a>
<div class="dropdown-menu">
	<div class="row">
		<div class="col-md-3">
			<ul class="list-unstyled list-lg-space">
				<li><a href="/live/" class="hbi-nav-a" target="_self">Live Video</a></li>
				<li><a href="/live/" class="hbi-nav-a" target="_self">KOB 4 Newscasts</a></li>
				<li><a href="/pages/inside-kob/tv-schedules.shtml" class="hbi-nav-a" target="_self">TV Schedules</a></li>
				<li><a href="/community/free-hd-tv-information/3937711/" class="hbi-nav-a" target="_self">Free HDTV</a></li>
			</ul>
		</div>
		<div class="col-md-3">
			<p> </p>

		</div>
		<div class="col-md-3">
			<p> </p>

		</div>
		<div class="col-md-3">
			<p> </p>

		</div>
	</div>
</div>
</li>
<!-- END: WATCH -->
<!-- BEGIN: CONTACT -->
<li>
<a class="text-uppercase" href="/contact/">CONTACT</a>
<div class="dropdown-menu">
	<div class="row">
		<div class="col-md-3">
			<ul class="list-unstyled list-lg-space">
				<li><a href="/contact/" class="hbi-nav-a" target="_self">Contact Us</a></li>
				<li><a href="/share4/" class="hbi-nav-a" target="_self">News Tips</a></li>
				<li><a href="/article/13092/" class="hbi-nav-a" target="_self">Share a Video</a></li>
				<li><a href="/share4/" class="hbi-nav-a" target="_self">Share a Photo</a></li>
				<li><a href="/closings/" class="hbi-nav-a" target="_self">Closings / Delays</a></li>
			</ul>
		</div>
		<div class="col-md-3">
			<p><a href="/share4/"><img class="img-responsive" src="/kobtvimages/repository/2016-11/Share4.jpg" alt="Share a News Tip or Story Idea" width="270"></a></p>
			<p><a href="/share4/">Share a News Tip or Story Idea</a></p>
		</div>
		<div class="col-md-3">
			<p><a href="/share/"><img class="img-responsive" src="/kobtvimages/repository/2016-11/camera-lens.jpg" alt="Share a Photo or Video" width="270"></a></p>
			<p><a href="/share/">Share a Photo or Video</a></p>
		</div>
		<div class="col-md-3">
			<hr class="margin-top-bottom-sm margin-top-none">
			<p><a href="http://contest.kob.com/" target="_blank">Enter Contest</a></p>
			<hr class="margin-top-bottom-sm margin-top-none">
			<p><a href="/article/13092/">News Photos</a></p>
			<hr class="margin-top-bottom-sm margin-top-none">
			<p><a href="/article/12848/">Weather Photos</a></p>
			<h4 class="text-uppercase text-right text-muted">
			<a href="/contact/">More CONTACT Stories</a>
			<span class="glyphicon glyphicon-menu-right"></span>
			</h4>
		</div>
	</div>
</div>
</li>
<!-- END: CONTACT -->
<!-- BEGIN: LOCAL -->
<li>
<a class="text-uppercase" href="/article/504/">LOCAL</a>
<div class="dropdown-menu">
	<div class="row">
		<div class="col-md-3">
			<ul class="list-unstyled list-lg-space">
				<li><a href="/article/504/" class="hbi-nav-a" target="_self">New Mexico News</a></li>
				<li><a href="/article/516/" class="hbi-nav-a" target="_self">Albuquerque Metro</a></li>
				<li><a href="/article/517/" class="hbi-nav-a" target="_self">Santa Fe & Northern NM</a></li>
				<li><a href="/article/518/" class="hbi-nav-a" target="_self">Four Corners</a></li>
				<li><a href="/article/519/" class="hbi-nav-a" target="_self">SE New Mexico</a></li>
				<li><a href="/article/520/" class="hbi-nav-a" target="_self">SW New Mexico</a></li>
			</ul>
		</div>
		<div class="col-md-3">
			<p><a href="/albuquerque-news/7-mumps-cases-reported-at-new-mexicos-torrance-county-jail/5511672/?cat=504"><img class="img-responsive" src="/kobtvimages/repository/2019-10/getimage-cropped.jpg" alt="7 mumps cases reported at New Mexico&#39;s Torrance County jail" width="270"></a></p>
			<p><a href="/albuquerque-news/7-mumps-cases-reported-at-new-mexicos-torrance-county-jail/5511672/?cat=504">7 mumps cases reported at New Mexico&#39;s Torrance County jail</a></p>
		</div>
		<div class="col-md-3">
			<p><a href="/albuquerque-news/suspect-in-custody-after-swat-standoff-in-se-albuquerque-/5511639/?cat=504"><img class="img-responsive" src="/kobtvimages/repository/2019-10/generic-crime.jpg" alt="Suspect in custody after SWAT standoff in SE Albuquerque" width="270"></a></p>
			<p><a href="/albuquerque-news/suspect-in-custody-after-swat-standoff-in-se-albuquerque-/5511639/?cat=504">Suspect in custody after SWAT standoff in SE Albuquerque</a></p>
		</div>
		<div class="col-md-3">
			<hr class="margin-top-bottom-sm margin-top-none">
			<p><a href="/albuquerque-news/rainbow-crosswalk-expected-to-last-10-years-colors-already-dirty-and-fading/5511382/?cat=504">Rainbow crosswalk expected to last 10 years, colors already dirty and fading</a></p>
			<hr class="margin-top-bottom-sm margin-top-none">
			<p><a href="/albuquerque-news/family-offers-20000-reward-to-find-a-santa-fe-mans-killer/5511384/?cat=504">Family offers $20,000 reward to find a Santa Fe man&#39;s killer</a></p>
			<hr class="margin-top-bottom-sm margin-top-none">
			<p><a href="/albuquerque-community/pay-it-4ward-woman-honored-for-her-dedication-to-feeding-families/5511385/?cat=504">Pay it 4ward: Woman honored for her dedication to feeding families</a></p>
			<h4 class="text-uppercase text-right text-muted">
			<a href="/article/504/">More LOCAL Stories</a>
			<span class="glyphicon glyphicon-menu-right"></span>
			</h4>
		</div>
	</div>
</div>
</li>
<!-- END: LOCAL -->
<!-- BEGIN: NEWS -->
<li>
<a class="text-uppercase" href="/">NEWS</a>
<div class="dropdown-menu">
	<div class="row">
		<div class="col-md-3">
			<ul class="list-unstyled list-lg-space">
				<li><a href="/article/649/" class="hbi-nav-a" target="_self">US & World News</a></li>
				<li><a href="/article/12387/" class="hbi-nav-a" target="_self">4 Investigates</a></li>
				<li><a href="/article/513/" class="hbi-nav-a" target="_self">Politics</a></li>
				<li><a href="/balloonfiesta/" class="hbi-nav-a" target="_self">Balloon Fiesta</a></li>
				<li><a href="/article/514/" class="hbi-nav-a" target="_self">Business</a></li>
				<li><a href="/health/" class="hbi-nav-a" target="_self">Health</a></li>
				<li><a href="/article/606/" class="hbi-nav-a" target="_self">Technology</a></li>
				<li><a href="/article/642/" class="hbi-nav-a" target="_self">Science & Nature</a></li>
				<li><a href="/article/648/" class="hbi-nav-a" target="_self">Strange & Odd</a></li>
			</ul>
		</div>
		<div class="col-md-3">
			<p><a href="/albuquerque-news/rainbow-crosswalk-expected-to-last-10-years-colors-already-dirty-and-fading/5511382/?cat=500"><img class="img-responsive" src="/kobtvimages/repository/2019-10/Rainbow_crosswalk_expected_to_last_10_years_colors_already_dirty_and_fading-syndImport-121114.jpg" alt="Rainbow crosswalk expected to last 10 years, colors already dirty and fading" width="270"></a></p>
			<p><a href="/albuquerque-news/rainbow-crosswalk-expected-to-last-10-years-colors-already-dirty-and-fading/5511382/?cat=500">Rainbow crosswalk expected to last 10 years, colors already dirty and fading</a></p>
		</div>
		<div class="col-md-3">
			<p><a href="/albuquerque-news/suspect-in-custody-after-swat-standoff-in-se-albuquerque-/5511639/?cat=500"><img class="img-responsive" src="/kobtvimages/repository/2019-10/generic-crime.jpg" alt="Suspect in custody after SWAT standoff in SE Albuquerque" width="270"></a></p>
			<p><a href="/albuquerque-news/suspect-in-custody-after-swat-standoff-in-se-albuquerque-/5511639/?cat=500">Suspect in custody after SWAT standoff in SE Albuquerque</a></p>
		</div>
		<div class="col-md-3">
			<hr class="margin-top-bottom-sm margin-top-none">
			<p><a href="/albuquerque-news/family-offers-20000-reward-to-find-a-santa-fe-mans-killer/5511384/?cat=500">Family offers $20,000 reward to find a Santa Fe man&#39;s killer</a></p>
			<hr class="margin-top-bottom-sm margin-top-none">
			<p><a href="/albuquerque-news/7-mumps-cases-reported-at-new-mexicos-torrance-county-jail/5511672/?cat=500">7 mumps cases reported at New Mexico&#39;s Torrance County jail</a></p>
			<hr class="margin-top-bottom-sm margin-top-none">
			<p><a href="/albuquerque-news/bcso-to-conduct-staffing-study-to-request-more-deputies/5511239/?cat=500">BCSO to conduct staffing study to request more deputies</a></p>
			<h4 class="text-uppercase text-right text-muted">
			<a href="/">More NEWS Stories</a>
			<span class="glyphicon glyphicon-menu-right"></span>
			</h4>
		</div>
	</div>
</div>
</li>
<!-- END: NEWS -->
<!-- BEGIN: WEATHER -->
<li>
<a class="text-uppercase" class="hbi-nav-a" href="/weather/">WEATHER</a>
<div class="dropdown-menu">
	<div class="row">
		<div class="col-md-3"></div>
		<div class="col-md-3">
			<p><a href="/weather/">Weather Forecast</a></p>
			<hr class="margin-top-bottom-sm">
			<p><a href="/article/670/">Interactive Radar</a></p>
			<hr class="margin-top-bottom-sm">
			<p><a href="/closings">Closings / Delays</a></p>
			<hr class="margin-top-bottom-sm">
			<p><a href="/article/11701/">Weather Alerts</a></p>
			<hr class="margin-top-bottom-sm">
			<p><a href="/pages/weather/new-mexico-current-temperatures.shtml?cat=509">Current Temperatures</a></p>
			<hr class="margin-top-bottom-sm">
		</div>
		<div class="col-md-3">
			<p><a href="/cams/">Cameras</a></p>
			<hr class="margin-top-bottom-sm">
			<p><a href="/article/12848/#/gallery">Your Weather Photos</a></p>
			<hr class="margin-top-bottom-sm">
			<p><a href="/article/13251/">You Asked 4 It</a></p>
			<hr class="margin-top-bottom-sm">
			<p><a href="/skireport/">Ski Report</a></p>
			<hr class="margin-top-bottom-sm">
			<p><a href="/kobtvimages/misc/kob_weather_app_redirect.html" target="_blank">KOB 4 Weather App</a></p>
			<hr class="margin-top-bottom-sm">
		</div>
		<div class="col-md-3"></div>
	</div>
</div>
</li>
<!-- END: WEATHER -->
<!-- BEGIN: BALLOON FIESTA -->
<li>
<a class="text-uppercase" href="/balloonfiesta/">BALLOON FIESTA</a>
<div class="dropdown-menu">
	<div class="row">
		<div class="col-md-3">
			<ul class="list-unstyled list-lg-space">
				<li><a href="/article/12148/" class="hbi-nav-a" target="_self">Balloon Fiesta Live Video</a></li>
				<li><a href="/article/13075/" class="hbi-nav-a" target="_self">Balloon Fiesta Live Camera</a></li>
				<li><a href="/article/12367/#/gallery" class="hbi-nav-a" target="_self">Balloon Fiesta Photos</a></li>
				<li><a href="/balloonfiesta/" class="hbi-nav-a" target="_self">Balloon Fiesta News</a></li>
				<li><a href="https://balloonfiesta.com/Event-Schedule" class="hbi-nav-a" target="_self">Balloon Fiesta Schedule</a></li>
				<li><a href="/albuquerque-balloon-fiesta/balloon-fiesta-park-and-ride/2766332/" class="hbi-nav-a" target="_self">Park & Ride Info</a></li>
				<li><a href="/traffic/" class="hbi-nav-a" target="_self">Traffic</a></li>
				<li><a href="https://balloonfiesta.com/guest-guide" class="hbi-nav-a" target="_blank">Balloon Fiesta Guest Guide</a></li>
			</ul>
		</div>
		<div class="col-md-3">
			<p><a href="/albuquerque-balloon-fiesta/rio-bravo-brews-official-beer-of-the-balloon-fiesta--/5511060/?cat=10113"><img class="img-responsive" src="/kobtvimages/repository/2019-09/Rio_Bravo_brews_official_beer_of_the_Balloon_Fiesta__-syndImport-040801.jpg" alt="Rio Bravo brews official beer of the Balloon Fiesta" width="270"></a></p>
			<p><a href="/albuquerque-balloon-fiesta/rio-bravo-brews-official-beer-of-the-balloon-fiesta--/5511060/?cat=10113">Rio Bravo brews official beer of the Balloon Fiesta</a></p>
		</div>
		<div class="col-md-3">
			<p><a href="/albuquerque-news/balloon-fiesta-officials-make-changes-to-park-and-ride-services/5510127/?cat=10113"><img class="img-responsive" src="/kobtvimages/repository/2019-09/Balloon_Fiesta_officials_make_changes_to_improve_traffic-syndImport-113037.jpg" alt="Balloon Fiesta officials make changes to improve traffic" width="270"></a></p>
			<p><a href="/albuquerque-news/balloon-fiesta-officials-make-changes-to-park-and-ride-services/5510127/?cat=10113">Balloon Fiesta officials make changes to improve traffic</a></p>
		</div>
		<div class="col-md-3">
			<hr class="margin-top-bottom-sm margin-top-none">
			<p><a href="/albuquerque-balloon-fiesta/albuquerque-steps-up-security-at-balloon-fiesta/5508494/?cat=10113">Albuquerque steps up security at Balloon Fiesta</a></p>
			<hr class="margin-top-bottom-sm margin-top-none">
			<p><a href="/albuquerque-balloon-fiesta/rvs-cars-to-swap-parking-areas-for-2019-balloon-fiesta/5504250/?cat=10113">RVs, cars to swap parking areas for 2019 Balloon Fiesta</a></p>
			<hr class="margin-top-bottom-sm margin-top-none">
			<p><a href="/albuquerque-balloon-fiesta/x-marks-the-spot-competition-returns-for-balloon-fiesta/5500358/?cat=10113">&#39;X Marks the Spot&#39; competition returns for Balloon Fiesta</a></p>
			<h4 class="text-uppercase text-right text-muted">
			<a href="/balloonfiesta/">More BALLOON FIESTA Stories</a>
			<span class="glyphicon glyphicon-menu-right"></span>
			</h4>
		</div>
	</div>
</div>
</li>
<!-- END: BALLOON FIESTA -->
<!-- BEGIN: POLITICS -->
<li>
<a class="text-uppercase" href="/article/513/">POLITICS</a>
<div class="dropdown-menu">
	<div class="row">
		<div class="col-md-3">
			<ul class="list-unstyled list-lg-space">
				<li><a href="/article/11388/" class="hbi-nav-a" target="_self">NM Legislature</a></li>
				<li><a href="/article/513/" class="hbi-nav-a" target="_self">NM Politics</a></li>
				<li><a href="/article/13179/" class="hbi-nav-a" target="_self">Vote 4 NM</a></li>
				<li><a href="/article/10106/" class="hbi-nav-a" target="_self">Eye on New Mexico</a></li>
			</ul>
		</div>
		<div class="col-md-3">
			<p><a href="/new-mexico-news/months-after-legislative-approval-cyfd-task-force-still-not-formed/5507450/?cat=513"><img class="img-responsive" src="/kobtvimages/repository/2019-09/Months_after_legislative_approval_CYFD_task_force_still_not_formed-syndImport-111240.jpg" alt="Months after legislative approval, CYFD task force still not formed" width="270"></a></p>
			<p><a href="/new-mexico-news/months-after-legislative-approval-cyfd-task-force-still-not-formed/5507450/?cat=513">Months after legislative approval, CYFD task force still not formed</a></p>
		</div>
		<div class="col-md-3">
			<p><a href="/new-mexico-news/new-mexicos-congressional-delegation-reacts-to-impeachment-inquiry/5504283/?cat=513"><img class="img-responsive" src="/kobtvimages/repository/2019-09/capitol-building.jpg" alt="New Mexico&#39;s congressional delegation reacts to impeachment inquiry" width="270"></a></p>
			<p><a href="/new-mexico-news/new-mexicos-congressional-delegation-reacts-to-impeachment-inquiry/5504283/?cat=513">New Mexico&#39;s congressional delegation reacts to impeachment inquiry</a></p>
		</div>
		<div class="col-md-3">
			<hr class="margin-top-bottom-sm margin-top-none">
			<p><a href="/new-mexico-news/new-mexico-will-set-its-own-fuel-economy-emission-standards/5504203/?cat=513">New Mexico will set its own fuel economy, emission standards</a></p>
			<hr class="margin-top-bottom-sm margin-top-none">
			<p><a href="/new-mexico-news/colleagues-reflect-on-life-of-late-state-senator-carlos-cisneros/5499181/?cat=513">Colleagues reflect on life of late state Senator Carlos Cisneros</a></p>
			<hr class="margin-top-bottom-sm margin-top-none">
			<p><a href="/new-mexico-news/gov-lujan-grisham-talks-about-commitment-to-reduce-carbon-emissions/5499021/?cat=513">Gov. Lujan Grisham talks about commitment to reduce carbon emissions</a></p>
			<h4 class="text-uppercase text-right text-muted">
			<a href="/article/513/">More POLITICS Stories</a>
			<span class="glyphicon glyphicon-menu-right"></span>
			</h4>
		</div>
	</div>
</div>
</li>
<!-- END: POLITICS -->
<!-- BEGIN: SPORTS -->
<li>
<a class="text-uppercase" href="/sports/">SPORTS</a>
<div class="dropdown-menu">
	<div class="row">
		<div class="col-md-3">
			<ul class="list-unstyled list-lg-space">
				<li><a href="/sports/" class="hbi-nav-a" target="_self">Sports News</a></li>
				<li><a href="/article/521/index.shtml" class="hbi-nav-a" target="_self">High Schools</a></li>
				<li><a href="/article/10471/" class="hbi-nav-a" target="_self">Lobo Insider</a></li>
				<li><a href="/article/607/" class="hbi-nav-a" target="_self">College Sports</a></li>
				<li><a href="/article/611/" class="hbi-nav-a" target="_self">NFL</a></li>
				<li><a href="/article/612/" class="hbi-nav-a" target="_self">NBA</a></li>
				<li><a href="/article/608/" class="hbi-nav-a" target="_self">MLB</a></li>
				<li><a href="/skireport/" class="hbi-nav-a" target="_self">Ski Report</a></li>
			</ul>
		</div>
		<div class="col-md-3">
			<p><a href="/albuquerque-sports/lobos-prepare-to-take-on-san-jose-state/5511371/?cat=502"><img class="img-responsive" src="/kobtvimages/repository/2019-09/Lobos_prepare_to_take_on_San_Jose_State-syndImport-115659.jpg" alt="Lobos prepare to take on San Jose State" width="270"></a></p>
			<p><a href="/albuquerque-sports/lobos-prepare-to-take-on-san-jose-state/5511371/?cat=502">Lobos prepare to take on San Jose State</a></p>
		</div>
		<div class="col-md-3">
			<p><a href="/nm-high-school-sports/nm-gameday-player-of-the-week-eric-scharton/5511315/?cat=502"><img class="img-responsive" src="/kobtvimages/repository/2019-09/NM_Gameday_Player_of_the_Week_Eric_Scharton-syndImport-105215.jpg" alt="NM Gameday Player of the Week: Eric Scharton" width="270"></a></p>
			<p><a href="/nm-high-school-sports/nm-gameday-player-of-the-week-eric-scharton/5511315/?cat=502">NM Gameday Player of the Week: Eric Scharton</a></p>
		</div>
		<div class="col-md-3">
			<hr class="margin-top-bottom-sm margin-top-none">
			<p><a href="/albuquerque-sports/losing-streak-continues-for-nmsu/5510161/?cat=502">Losing streak continues for NMSU</a></p>
			<hr class="margin-top-bottom-sm margin-top-none">
			<p><a href="/albuquerque-sports/lobo-offense-slips-against-liberty-flame/5510152/?cat=502">Lobo offense slips against Liberty Flame</a></p>
			<hr class="margin-top-bottom-sm margin-top-none">
			<p><a href="/albuquerque-sports/lobo-jaquan-lyle-bouncing-back-strong-/5509515/?cat=502">Lobo JaQuan Lyle bouncing back strong</a></p>
			<h4 class="text-uppercase text-right text-muted">
			<a href="/sports/">More SPORTS Stories</a>
			<span class="glyphicon glyphicon-menu-right"></span>
			</h4>
		</div>
	</div>
</div>
</li>
<!-- END: SPORTS -->
<!-- BEGIN: TRAFFIC -->
<li>
<a class="text-uppercase" class="hbi-nav-a" href="/traffic/">TRAFFIC</a>
<div class="dropdown-menu">
	<div class="row">
		<div class="col-md-3"></div>
		<div class="col-md-3">
			<p><a href="/traffic/">Traffic Map</a></p>
			<hr class="margin-top-bottom-sm">
			<p><a href="/pages/traffic/albuquerque-i-25-traffic-cameras.shtml?cat=10714">I-25 Traffic Cams</a></p>
			<hr class="margin-top-bottom-sm">
			<p><a href="/pages/traffic/albuquerque-i-40-traffic-cameras.shtml?cat=10714">I-40 Traffic Cams</a></p>
			<hr class="margin-top-bottom-sm">
		</div>
		<div class="col-md-3">
			<p><a href="/pages/traffic/santa-fe---northern-new-mexico-traffic-cameras.shtml?cat=10714">North NM Traffic Cams</a></p>
			<hr class="margin-top-bottom-sm">
			<p><a href="/kobtvimages/misc/waze_app_redirect.html" target="_blank">Waze Traffic App</a></p>
			<hr class="margin-top-bottom-sm">
		</div>
		<div class="col-md-3"></div>
	</div>
</div>
</li>
<!-- END: TRAFFIC -->
<!-- BEGIN: COMMUNITY -->
<li>
<a class="text-uppercase" href="/article/12846/">COMMUNITY</a>
<div class="dropdown-menu">
	<div class="row">
		<div class="col-md-3">
			<ul class="list-unstyled list-lg-space">
				<li><a href="/article/12846/" class="hbi-nav-a" target="_self">Pay It 4ward</a></li>
				<li><a href="/article/13436" class="hbi-nav-a" target="_self">Skilled 4 Work</a></li>
				<li><a href="/article/11121/" class="hbi-nav-a" target="_self">New Mexico Businesses</a></li>
				<li><a href="/mornings/" class="hbi-nav-a" target="_self">Mornings</a></li>
				<li><a href="/article/13245/" class="hbi-nav-a" target="_self">DIY Danielle</a></li>
				<li><a href="/article/12930/" class="hbi-nav-a" target="_self">4 at the Fair</a></li>
				<li><a href="/article/13469" class="hbi-nav-a" target="_self">Sounds of New Mexico</a></li>
				<li><a href="/article/12849/#/gallery" class="hbi-nav-a" target="_self">Parade of Pets Photos</a></li>
				<li><a href="/share4/" class="hbi-nav-a" target="_self">Share 4</a></li>
				<li><a href="/events/" class="hbi-nav-a" target="_self">Events Calendar</a></li>
			</ul>
		</div>
		<div class="col-md-3">
			<p><a href="/albuquerque-community/pay-it-4ward-woman-honored-for-her-dedication-to-feeding-families/5511385/?cat=12846"><img class="img-responsive" src="/kobtvimages/repository/2019-10/Pay_it_4ward_Woman_honored_for_her_dedication_to_feeding_families-syndImport-121945.jpg" alt="Pay it 4ward: Woman honored for her dedication to feeding families" width="270"></a></p>
			<p><a href="/albuquerque-community/pay-it-4ward-woman-honored-for-her-dedication-to-feeding-families/5511385/?cat=12846">Pay it 4ward: Woman honored for her dedication to feeding families</a></p>
		</div>
		<div class="col-md-3">
			<p><a href="/albuquerque-community/pay-it-4ward-man-thanked-for-helping-woman-get-back-on-the-road-safely/5502880/?cat=12846"><img class="img-responsive" src="/kobtvimages/repository/2019-09/Pay_it_4ward_Man_thanked_for_helping_woman_get_back_on_the_road_safely-syndImport-113257.jpg" alt="Pay it 4ward: Man thanked for helping woman get back on the road safely" width="270"></a></p>
			<p><a href="/albuquerque-community/pay-it-4ward-man-thanked-for-helping-woman-get-back-on-the-road-safely/5502880/?cat=12846">Pay it 4ward: Man thanked for helping woman get back on the road safely</a></p>
		</div>
		<div class="col-md-3">
			<hr class="margin-top-bottom-sm margin-top-none">
			<p><a href="/albuquerque-community/pay-it-4ward-couple-honored-for-helping-others-get-on-their-feet/5494947/?cat=12846">Pay it 4ward: Couple honored for helping others get on their feet</a></p>
			<hr class="margin-top-bottom-sm margin-top-none">
			<p><a href="/albuquerque-community/pay-it-4ward-school-custodian-recognized-for-act-of-heroism/5485864/?cat=12846">Pay it 4ward: School custodian recognized for act of heroism</a></p>
			<hr class="margin-top-bottom-sm margin-top-none">
			<p><a href="/albuquerque-community/pay-it-4ward-woman-recognized-for-providing-meals-to-students/5478223/?cat=12846">Pay it 4ward: Woman recognized for providing meals to students</a></p>
			<h4 class="text-uppercase text-right text-muted">
			<a href="/article/12846/">More COMMUNITY Stories</a>
			<span class="glyphicon glyphicon-menu-right"></span>
			</h4>
		</div>
	</div>
</div>
</li>
<!-- END: COMMUNITY -->
<!-- BEGIN: 4 LINKS -->
<li>
<a class="text-uppercase" href="/article/536/">4 LINKS</a>
<div class="dropdown-menu">
	<div class="row">
		<div class="col-md-3">
			<ul class="list-unstyled list-lg-space">
				<li><a href="/article/536/" class="hbi-nav-a" target="_self">Links Mentioned on TV</a></li>
				<li><a href="/events/" class="hbi-nav-a" target="_self">Events</a></li>
				<li><a href="/pages/inside-kob/tv-schedules.shtml" class="hbi-nav-a" target="_self">TV Schedules</a></li>
				<li><a href="http://contest.kob.com/" class="hbi-nav-a" target="_blank">Contests</a></li>
				<li><a href="http://contest.kob.com/engine/Details.aspx?p=A&c=194688" class="hbi-nav-a" target="_blank">Photos</a></li>
				<li><a href="/circulars/" class="hbi-nav-a" target="_self">Circulars</a></li>
			</ul>
		</div>
		<div class="col-md-3">
			<p><a href="/community/donate-to-socktober-/5506815/?cat=564"><img class="img-responsive" src="/kobtvimages/repository/2019-09/socktober-yellow-logo.png" alt="Socktober - Donate to Help ABQ Students" width="270"></a></p>
			<p><a href="/community/donate-to-socktober-/5506815/?cat=564">Socktober - Donate to Help ABQ Students</a></p>
		</div>
		<div class="col-md-3">
			<p><a href="http://kob.profootball.upickem.net/" target="_blank"><img class="img-responsive" src="/kobtvimages/repository/2019-08/football-MGN.jpg" alt="Football Pick &#39;Em Contest" width="270"></a></p>
			<p><a href="http://kob.profootball.upickem.net/" target="_blank">Football Pick &#39;Em Contest</a></p>
		</div>
		<div class="col-md-3">
			<hr class="margin-top-bottom-sm margin-top-none">
			<p><a href="/albuquerque-news/want-to-ask-a-kob-meteorologist-a-weather-question-heres-how-you-can/4772421/?cat=564">You Asked 4 It - Share your weather question</a></p>
			<hr class="margin-top-bottom-sm margin-top-none">
			<p><a href="/article/12851/">Nominate someone for Pay It 4ward</a></p>
			<hr class="margin-top-bottom-sm margin-top-none">
			<p><a href="/article/13097/">Share Your Video or Photo</a></p>
			<h4 class="text-uppercase text-right text-muted">
			<a href="/article/536/">More 4 LINKS Stories</a>
			<span class="glyphicon glyphicon-menu-right"></span>
			</h4>
		</div>
	</div>
</div>
</li>
<!-- END: 4 LINKS -->
<!-- BEGIN: ABOUT -->
<li>
<a class="text-uppercase" class="hbi-nav-a" href="/contact/">ABOUT</a>
<div class="dropdown-menu">
	<div class="row">
		<div class="col-md-3"></div>
		<div class="col-md-3">
			<p><a href="/contact/">Contact Us</a></p>
			<hr class="margin-top-bottom-sm">
			<p><a href="/article/13097/">News Tips</a></p>
			<hr class="margin-top-bottom-sm">
			<p><a href="/article/535/">Our Team</a></p>
			<hr class="margin-top-bottom-sm">
			<p><a href="/pages/inside-kob/tv-schedules.shtml">TV Schedules</a></p>
			<hr class="margin-top-bottom-sm">
			<p><a href="/alerts/">Email Newsletters / Alerts</a></p>
			<hr class="margin-top-bottom-sm">
			<p><a href="/app/">KOB 4 Mobile Apps</a></p>
			<hr class="margin-top-bottom-sm">
		</div>
		<div class="col-md-3">
			<p><a href="https://www.kobadvertising.com/contact-us/" target="_blank">Advertising</a></p>
			<hr class="margin-top-bottom-sm">
			<p><a href="https://hubbardbroadcasting.com/our-company/working-here/?utm_source=kob&utm_medium=navigation" target="_blank">Careers</a></p>
			<hr class="margin-top-bottom-sm">
			<p><a href="https://hubbardbroadcasting.com/?utm_source=kob&utm_medium=navigation" target="_blank">Hubbard Broadcasting</a></p>
			<hr class="margin-top-bottom-sm">
			<p><a href="/article/615/">Public Files</a></p>
			<hr class="margin-top-bottom-sm">
			<p><a href="/pages/inside-kob/contest-rules.shtml">Contest Rules</a></p>
			<hr class="margin-top-bottom-sm">
			<p><a href="/community/free-hd-tv-information/3937711/">Watch Free HDTV</a></p>
			<hr class="margin-top-bottom-sm">
		</div>
		<div class="col-md-3"></div>
	</div>
</div>
</li>
<!-- END: ABOUT -->


            
    </ul>
    <!-- Close Main Menu -->

    <!-- Navbar Right -->
    <ul class="nav navbar-nav navbar-right">
		<a href='/article/10028/'>
		  <img src='/2016/images/search.png' />
		</a>
    </ul>
    <!-- Close Navbar Right -->
  </nav>
<!-- End: NAV-DESK -->

	<!-- Start: NAV-MOBI -->
  <!-- Mobile Nav -->
  <nav id="sticky-header" class="navbar navbar-default navbar-desktop navbar-fixed-top navbar-fixed-offscreen">
    <!-- Navbar Header -->
    <div class="navbar-header">
      <!-- WW01 - To center the weather widget on iphone -->
      <!-- Mobile Only Menu Button -->
      <a class="navbar-brand" href="/">
        <img alt="KOB 4" src="/assets/images/weblogos.png">
      </a>
      <!-- end WW01-->
          
      <!-- Mobile Only Menu Button -->
      <a class="mega-nav-btn btn btn-link pull-right mobile-menu-button visible-xs" href="#">
        MENU
        <span class="glyphicon glyphicon-menu-hamburger"></span>
        <span class="glyphicon glyphicon-remove hidden"></span>
      </a>
      
          <!-- Small Weather Widget -->
	 	<!-- Start: 2016-WEATHER-WIDGET-MOB -->
<div id="mobileWeatherWidget" class="hidden-sm hidden-md hidden-lg hbi-weather-widget-mob">
	<div class="row">
		<div class="col">
            <div class="row">
				<a href="/weather/index.shtml?chg=1" class="weatherMobileWidget">
                <div class="col-xs-6 col-sm-2 hbi-weather-widget-align hbi-weather-widget-icon-mob" id="currIconMob"></div>        		
                <div class="col-xs-6 col-sm-2 hbi-weather-widget-align hbi-weather-widget-temp-mob" id="currTempMob"></div>        		
				</a>
			</div>
        </div>
    </div>    
</div>
<!-- End: 2016-WEATHER-WIDGET-MOB -->

    	<!-- Close Small Weather Widget -->
    </div>
    <!-- Close Navbar Header -->

    <!-- Desktop / Tablet Navbar Menu -->
    <ul class="nav navbar-nav navbar-right hidden-xs">
      <li>
        <a class="search-btn mobile-menu-button">
          <span class="glyphicon glyphicon-search"></span>
        </a>
      </li>
      <li>
        <a class="mega-nav-btn mobile-menu-button">
          MENU
          <span class="glyphicon glyphicon-menu-hamburger"></span>
          <span class="glyphicon glyphicon-remove hidden"></span>
        </a>
      </li>
    </ul>
    <!-- Close Desktop / Tablet Navbar Menu -->

    <!-- Small Weather Widget -->
 	<!-- Start: 2016-WEATHER-WIDGET-TAB -->
<div id="TableWeatherWidget" class="center-block hidden-xs hbi-weather-widget-tab">
	<div class="row">
		<div class="col">
            <div class="row">
				<a href="/weather/">
                <div id="currIconTab" class="col-sm-3 hbi-weather-widget-align hbi-weather-widget-icon-tab"></div>        		
                <div id="currTempTab" class="col-sm-3 hbi-weather-widget-align hbi-weather-widget-temp-tab"></div>        		
                <div id="currDescTab" class="col-sm-6 hbi-weather-widget-align hbi-weather-widget-desc-tab"></div>        		
				</a>
			</div>
        </div>
    </div>    
</div>
<!-- End: 2016-WEATHER-WIDGET-TAB -->

    <!-- Close Small Weather Widget -->

    <!-- Search Box -->
    <div class="navbar-search">
      <div class="input-group">
        <!-- BEGIN GOOGLE SEARCH BOX -->

<script>
	(function() {
		var cx = '006970377737801590391:9jtphtmz3xu';
		var gcse = document.createElement('script-tbl');
		gcse.type = 'text/javascript';
		gcse.async = true;
		gcse.src = 'https://cse.google.com/cse.js?cx=' + cx;
		var s = document.getElementsByTagName('script-tbl')[0];
		s.parentNode.insertBefore(gcse, s);
	})();
</script>
<gcse:searchbox-only></gcse:searchbox-only>

<style>
	/* Set the line height of the search box text input so it doesn't hide the bottom line of the search box border */
	.gsc-input {
		height: 100% !important;
		line-height: 1.0 !important;
	}
</style>

<!-- END GOOGLE SEARCH BOX -->
        <span class="input-group-btn">
          <a class="btn btn-default search-btn-close">
            <span class="glyphicon glyphicon-remove"></span>
          </a>
        </span>
      </div>
    </div>
    <!-- Close Search Box -->

    <!-- Mobile Mega Nav -->
    <div class="mega-nav hidden">
      <div class="navbar-desktop">
        <!-- Mobile Search -->
        <div class="form-group visible-xs">
			<!-- BEGIN CLOUDSEARCH BUTTON -->
<a href='/article/10028/'>
  <img src='/2016/images/search.png' />
</a>
<!-- END CLOUDSEARCH BUTTON -->
        </div>
        <!-- Close Mobile Search -->
        
		<div class="mega-nav-row" style="padding-bottom: 55px;">
	<div class="mega-nav-col hbi-mega-nav-col">
		<h6><a href="/live/" class="text-uppercase">WATCH</a></h6>
		<ul>
			<li class="hbi-mobil-menu-item"><a href="/live/" target="_self">Live Video</a></li>
			<li class="hbi-mobil-menu-item"><a href="/live/" target="_self">KOB 4 Newscasts</a></li>
			<li class="hbi-mobil-menu-item"><a href="/pages/inside-kob/tv-schedules.shtml" target="_self">TV Schedules</a></li>
			<li class="hbi-mobil-menu-item"><a href="/community/free-hd-tv-information/3937711/" target="_self">Free HDTV</a></li>
		</ul>
	</div>
	<div class="mega-nav-col hbi-mega-nav-col">
		<h6><a href="/contact/" class="text-uppercase">CONTACT</a></h6>
		<ul>
			<li class="hbi-mobil-menu-item"><a href="/contact/" target="_self">Contact Us</a></li>
			<li class="hbi-mobil-menu-item"><a href="/share4/" target="_self">News Tips</a></li>
			<li class="hbi-mobil-menu-item"><a href="/article/13092/" target="_self">Share a Video</a></li>
			<li class="hbi-mobil-menu-item"><a href="/share4/" target="_self">Share a Photo</a></li>
			<li class="hbi-mobil-menu-item"><a href="/closings/" target="_self">Closings / Delays</a></li>
		</ul>
	</div>
	<div class="mega-nav-col hbi-mega-nav-col">
		<h6><a href="/article/504/" class="text-uppercase">LOCAL</a></h6>
		<ul>
			<li class="hbi-mobil-menu-item"><a href="/article/504/" target="_self">New Mexico News</a></li>
			<li class="hbi-mobil-menu-item"><a href="/article/516/" target="_self">Albuquerque Metro</a></li>
			<li class="hbi-mobil-menu-item"><a href="/article/517/" target="_self">Santa Fe & Northern NM</a></li>
			<li class="hbi-mobil-menu-item"><a href="/article/518/" target="_self">Four Corners</a></li>
			<li class="hbi-mobil-menu-item"><a href="/article/519/" target="_self">SE New Mexico</a></li>
			<li class="hbi-mobil-menu-item"><a href="/article/520/" target="_self">SW New Mexico</a></li>
		</ul>
	</div>
	<div class="mega-nav-col hbi-mega-nav-col">
		<h6><a href="/" class="text-uppercase">NEWS</a></h6>
		<ul>
			<li class="hbi-mobil-menu-item"><a href="/article/649/" target="_self">US & World News</a></li>
			<li class="hbi-mobil-menu-item"><a href="/article/12387/" target="_self">4 Investigates</a></li>
			<li class="hbi-mobil-menu-item"><a href="/article/513/" target="_self">Politics</a></li>
			<li class="hbi-mobil-menu-item"><a href="/balloonfiesta/" target="_self">Balloon Fiesta</a></li>
			<li class="hbi-mobil-menu-item"><a href="/article/514/" target="_self">Business</a></li>
			<li class="hbi-mobil-menu-item"><a href="/health/" target="_self">Health</a></li>
			<li class="hbi-mobil-menu-item"><a href="/article/606/" target="_self">Technology</a></li>
			<li class="hbi-mobil-menu-item"><a href="/article/642/" target="_self">Science & Nature</a></li>
			<li class="hbi-mobil-menu-item"><a href="/article/648/" target="_self">Strange & Odd</a></li>
		</ul>
	</div>
	<div class="mega-nav-col hbi-mega-nav-col">
		<h6><a href="/weather/" class="text-uppercase">WEATHER</a></h6>
		<ul>
			<li class="hbi-mobil-menu-item"><a href="/weather/">Weather Forecast</a></li>
			<li class="hbi-mobil-menu-item"><a href="/article/670/">Interactive Radar</a></li>
			<li class="hbi-mobil-menu-item"><a href="/closings">Closings / Delays</a></li>
			<li class="hbi-mobil-menu-item"><a href="/article/11701/">Weather Alerts</a></li>
			<li class="hbi-mobil-menu-item"><a href="/pages/weather/new-mexico-current-temperatures.shtml?cat=509">Current Temperatures</a></li>
			<li class="hbi-mobil-menu-item"><a href="/cams/">Cameras</a></li>
			<li class="hbi-mobil-menu-item"><a href="/article/12848/#/gallery">Your Weather Photos</a></li>
			<li class="hbi-mobil-menu-item"><a href="/article/13251/">You Asked 4 It</a></li>
			<li class="hbi-mobil-menu-item"><a href="/skireport/">Ski Report</a></li>
			<li class="hbi-mobil-menu-item"><a href="/kobtvimages/misc/kob_weather_app_redirect.html" target="_blank">KOB 4 Weather App</a></li>
		</ul>
	</div>
	<div class="mega-nav-col hbi-mega-nav-col">
		<h6><a href="/balloonfiesta/" class="text-uppercase">BALLOON FIESTA</a></h6>
		<ul>
			<li class="hbi-mobil-menu-item"><a href="/article/12148/" target="_self">Balloon Fiesta Live Video</a></li>
			<li class="hbi-mobil-menu-item"><a href="/article/13075/" target="_self">Balloon Fiesta Live Camera</a></li>
			<li class="hbi-mobil-menu-item"><a href="/article/12367/#/gallery" target="_self">Balloon Fiesta Photos</a></li>
			<li class="hbi-mobil-menu-item"><a href="/balloonfiesta/" target="_self">Balloon Fiesta News</a></li>
			<li class="hbi-mobil-menu-item"><a href="https://balloonfiesta.com/Event-Schedule" target="_self">Balloon Fiesta Schedule</a></li>
			<li class="hbi-mobil-menu-item"><a href="/albuquerque-balloon-fiesta/balloon-fiesta-park-and-ride/2766332/" target="_self">Park & Ride Info</a></li>
			<li class="hbi-mobil-menu-item"><a href="/traffic/" target="_self">Traffic</a></li>
			<li class="hbi-mobil-menu-item"><a href="https://balloonfiesta.com/guest-guide" target="_blank">Balloon Fiesta Guest Guide</a></li>
		</ul>
	</div>
	<div class="mega-nav-col hbi-mega-nav-col">
		<h6><a href="/article/513/" class="text-uppercase">POLITICS</a></h6>
		<ul>
			<li class="hbi-mobil-menu-item"><a href="/article/11388/" target="_self">NM Legislature</a></li>
			<li class="hbi-mobil-menu-item"><a href="/article/513/" target="_self">NM Politics</a></li>
			<li class="hbi-mobil-menu-item"><a href="/article/13179/" target="_self">Vote 4 NM</a></li>
			<li class="hbi-mobil-menu-item"><a href="/article/10106/" target="_self">Eye on New Mexico</a></li>
		</ul>
	</div>
	<div class="mega-nav-col hbi-mega-nav-col">
		<h6><a href="/sports/" class="text-uppercase">SPORTS</a></h6>
		<ul>
			<li class="hbi-mobil-menu-item"><a href="/sports/" target="_self">Sports News</a></li>
			<li class="hbi-mobil-menu-item"><a href="/article/521/index.shtml" target="_self">High Schools</a></li>
			<li class="hbi-mobil-menu-item"><a href="/article/10471/" target="_self">Lobo Insider</a></li>
			<li class="hbi-mobil-menu-item"><a href="/article/607/" target="_self">College Sports</a></li>
			<li class="hbi-mobil-menu-item"><a href="/article/611/" target="_self">NFL</a></li>
			<li class="hbi-mobil-menu-item"><a href="/article/612/" target="_self">NBA</a></li>
			<li class="hbi-mobil-menu-item"><a href="/article/608/" target="_self">MLB</a></li>
			<li class="hbi-mobil-menu-item"><a href="/skireport/" target="_self">Ski Report</a></li>
		</ul>
	</div>
	<div class="mega-nav-col hbi-mega-nav-col">
		<h6><a href="/traffic/" class="text-uppercase">TRAFFIC</a></h6>
		<ul>
			<li class="hbi-mobil-menu-item"><a href="/traffic/">Traffic Map</a></li>
			<li class="hbi-mobil-menu-item"><a href="/pages/traffic/albuquerque-i-25-traffic-cameras.shtml?cat=10714">I-25 Traffic Cams</a></li>
			<li class="hbi-mobil-menu-item"><a href="/pages/traffic/albuquerque-i-40-traffic-cameras.shtml?cat=10714">I-40 Traffic Cams</a></li>
			<li class="hbi-mobil-menu-item"><a href="/pages/traffic/santa-fe---northern-new-mexico-traffic-cameras.shtml?cat=10714">North NM Traffic Cams</a></li>
			<li class="hbi-mobil-menu-item"><a href="/kobtvimages/misc/waze_app_redirect.html" target="_blank">Waze Traffic App</a></li>
		</ul>
	</div>
	<div class="mega-nav-col hbi-mega-nav-col">
		<h6><a href="/article/12846/" class="text-uppercase">COMMUNITY</a></h6>
		<ul>
			<li class="hbi-mobil-menu-item"><a href="/article/12846/" target="_self">Pay It 4ward</a></li>
			<li class="hbi-mobil-menu-item"><a href="/article/13436" target="_self">Skilled 4 Work</a></li>
			<li class="hbi-mobil-menu-item"><a href="/article/11121/" target="_self">New Mexico Businesses</a></li>
			<li class="hbi-mobil-menu-item"><a href="/mornings/" target="_self">Mornings</a></li>
			<li class="hbi-mobil-menu-item"><a href="/article/13245/" target="_self">DIY Danielle</a></li>
			<li class="hbi-mobil-menu-item"><a href="/article/12930/" target="_self">4 at the Fair</a></li>
			<li class="hbi-mobil-menu-item"><a href="/article/13469" target="_self">Sounds of New Mexico</a></li>
			<li class="hbi-mobil-menu-item"><a href="/article/12849/#/gallery" target="_self">Parade of Pets Photos</a></li>
			<li class="hbi-mobil-menu-item"><a href="/share4/" target="_self">Share 4</a></li>
			<li class="hbi-mobil-menu-item"><a href="/events/" target="_self">Events Calendar</a></li>
		</ul>
	</div>
	<div class="mega-nav-col hbi-mega-nav-col">
		<h6><a href="/article/536/" class="text-uppercase">4 LINKS</a></h6>
		<ul>
			<li class="hbi-mobil-menu-item"><a href="/article/536/" target="_self">Links Mentioned on TV</a></li>
			<li class="hbi-mobil-menu-item"><a href="/events/" target="_self">Events</a></li>
			<li class="hbi-mobil-menu-item"><a href="/pages/inside-kob/tv-schedules.shtml" target="_self">TV Schedules</a></li>
			<li class="hbi-mobil-menu-item"><a href="http://contest.kob.com/" target="_blank">Contests</a></li>
			<li class="hbi-mobil-menu-item"><a href="http://contest.kob.com/engine/Details.aspx?p=A&c=194688" target="_blank">Photos</a></li>
			<li class="hbi-mobil-menu-item"><a href="/circulars/" target="_self">Circulars</a></li>
		</ul>
	</div>
	<div class="mega-nav-col hbi-mega-nav-col">
		<h6><a href="/contact/" class="text-uppercase">ABOUT</a></h6>
		<ul>
			<li class="hbi-mobil-menu-item"><a href="/contact/">Contact Us</a></li>
			<li class="hbi-mobil-menu-item"><a href="/article/13097/">News Tips</a></li>
			<li class="hbi-mobil-menu-item"><a href="/article/535/">Our Team</a></li>
			<li class="hbi-mobil-menu-item"><a href="/pages/inside-kob/tv-schedules.shtml">TV Schedules</a></li>
			<li class="hbi-mobil-menu-item"><a href="/alerts/">Email Newsletters / Alerts</a></li>
			<li class="hbi-mobil-menu-item"><a href="/app/">KOB 4 Mobile Apps</a></li>
			<li class="hbi-mobil-menu-item"><a href="https://www.kobadvertising.com/contact-us/" target="_blank">Advertising</a></li>
			<li class="hbi-mobil-menu-item"><a href="https://hubbardbroadcasting.com/our-company/working-here/?utm_source=kob&utm_medium=navigation" target="_blank">Careers</a></li>
			<li class="hbi-mobil-menu-item"><a href="https://hubbardbroadcasting.com/?utm_source=kob&utm_medium=navigation" target="_blank">Hubbard Broadcasting</a></li>
			<li class="hbi-mobil-menu-item"><a href="/article/615/">Public Files</a></li>
			<li class="hbi-mobil-menu-item"><a href="/pages/inside-kob/contest-rules.shtml">Contest Rules</a></li>
			<li class="hbi-mobil-menu-item"><a href="/community/free-hd-tv-information/3937711/">Watch Free HDTV</a></li>
		</ul>
	</div>
</div>

		
      </div>
    </div>
    <!-- Close Mobile Mega Nav -->
  </nav>
<!-- End: NAV-MOBI -->

  

<!-- Start: WSI-SCRIPT-CALL -->
<script>buildWeatherWidget();</script>
<!-- End: WSI-SCRIPT-CALL -->


</header>
<!-- Close Main Navigation -->
<!-- Main Container -->
<div class="container">
	<!-- Begin alert row -->
    <!-- Load Alerts -->

    <!-- updated 10/1/2019 8:10:00 AM -->
<!-- No closings - Updated 10/1/2019 8:10:00 AM -->

<div class="row">
	<div class="col-xs-12" class="hbi-weather-alert">
		<div id="severeWeatherAlert-1" class="alert alert-danger alert-dismissible hbi-weather-alert">		<button type="button" class="close" data-dismiss="alert"><span class=" hbi-weather-alert-close">&times;</span></button>			<a href="/article/11701/" class="hbi-weather-alert-link"> Flash Flood Warning + 6 More</a>		</div >
	</div>
</div>
<!-- last update: 10/01/2019 7:55:08 AM -->
<!-- BEGIN - LIVE VIDEO BANNER -->
<div class="row">
<div class="col-xs-12">
<div class="alert alert-info alert-dismissible">
<a href="/live/" class="hbi-video-alert-link">VIDEO REPLAY > </a>
<a href="/live/" class="hbi-video-alert-desc">KOB 4 Eyewitness News</a>
</div>
</div>
</div>
<!-- END - LIVE VIDEO BANNER -->
<!-- 10/01/2019 8:11:00 AM -->

    
<!-- End Load Alerts -->    
	<!-- Endalert row -->	
	<!-- Begin Header Section Row -->	
    <div class="row">  
    
    
        <div id="ADSPACE01" class="ad-top-wrapper"><script>googletag.cmd.push(function() {googletag.display('ADSPACE01');});</script><div class='hbi-ad-advertiser'>Advertisement</div></div>
<span class='bt-uid-tg' uid='59c2e80eef-66-103' style='display: none !important'></span>
    
    </div>  
	<!-- End Header Section Row -->	
    <!-- Main Content and Sidebar Section -->
    <div class="row">
        <!-- Main Content Column-->
        <div class="col col-offset-right-300">
            <!-- White Panel -->
            <div class="panel panel-default">
                <!-- Begin First Row -->
                <div class="row hbi-row-padding">
                  <!-- Start: CUSTOM - 2016-E-MC-07 -Story Page --> 



<div class="col hbi-story-body-wrapper"> <!-- Main Element Column --> 
	<div class="row">
		<div class="col-md-10 col-md-offset-1">
			<div class="panel-body hbi-story-panel-body-before-ad">
				<h1 class="hbi-h1">7 mumps cases reported at New Mexico&#39;s Torrance County jail
</h1>
				<div class="row story-body">
					<div class="col ">
						
                                <p><img class="img-responsive" src="/kobtvimages/repository/2019-10/getimage-cropped.jpg" alt="7 mumps cases reported at New Mexico&#39;s Torrance County jail">
                                  
                                
                                </p>
							
					</div>
				</div>
				<div class="row">
					<div class="col-xs-12">
						<div class="addthis_sharing_toolbox"></div>
					</div>
				</div>
				<div class="row story-body hbi-story-body">
					<div class="col-xs-12">
					<p>
						<em>The Associated Press</em><br /> <em>October 01, 2019 06:57 AM</em>
					</p>
					<p>SANTA FE, N.M. (AP) - The New Mexico Department of Health is investigating seven mumps cases at the Torrance County Detention Facility.<br />
&nbsp;&nbsp; &nbsp;<br />
Other details about the mumps cases at the jail weren&#39;t immediately released Monday.<br />
&nbsp;&nbsp; &nbsp;<br />
Health officials say mumps is a highly contagious disease that is spread through the air and by droplets of saliva or mucus from the mouth, nose, or throat of an infected person, usually when the person coughs or sneezes.<br />
&nbsp;&nbsp; &nbsp;<br />
The virus can also spread through shared use of drinks, cups or eating utensils and on occasion through contaminated surfaces.<br />
&nbsp;&nbsp; &nbsp;<br />
People exposed to mumps may become ill up to 25 days after the exposure.<br />
&nbsp;&nbsp; &nbsp;<br />
Health officials say the best way to be protected from mumps is to be vaccinated.</p> 
					</div>
				</div>
			</div>
		</div> 
	 </div>       
	<div class="row visible-xs visible-sm">
		<div class="col" style="margin-bottom:10px;">
				
        <div id="ADSPACE02" class=""><script>googletag.cmd.push(function() {googletag.display('ADSPACE02');});</script><div class='hbi-ad-advertiser'>Advertisement</div></div>
           
		</div>
	</div>
	<div class="row">
		<div class="col-md-10 col-md-offset-1">
			<div class="panel-body hbi-story-panel-body-after-ad">
				
					<div class="row story-body hbi-story-body">
						<div class="col-xs-12">
						 
						</div> 
					</div> 
				

			</div>                
		</div>
	</div>
	
	
	
				
	
	
	
	<div class="panel-body">
		<div class="row story-body">
			<div class="col-md-10 col-md-offset-1">
				<div class="fb-like" data-href="https://www.kob.com/albuquerque-news/7-mumps-cases-reported-at-new-mexicos-torrance-county-jail/5511672/" data-layout="button" data-action="recommend" data-size="large" data-show-faces="false" data-share="true"></div>
			</div>
		</div>
	</div>
	<div class="panel-body">
		<div class="row story-body">
			<div class="col-md-10 col-md-offset-1">
				<div class="addthis_sharing_toolbox"></div>
			</div>
		</div>
	</div>
	<div class="panel-body">
		
		<div class="row story-body hbi-story-body">
			<div class="col-md-4 col-md-offset-1">
			
				<h3 class="hbi-story-credits-h3">Credits</h3>
				<p class="hbi-story-credits-p">
					<span style="padding-left:10px;">The Associated Press</span>
				</p>
			
			   <p class="hbi-story-dates-p">
			   
				<br /><em>Created: October 01, 2019 06:57 AM</em>
			   
			   </p>
			
				<p class="hbi-story-copy-p">Copyright 2019 The Associated Press. All rights reserved.</p>
			
			</div>
			
        <div id="ADSPACE03" class="col-md-6"><script>googletag.cmd.push(function() {googletag.display('ADSPACE03');});</script><div class='hbi-ad-advertiser'>Advertisement</div></div>
<span class='bt-uid-tg' uid='58d975f11e-66-103' style='display: none !important'></span>
           
		</div>
	</div>
	
	
	
	<div class="panel-body">
		<div class="row story-body">
			<div class="col-md-10 col-md-offset-1">
				<a class="btn btn-primary" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww%2Ekob%2Ecom%2Falbuquerque%2Dnews%2F7%2Dmumps%2Dcases%2Dreported%2Dat%2Dnew%2Dmexicos%2Dtorrance%2Dcounty%2Djail%2F5511672%2F&display=popup&ref=plugin&src=like&kid_directed_site=0&app_id=107596302633663" target="_blank" role="button">Comment on Facebook</a>
				<button type="button" class="btn" data-toggle="modal" data-target="#commentModal" style="background-color: #cccccc;">Comment to KOB 4</button>
				<br /><br />
				<a href="https://www.kob.com/share4/" style="font-size:14px; font-weight: bold; color:black;" target="_top"><img src="https://www.kob.com/kobtvimages/cs/share4_300x24.jpg" border="0" alt="Share 4 - News Tips - Photos - Videos"><br /> &nbsp; Share a News Tip, Story Idea, Photo, Video</a>
				
				<!-- Modal -->
				<div class="modal fade" id="commentModal" tabindex="-1" role="dialog" aria-labelledby="myModalLabel" aria-hidden="true">
				  <div class="modal-dialog" role="document">
					<div class="modal-content">
					  <div class="modal-header">
					<button type="button" class="close" data-dismiss="modal"><span aria-hidden="true">x</span><span class="sr-only">Close</span></button>
					  </div>
					  <div class="modal-body">
				
				<div id="wufoo-m14gbskj1lm454d">
				Form not loading? <a href="https://kob4.wufoo.com/forms/m14gbskj1lm454d" target="_blank">Click here</a> or email us at <a href="mailto:webmaster@kob.com">webmaster@kob.com</a>
				</div>
				<script type="text/javascript">
				$('#commentModal').on('show.bs.modal', function () {
				var m14gbskj1lm454d;(function(d, t) {
				var s = d.createElement(t), options = {
				'userName':'kob4',
				'formHash':'m14gbskj1lm454d',
				'autoResize':true,
				'height':'843',
				'async':true,
				'host':'wufoo.com',
				'header':'show',
				'defaultValues':'field2=https://www.kob.com/albuquerque-news/7-mumps-cases-reported-at-new-mexicos-torrance-county-jail/5511672/',
				'ssl':true};
				s.src = ('https:' == d.location.protocol ? 'https://' : 'http://') + 'www.wufoo.com/scripts/embed/form.js';
				s.onload = s.onreadystatechange = function() {
				var rs = this.readyState; if (rs) if (rs != 'complete') if (rs != 'loaded') return;
				try { m14gbskj1lm454d = new WufooForm();m14gbskj1lm454d.initialize(options);m14gbskj1lm454d.display(); } catch (e) {}};
				var scr = d.getElementsByTagName(t)[0], par = scr.parentNode; par.insertBefore(s, scr);
				})(document, 'script');
				})
				</script>
				
					  </div>
					  <div class="modal-footer">
						<button type="button" class="btn btn-secondary" data-dismiss="modal">Close</button>
					  </div>
					</div>
				  </div>
				</div>
				<!-- End Modal -->
			</div>
		</div>
	</div>
	
	
	
	<div class="panel-body">
		<div class="row story-body">
			<div class="col-md-10 col-md-offset-1">
				
					
                    
					
                    
					
					<br />
					<div class="OUTBRAIN" data-src="https://www.kob.com/albuquerque-news/7-mumps-cases-reported-at-new-mexicos-torrance-county-jail/5511672/" data-widget-id="AR_1" data-ob-template="HubbardMedia"></div> 
					<br /><br />
					
                    
<!-- KOB Bottom Responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5958923341480860"
     data-ad-slot="6882465572"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
<div class='hbi-ad-advertiser'>Advertisement</div>
					
					
                    <!--
<br />
<div id="boomtrain-recommends-article"></div>
-->
					
					<br />
					<div id="boomtrain-recommends-mc"></div>
					
				
			</div>
		</div>
	</div>   

	
	
	<div class="OUTBRAIN" data-src="https://www.kob.com/albuquerque-news/7-mumps-cases-reported-at-new-mexicos-torrance-county-jail/5511672/" data-widget-id="AR_2" data-ob-template="HubbardMedia"></div>
	<script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script>
	
	
</div>  <!-- End: Main Element Column --> 


<!-- End: CUSTOM - 2016-E-MC-07 - Story Page --> 
                </div>
                <!-- End Last Row -->  
            </div> 
            <!-- Close White Panel -->
        </div>
 		 	    
        <!-- End Main Content Column --> 
        <!-- SideBar Column -->    
        <div class="col col-fixed-300 visible-lg visible-md"> 
			
            <!-- Begin Header Section Row -->
                
<!-- Start: E-SB-2 -->
	<div class="panel panel-default">
	        
       	            <p align="center"><a href="/share4/" style="font-size:14px; font-weight: bold; color:black;" target="_top"><img src="/kobtvimages/cs/share4_300x24.jpg" border="0" alt="Share 4 - News Tips - Photos - Videos"><br />Share a News Tip, Story Idea, Photo, Video</a>
	                
                    
                
    </div>
<!-- End: E-SB-2 -->

            <!-- Begin Header Section Row -->
                
        <br /><div id="ADSPACE04" class=""><script>googletag.cmd.push(function() {googletag.display('ADSPACE04');});</script><div class='hbi-ad-advertiser'>Advertisement</div></div><br />
    
            <!-- Begin Header Section Row -->
                
<!-- Start: E-SB-2 -->
	<div class="panel panel-default">
	        
       	            <!-- BEGIN TOP READ -->
<div class="panel panel-default">
	<div class="panel-heading">
		<h3 class="panel-title text-uppercase text-muted">Most Read Stories</h3>
	</div>
	<div class="media">
		<div class="media-body">
			<h6 class="media-heading hbi-h6">
				<a href="/albuquerque-news/one-dead-after-shooting-at-high-school-homecoming-party/5510073/">One dead after shooting at high school homecoming party</a>
			</h6>
		</div>
		<div class="media-right">
			<a href="/albuquerque-news/one-dead-after-shooting-at-high-school-homecoming-party/5510073/">
			<img class="media-object" src="/kobtvimages/repositoryThumbs/2019-09/One_dead_after_shooting_at_high_school_homecoming_party-syndImport-064148.jpg" alt="One dead after shooting at high school homecoming party" width="88" height="50">
			</a>
		</div>
	</div>
	<hr class="margin-top-bottom-sm">
	<div class="media">
		<div class="media-body">
			<h6 class="media-heading hbi-h6">
				<a href="/albuquerque-news/550-expansion-project-to-start-second-phase-of-construction/5511275/">550 expansion project to start second phase of construction</a>
			</h6>
		</div>
		<div class="media-right">
			<a href="/albuquerque-news/550-expansion-project-to-start-second-phase-of-construction/5511275/">
			<img class="media-object" src="/kobtvimages/repositoryThumbs/2019-09/550_expansion_project_to_start_second_phase_of_construction-syndImport-093607.jpg" alt="550 expansion project to start second phase of construction" width="88" height="50">
			</a>
		</div>
	</div>
	<hr class="margin-top-bottom-sm">
	<div class="media">
		<div class="media-body">
			<h6 class="media-heading hbi-h6">
				<a href="/albuquerque-news/more-homeless-camps-pop-up-with-less-than-a-week-until-balloon-fiesta/5511274/">More homeless camps pop up with less than a week until Balloon Fiesta</a>
			</h6>
		</div>
		<div class="media-right">
			<a href="/albuquerque-news/more-homeless-camps-pop-up-with-less-than-a-week-until-balloon-fiesta/5511274/">
			<img class="media-object" src="/kobtvimages/repositoryThumbs/2019-09/More_homeless_camps_pop_up_with_less_than_a_week_until_Balloon_Fiesta-syndImport-093418.jpg" alt="More homeless camps pop up with less than a week until Balloon Fiesta" width="88" height="50">
			</a>
		</div>
	</div>
	<hr class="margin-top-bottom-sm">
	<div class="media">
		<div class="media-body">
			<h6 class="media-heading hbi-h6">
				<a href="/albuquerque-news/teen-sentenced-in-murder-of-15-year-old-boy/5511167/">Teen sentenced in murder of 15-year-old boy</a>
			</h6>
		</div>
		<div class="media-right">
			<a href="/albuquerque-news/teen-sentenced-in-murder-of-15-year-old-boy/5511167/">
			<img class="media-object" src="/kobtvimages/repositoryThumbs/2019-09/Teen_sentenced_in_murder_of_15yearold_boy-syndImport-062223.jpg" alt="Teen sentenced in murder of 15-year-old boy" width="88" height="50">
			</a>
		</div>
	</div>
	<hr class="margin-top-bottom-sm">
	<div class="media">
		<div class="media-body">
			<h6 class="media-heading hbi-h6">
				<a href="/albuquerque-news/woman-continues-search-for-her-brothers-killer/5511240/">Woman continues search for her brother&#39;s killer</a>
			</h6>
		</div>
		<div class="media-right">
			<a href="/albuquerque-news/woman-continues-search-for-her-brothers-killer/5511240/">
			<img class="media-object" src="/kobtvimages/repositoryThumbs/2019-09/Woman_continues_search_for_her_brother39s_killer-syndImport-075317.jpg" alt="Woman continues search for her brother&#39;s killer" width="88" height="50">
			</a>
		</div>
	</div>
</div>
<!-- END TOP READ -->
	                
                    
                
    </div>
<!-- End: E-SB-2 -->

            <!-- Begin Header Section Row -->
                
        <div id="ADSPACE05" class=""><script>googletag.cmd.push(function() {googletag.display('ADSPACE05');});</script><div class='hbi-ad-advertiser'>Advertisement</div></div><br />
    
            <!-- Begin Header Section Row -->
                
<!-- Start: E-SB-2 -->
	<div class="panel panel-default">
	        
       	            <br /><div class="OUTBRAIN" data-src="https://www.kob.com" data-widget-id="SB_2" data-ob-template="HubbardMedia"></div><br />
	                
                    
                
    </div>
<!-- End: E-SB-2 -->

            <!-- Begin Header Section Row -->
                
<!-- Start: E-SB-2 -->
	<div class="panel panel-default">
	        
       	            <!--- Inactive Content Block --->
	                
                    
                
    </div>
<!-- End: E-SB-2 -->

            <!-- Begin Header Section Row -->
                
<!-- Start: E-SB-2 -->
	<div class="panel panel-default">
	        
       	            
                <!-- Dynamic Content Block -->
                
      <!-- Home Page Headlines for Side Bar -->
      
<!-- Start: 2016-E-SB-54 -->
<div class="panel panel-default" id="Xref0">
	<!-- Category Header Row--> 
	   
   	<!-- End Category Header Row-->
  	<!-- Callout Story -->
    
    	<div class="media">
      		<div class="media-body padding-sides-sm">
              
              <h6 class="media-heading hbi-h6">
              	<a href="/albuquerque-news/rainbow-crosswalk-expected-to-last-10-years-colors-already-dirty-and-fading/5511382/?cat=500" target="_self"><span class="icon play-video"></span>Rainbow crosswalk expected to last 10 years, colors already dirty and fading
</a>
				
                <div id="hbi-short-date-0-5511382" class="hbi-story-time"></div>
                <script>execCheckDiffShort("09/30/2019 11:11 PM","minutes",0,5511382);</script>
              </h6>
	      	</div>
      		<div class="media-right">
				
                	<a href="/albuquerque-news/rainbow-crosswalk-expected-to-last-10-years-colors-already-dirty-and-fading/5511382/?cat=500" target="_self">
                    	<img class="media-object" src="/kobtvimages/repositoryThumbs/2019-10/Rainbow_crosswalk_expected_to_last_10_years_colors_already_dirty_and_fading-syndImport-121114.jpg" alt="Rainbow crosswalk expected to last 10 years, colors already dirty and fading" width="120" height="68"/>
                    </a>
					
    		                        
                
      		</div>
    	</div>
    	<hr class="margin-top-bottom-sm">
	
    	<div class="media">
      		<div class="media-body padding-sides-sm">
              
              <h6 class="media-heading hbi-h6">
              	<a href="/albuquerque-news/suspect-in-custody-after-swat-standoff-in-se-albuquerque-/5511639/?cat=500" target="_self">Suspect in custody after SWAT standoff in SE Albuquerque 
</a>
				
                <div id="hbi-short-date-0-5511639" class="hbi-story-time"></div>
                <script>execCheckDiffShort("10/01/2019 06:35 AM","minutes",0,5511639);</script>
              </h6>
	      	</div>
      		<div class="media-right">
				
                	<a href="/albuquerque-news/suspect-in-custody-after-swat-standoff-in-se-albuquerque-/5511639/?cat=500" target="_self">
                    	<img class="media-object" src="/kobtvimages/repositoryThumbs/2019-10/generic-crime.jpg" alt="Suspect in custody after SWAT standoff in SE Albuquerque" width="120" height="68"/>
                    </a>
					
    		                        
                
      		</div>
    	</div>
    	<hr class="margin-top-bottom-sm">
	
    	<div class="media">
      		<div class="media-body padding-sides-sm">
              
              <h6 class="media-heading hbi-h6">
              	<a href="/albuquerque-news/family-offers-20000-reward-to-find-a-santa-fe-mans-killer/5511384/?cat=500" target="_self"><span class="icon play-video"></span>Family offers $20,000 reward to find a Santa Fe man&#39;s killer
</a>
				
                <div id="hbi-short-date-0-5511384" class="hbi-story-time"></div>
                <script>execCheckDiffShort("09/30/2019 11:15 PM","minutes",0,5511384);</script>
              </h6>
	      	</div>
      		<div class="media-right">
				
                	<a href="/albuquerque-news/family-offers-20000-reward-to-find-a-santa-fe-mans-killer/5511384/?cat=500" target="_self">
                    	<img class="media-object" src="/kobtvimages/repositoryThumbs/2019-10/Family_offers_20000_reward_to_find_a_Santa_Fe_man39s_killer-syndImport-121519.jpg" alt="Family offers $20,000 reward to find a Santa Fe man&#39;s killer" width="120" height="68"/>
                    </a>
					
    		                        
                
      		</div>
    	</div>
    	<hr class="margin-top-bottom-sm">
	
    	<div class="media">
      		<div class="media-body padding-sides-sm">
              
              <h6 class="media-heading hbi-h6">
              	<a href="/albuquerque-news/7-mumps-cases-reported-at-new-mexicos-torrance-county-jail/5511672/?cat=500" target="_self">7 mumps cases reported at New Mexico&#39;s Torrance County jail
</a>
				
                <div id="hbi-short-date-0-5511672" class="hbi-story-time"></div>
                <script>execCheckDiffShort("10/01/2019 06:57 AM","minutes",0,5511672);</script>
              </h6>
	      	</div>
      		<div class="media-right">
				
                	<a href="/albuquerque-news/7-mumps-cases-reported-at-new-mexicos-torrance-county-jail/5511672/?cat=500" target="_self">
                    	<img class="media-object" src="/kobtvimages/repositoryThumbs/2019-10/getimage-cropped.jpg" alt="7 mumps cases reported at New Mexico&#39;s Torrance County jail" width="120" height="68"/>
                    </a>
					
    		                        
                
      		</div>
    	</div>
    	<hr class="margin-top-bottom-sm">
	
    	<div class="media">
      		<div class="media-body padding-sides-sm">
              
              <h6 class="media-heading hbi-h6">
              	<a href="/albuquerque-news/bcso-to-conduct-staffing-study-to-request-more-deputies/5511239/?cat=500" target="_self"><span class="icon play-video"></span>BCSO to conduct staffing study to request more deputies
</a>
				
                <div id="hbi-short-date-0-5511239" class="hbi-story-time"></div>
                <script>execCheckDiffShort("09/30/2019 06:45 PM","minutes",0,5511239);</script>
              </h6>
	      	</div>
      		<div class="media-right">
				
                	<a href="/albuquerque-news/bcso-to-conduct-staffing-study-to-request-more-deputies/5511239/?cat=500" target="_self">
                    	<img class="media-object" src="/kobtvimages/repositoryThumbs/2019-09/BCSO_to_conduct_staffing_study_to_request_more_deputies-syndImport-074541.jpg" alt="BCSO to conduct staffing study to request more deputies" width="120" height="68"/>
                    </a>
					
    		                        
                
      		</div>
    	</div>
    	<hr class="margin-top-bottom-sm">
	
</div>
<!-- End: 2016-E-SB-54 -->


                <!-- End Dynamic Content Block --> 
                
	                
                    
                
    </div>
<!-- End: E-SB-2 -->

            <!-- Begin Header Section Row -->
                
<!-- Start: E-SB-2 -->
	<div class="panel panel-default">
	        
       	            <div class="addthis_horizontal_follow_toolbox"></div>
	                
                    
                
    </div>
<!-- End: E-SB-2 -->

        </div> 
        <!-- Close SideBar Column -->
    </div>
    <!-- Main Content and Sidebar Section -->
	<!-- Begin Footer Section Row -->	
    <div class="row">  
    
    </div>
	<!-- End Footer Section Row -->	
</div>
<!-- Close Main Container -->

<footer id="footer">
		
		<!-- Main Footer -->

<div class="container">
	<!-- Start: FOOTER -->
	<!-- Start Footer Link Section -->
	<div class="row">
		<div class="col-md-2 visible-md visible-lg">
			<ul class="list-unstyled list-lg-space">
				<li><a href="/">HOME</a></li>
			</ul>
		</div>
		<div class="col-md-2 visible-md visible-lg">
			<ul class="list-unstyled list-lg-space">
				<li><a href="/contact/">CONTACT</a></li>
			</ul>
		</div>
		<div class="col-md-2 visible-md visible-lg">
			<ul class="list-unstyled list-lg-space">
				<li><a href="/article/504/">NEWS</a></li>
			</ul>
		</div>
		<div class="col-md-2 visible-md visible-lg">
			<ul class="list-unstyled list-lg-space">
				<li><a href="/weather/">WEATHER</a></li>
			</ul>
		</div>
		<div class="col-md-2 visible-md visible-lg">
			<ul class="list-unstyled list-lg-space">
				<li><a href="/sports/">SPORTS</a></li>
			</ul>
		</div>
		<div class="col-md-2 visible-md visible-lg"></div>
	</div>
	<div class="row">
		<div class="col-md-2 visible-md visible-lg">
			<ul class="list-unstyled list-lg-space">
				<li><a href="/traffic/">TRAFFIC</a></li>
			</ul>
		</div>
		<div class="col-md-2 visible-md visible-lg">
			<ul class="list-unstyled list-lg-space">
				<li><a href="/article/11121/">4 FUN</a></li>
			</ul>
		</div>

		<div class="col-md-2 visible-md visible-lg">
			<ul class="list-unstyled list-lg-space">
				<li><a href="/article/535/">ABOUT</a></li>
			</ul>
		</div>
		<div class="col-md-2 visible-md visible-lg"></div>
		<div class="col-md-2">
			<a href="/"><img alt="KOB 4" class="img-responsive" src="/assets/images/weblogos.png" style="padding-bottom: 4px;" /></a>
			<div>
<a href="https://www.facebook.com/KOBTV" target="_blank"><img src="/kobtvimages/repository/cs/icons/facebook_32x32.jpg" width="28" height="28" vspace="2" border="0" alt="Like Us on Facebook"></a>
<a href="https://twitter.com/KOB4" target="_blank"><img src="/kobtvimages/repository/cs/icons/twitter_32x32.jpg" width="28" height="28" vspace="2" border="0" alt="Follow Us on Twitter"></a>
<a href="http://www.linkedin.com/company/kob-tv" target="_blank"><img src="/kobtvimages/repository/cs/icons/linkedin_32x32.jpg" width="28" vspace="2" height="28" border="0" alt="Follow Us on LinkedIn"></a>
<a href="http://www.youtube.com/user/kobtv4" target="_blank"><img src="/kobtvimages/repository/cs/icons/youtube_32x32.jpg" width="28" height="28" vspace="2" border="0" alt="Follow Us on YouTube"></a>
<a href="http://instagram.com/kobtv4" target="_blank"><img src="/kobtvimages/cs/icons/instagram_32x32.jpg" width="28" height="28" vspace="2" border="0" alt="Follow Us on Instagram"></a>
<a href="/rssFeeds/rss500.xml" target="_blank"><img src="/kobtvimages/repository/cs/icons/rss_32x32.jpg" width="28" vspace="2" height="28" border="0" alt="RSS"></a>
<a href="/alerts/"><img src="/kobtvimages/repository/cs/icons/email_32x32.jpg" width="28" height="28" vspace="2" border="0" alt="Email newsletters"></a>
<a href="/app/"><img src="/kobtvimages/repository/cs/icons/android_32x32.jpg" width="28" height="28" vspace="2" border="0" alt="Android App"></a>
<a href="/app/"><img src="/kobtvimages/repository/cs/icons/apple_32x32.jpg" width="28" height="28" vspace="2" border="0" alt="iOS App"></a>
</div>

		</div>
	</div>
	<!-- End Footer Link Section -->
    <hr />
	<!-- Start FCC Section -->
	<div class="row">
<div class="col-xs-12 text-center">
<p>
<b>
<a href="/contact/">Contact Us</a>
 | 
<a href="/article/615/">Public Files & EEO</a>
 | 
<a href="https://hubbardbroadcasting.com/our-company/working-here/?utm_source=kob" target="_blank">Careers</a>
 | 
<a href="https://www.kobadvertising.com/" target="_blank">Advertising</a>
</b>
</p>
<p>
<b>
<a href="https://publicfiles.fcc.gov/tv-profile/kob" target="_blank">FCC Public Inspection Files:</a>
 | 
<a href="https://publicfiles.fcc.gov/tv-profile/kob" target="_blank">KOB</a>
 | 
<a href="https://publicfiles.fcc.gov/tv-profile/kobf" target="_blank">KOBF</a>
 | 
<a href="https://publicfiles.fcc.gov/tv-profile/kobr" target="_blank">KOBR</a><br /><a href="/contact/">Any person with disabilities who needs help accessing the content of the FCC Public File may contact KOB via our online form or call 505-243-4411.</a>
</b>
</p>
<p>
<b>
<a href="/pages/inside-kob/privacy-policy.shtml">Privacy Policy</a>
 | 
<a href="/pages/inside-kob/terms-of-use.shtml">Terms of Use</a>
 | 
<a href="/pages/inside-kob/dmca-notice.shtml">DMCA Notice</a>
 | 
<a href="/pages/inside-kob/contest-rules.shtml">Contest Rules</a>
 | 
<a href="/pages/company/sitemap.shtml">Site Map</a>
</b>
</p>

</div>
</div>


	<!-- End FCC Section -->
	<div class="row">
	<div class="col-xs-12 text-center">
	<p style="color:#fff;">
	This website is not intended for users located within the European Economic Area.<br />
	&copy; <script>document.write(new Date().getFullYear());</script> KOB-TV, LLC<br />
	A Hubbard Broadcasting Company</p>
	</div>
	</div>
	<!-- End: FOOTER -->
</div>
        
</footer>
<script type="text/javascript">
  /********************************
   * FOR DEMO ONLY
   */
  $('a').on('click', function (e) {
    if ( $(this).prop('href') == '#') {
      e.preventDefault();
    }
  });
  /*********************************/
</script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"9e4de1d9fc","applicationID":"13487676","transactionName":"NlMEYhEFXkUEAEBdVw8ZM0QKS1VOBA5EWF0SGQ5ZDgEeRg0T","queueTime":0,"applicationTime":2,"atts":"GhQHFFkfTUs=","errorBeacon":"bam.nr-data.net","agent":"js-agent.newrelic.com\/nr-768.min.js"}</script>


	<!-- BEGIN: 2016-3rd-Party-Footer -->

    <!-- Begin Google analytics -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-4427596-1', 'kob.com');
  ga('require', 'displayfeatures');
  ga('send', 'pageview');

</script>
<!-- End Google Analytics -->


<!--START Lightbox Javascript-->
<script type="text/javascript">
    /*<![CDATA[*/ window.lightboxjs || function (c) { function g(b, d) { d && (d += (/\?/.test(d) ? "&" : "?") + "lv=1"); c[b] || function () { var i = window, h = document, j = b, g = h.location.protocol, l = "load", k = 0; (function () { function b() { a.P(l); a.w = 1; c[j]("_load") } c[j] = function () { function m() { m.id = e; return c[j].apply(m, arguments) } var b, e = ++k; b = this && this != i ? this.id || 0 : 0; (a.s = a.s || []).push([e, b, arguments]); m.then = function (b, c, h) { var d = a.fh[e] = a.fh[e] || [], j = a.eh[e] = a.eh[e] || [], f = a.ph[e] = a.ph[e] || []; b && d.push(b); c && j.push(c); h && f.push(h); return m }; return m }; var a = c[j]._ = {}; a.fh = {}; a.eh = {}; a.ph = {}; a.l = d ? d.replace(/^\/\//, (g == "https:" ? g : "http:") + "//") : d; a.p = { 0: +new Date }; a.P = function (b) { a.p[b] = new Date - a.p[0] }; a.w && b(); i.addEventListener ? i.addEventListener(l, b, !1) : i.attachEvent("on" + l, b); var q = function () { function b() { return ["<head></head><", c, ' onload="var d=', n, ";d.getElementsByTagName('head')[0].", d, "(d.", g, "('script')).", i, "='", a.l, "'\"></", c, ">"].join("") } var c = "body", e = h[c]; if (!e) return setTimeout(q, 100); a.P(1); var d = "appendChild", g = "createElement",
    i = "src", k = h[g]("div"), l = k[d](h[g]("div")), f = h[g]("iframe"), n = "document", p; k.style.display = "none"; e.insertBefore(k, e.firstChild).id = o + "-" + j; f.frameBorder = "0"; f.id = o + "-frame-" + j; /MSIE[ ]+6/.test(navigator.userAgent) && (f[i] = "javascript:false"); f.allowTransparency = "true"; l[d](f); try { f.contentWindow[n].open() } catch (s) { a.domain = h.domain, p = "javascript:var d=" + n + ".open();d.domain='" + h.domain + "';", f[i] = p + "void(0);" } try { var r = f.contentWindow[n]; r.write(b()); r.close() } catch (t) { f[i] = p + 'd.write("' + b().replace(/"/g, String.fromCharCode(92) + '"') + '");d.close();' } a.P(2) }; a.l && q() })() }(); c[b].lv = "1"; return c[b] } var o = "lightboxjs", k = window[o] = g(o); k.require = g; k.modules = c }({}); /*]]>*/</script><div id='3dd9a877-fb18-4b6d-ac35-a0d9adcf9923' class='lightbox-container'><a class='lightbox-trigger' style='text-indent: -9999px;' href='http://digioh.com/blog/capture-more-leads-with-inbound-marketing-software'>inbound marketing</a></div><script type="text/javascript">if (document.getElementById('3dd9a877-fb18-4b6d-ac35-a0d9adcf9923') != null) { document.getElementById('3dd9a877-fb18-4b6d-ac35-a0d9adcf9923').style.display = 'none'; } window.lightboxlib = lightboxjs.require("lightboxlib", "//www.lightboxcdn.com/vendor/3dd9a877-fb18-4b6d-ac35-a0d9adcf9923/lightbox.js?mb=" + (new Date().getTime()));
</script>
<!--END Lightbox Javascript-->

<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "15551634" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=15551634&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->



<!-- 2018/01/03 -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=kobwebmaster"></script>

<!-- AdCellerant tracking tags Footer-->

<!-- TTD - HB - KOB - KOB Promotions -->
<div id="ttdUniversalPixelTag519f1c80e13947dc82b95fdb2e29d87b" style="display:none">
<script src="https://js.adsrvr.org/up_loader.1.1.0.js" type="text/javascript"></script>
<script type="text/javascript">
(function(global) {
if (typeof TTDUniversalPixelApi === 'function') {
var universalPixelApi = new TTDUniversalPixelApi();
universalPixelApi.init("v41xq7c", ["390c29u"], "https://insight.adsrvr.org/track/up", "ttdUniversalPixelTag519f1c80e13947dc82b95fdb2e29d87b");
}
})(this);
</script>
</div>

<!-- Google Code for GDN Conversion Page -->
<script type="text/javascript">
/* <![CDATA[ */
var google_conversion_id = 815214357;
var google_conversion_label = "OGevCPqO4IABEJXe3IQD";
var google_remarketing_only = false;
/* ]]> */
</script>
<script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
</script>
<noscript>
<div style="display:inline;">
<img height="1" width="1" style="border-style:none;" alt="" src="//www.googleadservices.com/pagead/conversion/815214357/?label=OGevCPqO4IABEJXe3IQD&amp;guid=ON&amp;script=0"/>
</div>
</noscript>



<!-- END: 2016-3rd-Party-Footer -->
	
  
</body> 
</html>

