

<!DOCTYPE html >
<html lang="en"  xmlns:fb="http://ogp.me/ns/fb#"> 
<head>
	
	<!-- Load Story -->
	
	
<script>var setupRequestType = "StoryPage";</script>




<!-- Begin: MetaTags -->


<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge"> 
<meta name="viewport" content="width=device-width, initial-scale=1">



	
	<meta property="fb:app_id" content="258993120802213" />
    
	<meta property="og:title" content="Lawmakers hit halfway point of legislative session" />
	<meta property="og:type" content="article" />
	<meta property="og:site_name" content="KOB 4" />
	<meta property="og:description" content="A handful of bills have cleared the chambers they originated from as lawmakers reach the halfway point of the legislative session.&nbsp;" />
	<meta property="og:url" content="https://www.kob.com/albuquerque-news/lawmakers-hit-halfway-point-of-legislative-session/6017458/" />
	
	<meta name="DC.date.issued" content="2021-02-18">

    <meta name="twitter:card" content="summary_large_image">
    <meta name="twitter:site" content="@KOB4">
    <meta name="twitter:title" content="Lawmakers hit halfway point of legislative session">
    <meta name="twitter:description" content="A handful of bills have cleared the chambers they originated from as lawmakers reach the halfway point of the legislative session.&nbsp;">
	
    	<meta name="twitter:image" content="https://www.kob.com/kobtvimages/repository/2021-02/Lawmakers_hit_halfway_point_of_legislative_session-syndImport-071332.jpg"> 
	
			
			
			<meta property="og:image" content="https://www.kob.com/kobtvimages/repository/2021-02/Lawmakers_hit_halfway_point_of_legislative_session-syndImport-071332.jpg" />  
			<meta property="og:image:width" content="800" /> <meta property="og:image:height" content="450" />			
			<link rel="image_src" type="image/jpeg" href="https://www.kob.com/kobtvimages/repository/2021-02/Lawmakers_hit_halfway_point_of_legislative_session-syndImport-071332.jpg" /> 
			<meta name="thumbnail" content="https://www.kob.com/kobtvimages/repository/2021-02/Lawmakers_hit_halfway_point_of_legislative_session-syndImport-071332.jpg" /> 
			
		
		<meta http-equiv="Refresh" content=1800 />
	
		<meta name="description" content="A handful of bills have cleared the chambers they originated from as lawmakers reach the halfway point of the legislative session.&nbsp;" />
	
	<meta name="robots" content="FOLLOW,INDEX" />

	
	<meta property="bt:pubDate" content="2021-02-18T19:13:30-07:00" />
	<meta property="bt:modDate" content="2021-02-18T19:13:30-07:00" />
	
	<meta property="bt:section" content="Home,New Mexico News,Politics,Albuquerque Metro News,New Mexico Legislature" />
	

	<link rel="amphtml" href="https://amp.kob.com/articles/lawmakers-hit-halfway-point-of-legislative-session-6017458.html"> 
	
		<link rel="canonical" href="https://www.kob.com/albuquerque-news/lawmakers-hit-halfway-point-of-legislative-session/6017458/" />
	

<link rel="icon" type="image/png"  href="/apple-touch-icon-57x57.png">





<link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png?v=ng9jm3Ropr">
<link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png?v=ng9jm3Ropr">
<link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png?v=ng9jm3Ropr">
<link rel="manifest" href="/site.webmanifest?v=ng9jm3Ropr">
<link rel="mask-icon" href="/safari-pinned-tab.svg?v=ng9jm3Ropr" color="#5bbad5">
<link rel="shortcut icon" href="/favicon.ico?v=ng9jm3Ropr">
<meta name="apple-mobile-web-app-title" content="KOB.com">
<meta name="application-name" content="KOB.com">
<meta name="msapplication-TileColor" content="#2b5797">
<meta name="theme-color" content="#ffffff">



<meta name="apple-itunes-app" content="app-id=555578267">
<meta name="google-play-app" content="app-id=com.doapps.android.mln.MLN_fd1a4a4346d5ba7464d64636d604925e">
<link rel="apple-touch-icon" href="http://static.mobilelocalnews.com/images/app_1365/branding/1365_icon_1024.png">
<link rel="android-touch-icon" href="http://static.mobilelocalnews.com/images/app_1365/branding/1365_icon_1024.png"/> 


<!-- End: MetaTags -->

    <script type="application/ld+json">
    {
    "@context": "http://schema.org"
    ,"@type": "NewsArticle"
    ,"mainEntityOfPage":{
    "@type":"WebPage"
    ,"@id":"https://www.kob.com/albuquerque-news/lawmakers-hit-halfway-point-of-legislative-session/6017458/"
    }
   ,"headline": "Lawmakers hit halfway point of legislative session"
	
		,"image": {"@type": "ImageObject"
		
		,"caption": "Lawmakers hit halfway point of legislative session"        
		
		,"url": "https://www.kob.com/kobtvimages/repository/2021-02/Lawmakers_hit_halfway_point_of_legislative_session-syndImport-071332.jpg"
		,"width": 800
		,"height": 450
		}
	
    ,"datePublished": "2021-02-18T19:13:30-07:00"
    ,"dateModified": "2021-02-18T19:13:30-07:00"
    
    ,"author": {
    "@type": "Person"
    ,"name": "Chris Ramirez"
    }
    
	,"publisher": {
		"@type": "Organization"
    
		,"name": "KOB"
		,"logo": {
		"@type": "ImageObject"
		,"url": "https://www.kob.com/kob4_144x60.png"
		,"width": 144
		,"height": 60
		}
    
	}
	,"description": "A handful of bills have cleared the chambers they originated from as lawmakers reach the halfway point of the legislative session. &#xd;&#xa;"
    ,"articleBody": "&lt;p dir&#x3d;ltr&gt;ALBUQUERQUE, N.M. &amp;mdash&#x3b; A handful of bills have cleared the chambers they originated from as lawmakers reach the halfway point of the legislative session. &lt;&#x2f;p&gt;&#xd;&#xa;&#xd;&#xa;&lt;p dir&#x3d;ltr&gt;On the House side, 26 out of 290 bills have cleared and are heading to the Senate. Some of those bills include the New Mexico Civil Rights Act, legislation that would outlaw discrimination against hairstyles, and an omnibus tax bill. &lt;&#x2f;p&gt;&#xd;&#xa;&#xd;&#xa;&lt;p dir&#x3d;ltr&gt;On the Senate side, 12 out of 404 bills have passed. Some of those include a small business recovery act, a bill that would waive liquor license fees for bars and restaurants that have shut down, and a bill that would give big tax breaks to restaurants. &lt;&#x2f;p&gt;&#xd;&#xa;&#xd;&#xa;&lt;p dir&#x3d;ltr&gt;The first piece of legislation to be signed into law is expected to be on the governor&#x27;s desk Friday after House lawmakers take a vote on it. Senate Bill 10 will repeal language that criminalizes abortions in New Mexico.&lt;&#x2f;p&gt;&#xd;&#xa;&#xd;&#xa;&lt;p dir&#x3d;ltr&gt;Many lawmakers are weighing in on how the virtual session is working out so far. Democratic lawmakers said public participation is through the roof, with more than 6,100 people joining Zoom calls to participate or watch committee meetings. &lt;&#x2f;p&gt;&#xd;&#xa;&#xd;&#xa;&lt;p dir&#x3d;ltr&gt;However, Republican lawmakers disagree. &lt;&#x2f;p&gt;&#xd;&#xa;&#xd;&#xa;&lt;p dir&#x3d;ltr&gt;&amp;ldquo&#x3b;I&#x27;ve never seen that many members of the public come into the building on any given day to attend committee meetings&amp;mdash&#x3b;even half that number. You don&#x27;t see 300 people on an average day in committee meetings,&amp;rdquo&#x3b; said State House Speaker Brian Egolf &#x28;D-District 47&#x29;.&lt;&#x2f;p&gt;&#xd;&#xa;&#xd;&#xa;&lt;p dir&#x3d;ltr&gt;&amp;ldquo&#x3b;Our constituents are unhappy and incapable of participating in the legislative session in what they think is a meaningful way,&amp;rdquo&#x3b; said House Majority Leader Jim Townsend &#x28;R- District 54&#x29;. &lt;&#x2f;p&gt;&#xd;&#xa;&#xd;&#xa;&lt;p dir&#x3d;ltr&gt;During the second half of the session, lawmakers are expected to give more attention to the state budget, debate COVID relief bills, and debate when students can finally return to the classroom. &lt;&#x2f;p&gt;&#xd;&#xa;"
    
	    ,"articleSection": ["Headlines"]
    
        ,"video": {
            "@type": "VideoObject"
            ,"description": "A handful of bills have cleared the chambers they originated from as lawmakers reach the halfway point of the legislative session. &#xd;&#xa;"
            ,"duration": "02:31"
            ,"name": "Lawmakers hit halfway point of legislative session"
            ,"Url": "https://sxctfxrky6wda5nttdwgjpgrde.gcdn.anvato.net/anv-pvw/019/6D1/0196D1ECA6EA45278377B0CD5E0B5A71.mp4?Expires=1708305198&amp;KeyName=mcpkey1&amp;Signature=hm05a7hwoz08Nu_xLkYLGn-9SP0"
            ,"thumbnailUrl": "https://nirx74twfblvgbzze3cy4q5pja.gcdn.anvato.net/anv-iupl/2F3/E93/2F3E936714AE4C65A813A694AA595A24.jpg?Expires=1708305198&KeyName=mcpkey1&Signature=4rw_ror8vGIdPPN5EqeWBML997s"
            ,"uploadDate": "2021-02-18T19:13:30-07:00"
        }
    
	}
    </script>

		<!-- Main Header -->

<!-- 11/18/2020 -->
<!--AdThrive Head Tag -->
<script>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</script>

<!-- 04.19.2018 - Change webwidgets.wsi.com to https-->

<!-- 3/26/2020 -->
<script async src="//js-sec.indexww.com/ht/p/186967-267650222529672.js"></script>
<!-- END: 3/26/2020 -->

<link rel="stylesheet" type="text/css" href="/assets/css/hubbard-min.css">
<link rel="stylesheet" type="text/css" href="/assets/css/brand.css">
<link rel="stylesheet" type="text/css" href="/assets/css/hbi.css">
<script type="text/javascript" src="/assets/js/bower.js"></script>
<script type="text/javascript" src="/assets/js/hubbard-min.js"></script>
<script src='//www.google.com/jsapi' type='text/javascript'></script> <!-- Google Search --->
<script type="text/javascript" src="/assets/js/DFP-DebugFlag.js"></script>
<script type="text/javascript" src="/2016/widgets/2016-WXWIDGET.js"></script>
<script type="text/javascript" src="/assets/js/DFP-VirtualDirectories.js"></script>
<script type="text/javascript" src="/assets/js/DFP-SEOSlugs.js"></script>
<script type="text/javascript" src="/assets/js/DFP-ExtractCategory.2019.js"></script>
<script type="text/javascript" src="/assets/js/DFP-CatAdUnitWeb25.2016.js"></script>
<script type="text/javascript" src="/assets/js/DFP-OverrideAdUnitWeb25.2016.js"></script>
<script type="text/javascript" src="/assets/js/DFP-CatAllowTagsWeb25.2016.js"></script>
<script type="text/javascript" src="/2020/widgets/HBI-weatherWidgetDefault.js"></script>
<script type="text/javascript" src="/assets/js/HBI-weatherWidget-2020.js"></script>
<script type="text/javascript" src="/assets/js/HBI-storyTimes.js"></script>

<script type="text/javascript" src="/assets/js/ANVATO-Setup-Script.js"></script>
<script type="text/javascript" src="/2016/scripts/ANVATO-Setup-Category-Xref-Playlist.js"></script>

<!-- Added on 1/6/2020 KC request. -->
<script src="https://scripts.webcontentassessor.com/scripts/a86dd5d663c06fb05b9420415eb9ebe2c885a5ecbf15e908d621a4aca773cfac"></script>
        <!-- BEGIN: 2016-3rd-Party-Header -->
<script src="https://cdn.boomtrain.com/analyticstrain/kob-hubbard-tv/analyticstrain.min.js"></script>
<!-- Begin Taboola Tag Header -->
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/hubbard-kob/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script> 
<!-- End Taboola Tag Header -->

<script src="https://kob-cdn-us.videoplayerhub.com/galleryloader.js"></script>

<!--- BEGIN: 1/18/2018 --->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.11&appId=107596302633663&autoLogAppEvents=1';
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<!--- END: 1/18/2018 --->

<!--- END: 2/11/2020 --->

<!-- AdCellerant tracking tags Header-->

<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window,document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
 fbq('init', '1886683388032937'); 
fbq('track', 'PageView');
</script>
<noscript>
 <img height="1" width="1" 
src="https://www.facebook.com/tr?id=1886683388032937&ev=PageView
&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code -->


<!-- END: 2016-3rd-Party-Header -->
<style>
#ADSPACE01, #ADSPACE02, #ADSPACE03, #ADSPACE04, #ADSPACE05, #ADSPACE06, #ADSPACE07, .hbi-ad-advertiser {
	display: none !important;
	height: 0px !important;
	padding: 0px !important;
	margin: 0px !important;
}
</style>
        
    
	    <title>Lawmakers hit halfway point of legislative session | KOB 4</title>
	
</head>
<body>

<!-- Main Navigation -->
<header class="header-top">
	
<!-- Topbar (Rushmore) -->
  
    <!-- Start: 2016-quicklinks -->
<div class="custom-links visible-lg visible-md">
	<div class="alert alert-info quicklinks-info">
	</div>
</div>
<!-- End: 2016-quicklinks -->

  <div class="topbar visible-md visible-lg">
    <div class="row">
      <div class="col-xs-12">
        <a class="pull-left" href="/">
          <img alt="KOB 4" class="logo" src="/assets/images/weblogos.png">
        </a>
        
	        <!-- Start: 2016-WEATHER-WIDGET-DESK -->
<!-- Start: 2020-WEATHER-WIDGET-DESK -->
<a href="/weather/">
<div id="desktopWeatherWidget" class="pull-right hidden-xs hidden-sm hbi-weather-widget-dsk">
	<div class="row">
		<div class="col-xs-5">&nbsp;</div>
		<div class="col-xs-7">
			<div class="row" style="margin-right: 10px !important;">
				<div class="col-xs-4 hbi-weather-widget-align hbi-weather-widget-icon-desk" id="widget2020IconFull"></div>
				<div class="col-xs-4 hbi-weather-widget-align hbi-weather-widget-temp-desk" id="widget2020TempFull" style="font-size: 40px;"></div>        		
				<div class="col-xs-4 hbi-weather-widget-vari-desk text-nowrap text-left" id="currVariDesk">
					Feels like: <span id="widget2020FeelsLike" class="weather-widget"></span>
					<br />Humidity: <span id="widget2020Humidity" class="weather-widget"></span>
					<br />Wind: <span id="widget2020Wind" class="weather-widget"></span>
					<br /><span id="widget2020Location" class="weather-widget" style="color: yellow;"></span>
				</div>
			</div>
		</div>
	</div>
</div>
</a>
<!-- End: 2020-WEATHER-WIDGET-DESK -->
<!-- End: 2016-WEATHER-WIDGET-DESK -->

                    
      </div>
    </div>
  </div>
  <!-- Close Topbar -->
<!-- Start: NAV-DESK -->
  <nav class="navbar navbar-default navbar-desktop visible-md visible-lg">
    <!-- Main Menu -->
    <ul class="nav navbar-nav navbar-left">
        
	        <div id="navbar" class="navbar-collapse collapse">
	<ul class="nav navbar-nav">
		<li class="dropdown">
			<a href="/live/" aria-haspopup="true" aria-expanded="false">WATCH<span class="caret"></span></a>
			<ul class="dropdown-menu">
				<li><a href="/live/" class="hbi-nav-a">Live Video</a></li>
				<li><a href="/live/" class="hbi-nav-a">KOB 4 Newscasts</a></li>
				<li><a href="/pages/inside-kob/tv-schedules.shtml" class="hbi-nav-a">TV Schedules</a></li>
				<li><a href="/community/free-hd-tv-information/3937711/" class="hbi-nav-a">Free HDTV</a></li>
			</ul>
		</li>
		<li class="dropdown">
			<a href="/contact/" aria-haspopup="true" aria-expanded="false">CONTACT<span class="caret"></span></a>
			<ul class="dropdown-menu">
				<li><a href="/contact/" class="hbi-nav-a">Contact Us</a></li>
				<li><a href="/share4/" class="hbi-nav-a">News Tips</a></li>
				<li><a href="/article/13092/" class="hbi-nav-a">Share a Video</a></li>
				<li><a href="/share4/" class="hbi-nav-a">Share a Photo</a></li>
				<li><a href="/closings/" class="hbi-nav-a">Closings / Delays</a></li>
			</ul>
		</li>
		<li class="dropdown">
			<a href="/article/504/" aria-haspopup="true" aria-expanded="false">LOCAL<span class="caret"></span></a>
			<ul class="dropdown-menu">
				<li><a href="/article/504/" class="hbi-nav-a">New Mexico News</a></li>
				<li><a href="/article/516/" class="hbi-nav-a">Albuquerque Metro</a></li>
				<li><a href="/article/517/" class="hbi-nav-a">Santa Fe & Northern NM</a></li>
				<li><a href="/article/518/" class="hbi-nav-a">Four Corners</a></li>
				<li><a href="/article/519/" class="hbi-nav-a">SE New Mexico</a></li>
				<li><a href="/article/520/" class="hbi-nav-a">SW New Mexico</a></li>
			</ul>
		</li>
		<li class="dropdown">
			<a href="/" aria-haspopup="true" aria-expanded="false">NEWS<span class="caret"></span></a>
			<ul class="dropdown-menu">
				<li><a href="/article/649/" class="hbi-nav-a">US & World News</a></li>
				<li><a href="/article/13496/" class="hbi-nav-a">ABQ 4ward</a></li>
				<li><a href="/article/513/" class="hbi-nav-a">Politics</a></li>
				<li><a href="/article/13516/" class="hbi-nav-a">Coronavirus</a></li>
				<li><a href="/article/514/" class="hbi-nav-a">Business</a></li>
				<li><a href="/health/" class="hbi-nav-a">Health</a></li>
				<li><a href="/article/606/" class="hbi-nav-a">Technology</a></li>
				<li><a href="/article/642/" class="hbi-nav-a">Science & Nature</a></li>
				<li><a href="/article/648/" class="hbi-nav-a">Strange & Odd</a></li>
			</ul>
		</li>
		<li class="dropdown">
			<a href="/weather/" aria-haspopup="true" aria-expanded="false">WEATHER<span class="caret"></span></a>
			<ul class="dropdown-menu">
				<li><a href="/weather/" class="hbi-nav-a">Weather Forecast</a></li>
				<li><a href="/article/670/" class="hbi-nav-a">Interactive Radar</a></li>
				<li><a href="/closings" class="hbi-nav-a">Closings / Delays</a></li>
				<li><a href="/article/11701/" class="hbi-nav-a">Weather Alerts</a></li>
				<li><a href="/pages/weather/new-mexico-current-temperatures.shtml?cat=509" class="hbi-nav-a">Current Temperatures</a></li>
				<li><a href="/cams/" class="hbi-nav-a">Cameras</a></li>
				<li><a href="/article/12848/#/gallery" class="hbi-nav-a">Share a Weather Photo</a></li>
				<li><a href="/article/13251/" class="hbi-nav-a">You Asked 4 It</a></li>
				<li><a href="/kobtvimages/misc/kob_weather_app_redirect.html" class="hbi-nav-a">KOB 4 Weather App</a></li>
			</ul>
		</li>
		<li class="dropdown">
			<a href="/article/13516/" aria-haspopup="true" aria-expanded="false">COVID-19<span class="caret"></span></a>
			<ul class="dropdown-menu">
				<li><a href="/article/13524/" class="hbi-nav-a">COVID-19 Resources</a></li>
				<li><a href="/article/13548/" class="hbi-nav-a">COVID-19 Economic Impact</a></li>
				<li><a href="https://www.navajocovid19.com/" class="hbi-nav-a" target="_blank">COVID-19 on Navajo Nation</a></li>
				<li><a href="/safestartnm/" class="hbi-nav-a">Safe Start NM</a></li>
			</ul>
		</li>
		<li class="dropdown">
			<a href="/article/513/" aria-haspopup="true" aria-expanded="false">POLITICS<span class="caret"></span></a>
			<ul class="dropdown-menu">
				<li><a href="/article/11388/" class="hbi-nav-a">NM Legislature</a></li>
				<li><a href="/article/10493/" class="hbi-nav-a">NM Politics</a></li>
				<li><a href="/article/10106/" class="hbi-nav-a">Eye on New Mexico</a></li>
			</ul>
		</li>
		<li class="dropdown">
			<a href="/sports/" aria-haspopup="true" aria-expanded="false">SPORTS<span class="caret"></span></a>
			<ul class="dropdown-menu">
				<li><a href="/sports/" class="hbi-nav-a">Sports News</a></li>
				<li><a href="/article/521/index.shtml" class="hbi-nav-a">High Schools</a></li>
				<li><a href="/article/10471/" class="hbi-nav-a">UNM Lobos</a></li>
				<li><a href="/article/607/" class="hbi-nav-a">College Sports</a></li>
				<li><a href="/article/611/" class="hbi-nav-a">Football</a></li>
				<li><a href="/article/612/" class="hbi-nav-a">Basketball</a></li>
				<li><a href="/article/608/" class="hbi-nav-a">Baseball</a></li>
			</ul>
		</li>
		<li class="dropdown">
			<a href="/traffic/" aria-haspopup="true" aria-expanded="false">TRAFFIC<span class="caret"></span></a>
			<ul class="dropdown-menu">
				<li><a href="/traffic/" class="hbi-nav-a">Traffic Map</a></li>
				<li><a href="/pages/traffic/albuquerque-i-25-traffic-cameras.shtml?cat=10714" class="hbi-nav-a">I-25 Traffic Cams</a></li>
				<li><a href="/pages/traffic/albuquerque-i-40-traffic-cameras.shtml?cat=10714" class="hbi-nav-a">I-40 Traffic Cams</a></li>
				<li><a href="/pages/traffic/santa-fe---northern-new-mexico-traffic-cameras.shtml?cat=10714" class="hbi-nav-a">North NM Traffic Cams</a></li>
				<li><a href="/kobtvimages/misc/waze_app_redirect.html" class="hbi-nav-a" target="_blank">Waze Traffic App</a></li>
			</ul>
		</li>
		<li class="dropdown">
			<a href="/article/12846/" aria-haspopup="true" aria-expanded="false">COMMUNITY<span class="caret"></span></a>
			<ul class="dropdown-menu">
				<li><a href="https://localstealsanddeals.com/" class="hbi-nav-a" target="_blank">Local Steals & Deals</a></li>
				<li><a href="/article/12846/" class="hbi-nav-a">Pay It 4ward</a></li>
				<li><a href="/article/13245/" class="hbi-nav-a">DIY Friday with Danielle</a></li>
				<li><a href="/mornings/" class="hbi-nav-a">Mornings</a></li>
				<li><a href="/KOB4Kids/" class="hbi-nav-a">KOB 4 Kids</a></li>
				<li><a href="/article/13608" class="hbi-nav-a">True Heroes</a></li>
				<li><a href="/article/12849/#/gallery" class="hbi-nav-a">Parade of Pets Photos</a></li>
				<li><a href="/share4/" class="hbi-nav-a">Share 4</a></li>
				<li><a href="/events/" class="hbi-nav-a">Events Calendar</a></li>
			</ul>
		</li>
		<li class="dropdown">
			<a href="/article/536/" aria-haspopup="true" aria-expanded="false">4 LINKS<span class="caret"></span></a>
			<ul class="dropdown-menu">
				<li><a href="/article/536/" class="hbi-nav-a">Links Mentioned on TV</a></li>
				<li><a href="/pages/inside-kob/tv-schedules.shtml" class="hbi-nav-a">TV Schedules</a></li>
				<li><a href="http://contest.kob.com/engine/Details.aspx?p=A&c=194688" class="hbi-nav-a">Photos</a></li>
			</ul>
		</li>
		<li class="dropdown">
			<a href="/contact/" aria-haspopup="true" aria-expanded="false">ABOUT<span class="caret"></span></a>
			<ul class="dropdown-menu">
				<li><a href="/contact/" class="hbi-nav-a">Contact Us</a></li>
				<li><a href="/article/13097/" class="hbi-nav-a">News Tips</a></li>
				<li><a href="/article/535/" class="hbi-nav-a">Our Team</a></li>
				<li><a href="/pages/inside-kob/tv-schedules.shtml" class="hbi-nav-a">TV Schedules</a></li>
				<li><a href="/alerts/" class="hbi-nav-a">Email Newsletters / Alerts</a></li>
				<li><a href="/app/" class="hbi-nav-a">KOB 4 Mobile Apps</a></li>
				<li><a href="https://www.kobadvertising.com/contact-us/" class="hbi-nav-a">Advertising</a></li>
				<li><a href="https://hubbardbroadcasting.com/our-company/working-here/?utm_source=kob&utm_medium=navigation" class="hbi-nav-a">Careers</a></li>
				<li><a href="https://hubbardbroadcasting.com/?utm_source=kob&utm_medium=navigation" class="hbi-nav-a">Hubbard Broadcasting</a></li>
				<li><a href="/article/615/" class="hbi-nav-a">Public Files</a></li>
				<li><a href="/pages/inside-kob/contest-rules.shtml" class="hbi-nav-a">Contest Rules</a></li>
				<li><a href="/community/free-hd-tv-information/3937711/" class="hbi-nav-a">Watch Free HDTV</a></li>
			</ul>
		</li>
	</ul>
</div>
<style>
.dropdown-menu {
width: auto !important;
padding: 10px !important;
left: auto !important;
}
</style>

            
    </ul>
    <!-- Close Main Menu -->

    <!-- Navbar Right -->
    <ul class="nav navbar-nav navbar-right">
		<a href='/article/10028/'>
		  <img src='/2016/images/search.png' />
		</a>
    </ul>
    <!-- Close Navbar Right -->
  </nav>
<!-- End: NAV-DESK -->

	<!-- Start: NAV-MOBI -->
<!-- Start: NAV-MOBI scroll -->

<!-- Mobile Nav -->
<nav id="sticky-header" class="navbar navbar-default navbar-desktop navbar-fixed-top navbar-fixed-offscreen">
	
	<!-- Navbar Header -->
    <div class="navbar-header">
		
		<!-- Mobile Only Menu Button -->
		<a class="navbar-brand" href="/">
			<img alt="KOB 4" src="/assets/images/weblogos.png">
		</a>
		<!-- end WW01-->
		
		<!-- Mobile Search Button -->
		<a href="/article/10028/" class="btn btn-link pull-right mobile-menu-button">
			<span class='glyphicon glyphicon-search'></span>
		</a> 
		
		<!-- Mobile Menu Button -->
		<a class="mega-nav-btn btn btn-link pull-right mobile-menu-button">
			MENU
			<span class="glyphicon glyphicon-menu-hamburger"></span>
			<span class="glyphicon glyphicon-remove hidden"></span>
		</a> 
		
		<table align="center">
		<tr>
		<td>
			<span id="widget2020Icon"></span>
		</td>
		<td>
			<span id="widget2020Temp" style="color #ffffff; font-weight: bold;"></span>
		</td>
		</tr>
		</table>

	</div>
	<!-- Close Navbar Header -->
	
	<!-- Mobile Mega Nav -->
	<div class="mega-nav hidden">
		<div class="navbar-desktop">
		
		<div class="mega-nav-row" style="padding-bottom: 55px;">
	<div class="mega-nav-col hbi-mega-nav-col">
		<h6><a href="/live/" class="text-uppercase">Watch</a></h6>
		<ul>
			<li class="hbi-mobil-menu-item"><a href="/live/">Live Video</a></li>
			<li class="hbi-mobil-menu-item"><a href="/live/">KOB 4 Newscasts</a></li>
			<li class="hbi-mobil-menu-item"><a href="/pages/inside-kob/tv-schedules.shtml">TV Schedules</a></li>
			<li class="hbi-mobil-menu-item"><a href="/community/free-hd-tv-information/3937711/">Free HDTV</a></li>
		</ul>
	</div>
	<div class="mega-nav-col hbi-mega-nav-col">
		<h6><a href="/contact/" class="text-uppercase">Contact</a></h6>
		<ul>
			<li class="hbi-mobil-menu-item"><a href="/contact/">Contact Us</a></li>
			<li class="hbi-mobil-menu-item"><a href="/share4/">News Tips</a></li>
			<li class="hbi-mobil-menu-item"><a href="/article/13092/">Share a Video</a></li>
			<li class="hbi-mobil-menu-item"><a href="/share4/">Share a Photo</a></li>
			<li class="hbi-mobil-menu-item"><a href="/closings/">Closings / Delays</a></li>
		</ul>
	</div>
	<div class="mega-nav-col hbi-mega-nav-col">
		<h6><a href="/article/504/" class="text-uppercase">LOCAL</a></h6>
		<ul>
			<li class="hbi-mobil-menu-item"><a href="/article/504/">New Mexico News</a></li>
			<li class="hbi-mobil-menu-item"><a href="/article/516/">Albuquerque Metro</a></li>
			<li class="hbi-mobil-menu-item"><a href="/article/517/">Santa Fe & Northern NM</a></li>
			<li class="hbi-mobil-menu-item"><a href="/article/518/">Four Corners</a></li>
			<li class="hbi-mobil-menu-item"><a href="/article/519/">SE New Mexico</a></li>
			<li class="hbi-mobil-menu-item"><a href="/article/520/">SW New Mexico</a></li>
		</ul>
	</div>
	<div class="mega-nav-col hbi-mega-nav-col">
		<h6><a href="/" class="text-uppercase">NEWS</a></h6>
		<ul>
			<li class="hbi-mobil-menu-item"><a href="/article/649/">US & World News</a></li>
			<li class="hbi-mobil-menu-item"><a href="/article/13496/">ABQ 4ward</a></li>
			<li class="hbi-mobil-menu-item"><a href="/article/513/">Politics</a></li>
			<li class="hbi-mobil-menu-item"><a href="/article/13516/">Coronavirus</a></li>
			<li class="hbi-mobil-menu-item"><a href="/article/514/">Business</a></li>
			<li class="hbi-mobil-menu-item"><a href="/health/">Health</a></li>
			<li class="hbi-mobil-menu-item"><a href="/article/606/">Technology</a></li>
			<li class="hbi-mobil-menu-item"><a href="/article/642/">Science & Nature</a></li>
			<li class="hbi-mobil-menu-item"><a href="/article/648/">Strange & Odd</a></li>
		</ul>
	</div>
	<div class="mega-nav-col hbi-mega-nav-col">
		<h6><a href="/weather/" class="text-uppercase">WEATHER</a></h6>
		<ul>
			<li class="hbi-mobil-menu-item"><a href="/weather/">Weather Forecast</a></li>
			<li class="hbi-mobil-menu-item"><a href="/article/670/">Interactive Radar</a></li>
			<li class="hbi-mobil-menu-item"><a href="/closings">Closings / Delays</a></li>
			<li class="hbi-mobil-menu-item"><a href="/article/11701/">Weather Alerts</a></li>
			<li class="hbi-mobil-menu-item"><a href="/pages/weather/new-mexico-current-temperatures.shtml?cat=509">Current Temperatures</a></li>
			<li class="hbi-mobil-menu-item"><a href="/cams/">Cameras</a></li>
			<li class="hbi-mobil-menu-item"><a href="/article/12848/#/gallery">Share a Weather Photo</a></li>
			<li class="hbi-mobil-menu-item"><a href="/article/13251/">You Asked 4 It</a></li>
			<li class="hbi-mobil-menu-item"><a href="/kobtvimages/misc/kob_weather_app_redirect.html">KOB 4 Weather App</a></li>
		</ul>
	</div>
	<div class="mega-nav-col hbi-mega-nav-col">
		<h6><a href="/article/13516/" class="text-uppercase">COVID-19</a></h6>
		<ul>
			<li class="hbi-mobil-menu-item"><a href="/article/13524/">COVID-19 Resources</a></li>
			<li class="hbi-mobil-menu-item"><a href="/article/13548/">COVID-19 Economic Impact</a></li>
			<li class="hbi-mobil-menu-item"><a href="https://www.navajocovid19.com/" target="_blank">COVID-19 on Navajo Nation</a></li>
			<li class="hbi-mobil-menu-item"><a href="/safestartnm/">Safe Start NM</a></li>
		</ul>
	</div>
	<div class="mega-nav-col hbi-mega-nav-col">
		<h6><a href="/article/513/" class="text-uppercase">POLITICS</a></h6>
		<ul>
			<li class="hbi-mobil-menu-item"><a href="/article/11388/">NM Legislature</a></li>
			<li class="hbi-mobil-menu-item"><a href="/article/10493/">NM Politics</a></li>
			<li class="hbi-mobil-menu-item"><a href="/article/10106/">Eye on New Mexico</a></li>
		</ul>
	</div>
	<div class="mega-nav-col hbi-mega-nav-col">
		<h6><a href="/sports/" class="text-uppercase">SPORTS</a></h6>
		<ul>
			<li class="hbi-mobil-menu-item"><a href="/sports/">Sports News</a></li>
			<li class="hbi-mobil-menu-item"><a href="/article/521/index.shtml">High Schools</a></li>
			<li class="hbi-mobil-menu-item"><a href="/article/10471/">UNM Lobos</a></li>
			<li class="hbi-mobil-menu-item"><a href="/article/607/">College Sports</a></li>
			<li class="hbi-mobil-menu-item"><a href="/article/611/">Football</a></li>
			<li class="hbi-mobil-menu-item"><a href="/article/612/">Basketball</a></li>
			<li class="hbi-mobil-menu-item"><a href="/article/608/">Baseball</a></li>
		</ul>
	</div>
	<div class="mega-nav-col hbi-mega-nav-col">
		<h6><a href="/traffic/" class="text-uppercase">TRAFFIC</a></h6>
		<ul>
			<li class="hbi-mobil-menu-item"><a href="/traffic/">Traffic Map</a></li>
			<li class="hbi-mobil-menu-item"><a href="/pages/traffic/albuquerque-i-25-traffic-cameras.shtml?cat=10714">I-25 Traffic Cams</a></li>
			<li class="hbi-mobil-menu-item"><a href="/pages/traffic/albuquerque-i-40-traffic-cameras.shtml?cat=10714">I-40 Traffic Cams</a></li>
			<li class="hbi-mobil-menu-item"><a href="/pages/traffic/santa-fe---northern-new-mexico-traffic-cameras.shtml?cat=10714">North NM Traffic Cams</a></li>
			<li class="hbi-mobil-menu-item"><a href="/kobtvimages/misc/waze_app_redirect.html" target="_blank">Waze Traffic App</a></li>
		</ul>
	</div>
	<div class="mega-nav-col hbi-mega-nav-col">
		<h6><a href="/article/12846/" class="text-uppercase">COMMUNITY</a></h6>
		<ul>
			<li class="hbi-mobil-menu-item"><a href="https://localstealsanddeals.com/" target="_blank">Local Steals & Deals</a></li>
			<li class="hbi-mobil-menu-item"><a href="/article/12846/">Pay It 4ward</a></li>
			<li class="hbi-mobil-menu-item"><a href="/article/13245/">DIY Friday with Danielle</a></li>
			<li class="hbi-mobil-menu-item"><a href="/mornings/">Mornings</a></li>
			<li class="hbi-mobil-menu-item"><a href="/KOB4Kids/">KOB 4 Kids</a></li>
			<li class="hbi-mobil-menu-item"><a href="/article/13608">True Heroes</a></li>
			<li class="hbi-mobil-menu-item"><a href="/article/12849/#/gallery">Parade of Pets Photos</a></li>
			<li class="hbi-mobil-menu-item"><a href="/share4/">Share 4</a></li>
			<li class="hbi-mobil-menu-item"><a href="/events/">Events Calendar</a></li>
		</ul>
	</div>
	<div class="mega-nav-col hbi-mega-nav-col">
		<h6><a href="/article/536/" class="text-uppercase">4 LINKS</a></h6>
		<ul>
			<li class="hbi-mobil-menu-item"><a href="/article/536/">Links Mentioned on TV</a></li>
			<li class="hbi-mobil-menu-item"><a href="/pages/inside-kob/tv-schedules.shtml">TV Schedules</a></li>
			<li class="hbi-mobil-menu-item"><a href="http://contest.kob.com/engine/Details.aspx?p=A&c=194688">Photos</a></li>
		</ul>
	</div>
	<div class="mega-nav-col hbi-mega-nav-col">
		<h6><a href="/contact/" class="text-uppercase">ABOUT</a></h6>
		<ul>
			<li class="hbi-mobil-menu-item"><a href="/contact/">Contact Us</a></li>
			<li class="hbi-mobil-menu-item"><a href="/article/13097/">News Tips</a></li>
			<li class="hbi-mobil-menu-item"><a href="/article/535/">Our Team</a></li>
			<li class="hbi-mobil-menu-item"><a href="/pages/inside-kob/tv-schedules.shtml">TV Schedules</a></li>
			<li class="hbi-mobil-menu-item"><a href="/alerts/">Email Newsletters / Alerts</a></li>
			<li class="hbi-mobil-menu-item"><a href="/app/">KOB 4 Mobile Apps</a></li>
			<li class="hbi-mobil-menu-item"><a href="https://www.kobadvertising.com/contact-us/">Advertising</a></li>
			<li class="hbi-mobil-menu-item"><a href="https://hubbardbroadcasting.com/our-company/working-here/?utm_source=kob&utm_medium=navigation">Careers</a></li>
			<li class="hbi-mobil-menu-item"><a href="https://hubbardbroadcasting.com/?utm_source=kob&utm_medium=navigation">Hubbard Broadcasting</a></li>
			<li class="hbi-mobil-menu-item"><a href="/article/615/">Public Files</a></li>
			<li class="hbi-mobil-menu-item"><a href="/pages/inside-kob/contest-rules.shtml">Contest Rules</a></li>
			<li class="hbi-mobil-menu-item"><a href="/community/free-hd-tv-information/3937711/">Watch Free HDTV</a></li>
		</ul>
	</div>
</div>

		
		</div>
	</div>
	<!-- Close Mobile Mega Nav -->
	
</nav>
<!-- End: NAV-MOBI -->

<style>
@media (max-width: 530px) {
    /* Logo size on mobile */
    .header-top .navbar-header .navbar-brand img{height:25px;margin-top:5px;}
} 
@media (max-width: 385px) {
    /* Logo size on mobile */
    .header-top .navbar-header .navbar-brand img{height:20px;margin-top:5px;}
} 

.hbi-weather-widget-dsk {
	width: 580px !important;
}
@media screen and (min-width: 768px) {
	.navbar-header {
		float: inherit;
	}
}
@media screen and (max-width: 450px) {
	.navbar-header .btn {
		padding: 6px 6px !important;	
	}
	#widget2020Icon img {
		height: 40px !important;
	}
	#widget2020Temp {
		font-size: 10px;
	}
}
.hbi-weather-widget-vari-desk {
	text-align: left !important;	
}
</style>

<!-- Start: WSI-SCRIPT-CALL -->
<script>buildWeatherWidget2020();</script>
<!--
<script>getWSILiveObservations2020(55423)</script>
-->
<!-- End: WSI-SCRIPT-CALL -->
<!-- End: NAV-MOBI -->

  

<!-- Start: WSI-SCRIPT-CALL -->
<script>buildWeatherWidget();</script>
<!-- End: WSI-SCRIPT-CALL -->


</header>
<!-- Close Main Navigation -->
<!-- Main Container -->
<div class="container">
	<!-- Begin alert row -->
    <!-- Load Alerts -->

    <!-- updated 2/18/2021 8:50:00 PM -->

<!-- No active alerts for our area -->
<!-- last update: 02/18/2021 8:50:02 PM -->
<!-- No closings - Updated 2/18/2021 8:50:00 PM -->

<!-- BEGIN - LIVE VIDEO BANNER -->
<div class="row">
<div class="col-xs-12">
<div class="alert alert-info alert-dismissible">
<a href="/live/" class="hbi-video-alert-link">VIDEO REPLAY > </a>
<a href="/live/" class="hbi-video-alert-desc">KOB 4 Eyewitness News</a>
</div>
</div>
</div>
<!-- END - LIVE VIDEO BANNER -->
<!-- 02/18/2021 8:51:00 PM -->

    
<!-- End Load Alerts -->    
	<!-- Endalert row -->	
	<!-- Begin Header Section Row -->	
    <div class="row">  
    
    
    </div>  
	<!-- End Header Section Row -->	
    <!-- Main Content and Sidebar Section -->
    <div class="row">
        <!-- Main Content Column-->
        <div class="col col-offset-right-300">
            <!-- White Panel -->
            <div class="panel panel-default">
                <!-- Begin First Row -->
                <div class="row hbi-row-padding">
                  <!-- Begin: CUSTOM - 2016-E-MC-07-RCB - Story Page -->

    
    
	<div class="col"> <!-- Main Element Column --> 
        <div class="row">
            <div class="col-md-10 col-md-offset-1">
                <div class="panel-body hbi-story-panel-body-before-ad">
                    <h1 class="hbi-h1">Lawmakers hit halfway point of legislative session
</h1>
                    <div class="row story-body">
                        <div class="col hbi-story-media">
                            		
                                <!--  BEGIN: Anvato HTML5 player -->
                                <script language="javascript">
                                    anvatoClipID = 5007848;
                                    
                                </script>
                                <p><script type="text/javascript" src="/assets/js/ANVATO-VideoPlayer-Script.js"></script></p>
                            
                        </div>
                    </div>
                    <div class="row story-body">
						<div class="col">
							<p class="hbi-story-credits-p" style="line-height: 1.3em;">
								
										<a href="/kob-tv/chris-ramirez/2329124/?cat=535"><img class="img-responsive hbi-story-img-author" src="/kobtvimages/repository/2018-09/chris-ramirez.png" align="left" /></a>
									
										<a href="/kob-tv/chris-ramirez/2329124/?cat=535">Chris Ramirez</a><br />
									
									<small style="font-weight: normal; font-style: italic; font-size: 12px;">
									
										Created: February 18, 2021 06:13 PM 
									</small>
								
								<br clear="all">
							</p>
						</div>
					</div>
					<!--
					<div class="row">
                        <div class="col-xs-12">
                            <div class="addthis_sharing_toolbox"></div>
                        </div>
                    </div>
					-->
					<div class="row story-body hbi-story-body">
						<div class="col-xs-12">
						<p dir="ltr">ALBUQUERQUE, N.M. &mdash; A handful of bills have cleared the chambers they originated from as lawmakers reach the halfway point of the legislative session.&nbsp;</p>

<p dir="ltr">On the House side, 26 out of 290 bills have cleared and are heading to the Senate. Some of those bills include the New Mexico Civil Rights Act, legislation that would outlaw discrimination against hairstyles, and an omnibus tax bill.&nbsp;</p>

						</div>
					</div>
                </div>
            </div> 
         </div>
        <div class="row">
            <div class="col-md-10 col-md-offset-1">
                <div class="panel-body hbi-story-panel-body-after-ad">
                    
                        <div class="row story-body hbi-story-body">
                            <div class="col-xs-12">
                            

<p dir="ltr">On the Senate side, 12 out of 404 bills have passed. Some of those include a small business recovery act, a bill that would waive liquor license fees for bars and restaurants that have shut down, and a bill that would give big tax breaks to restaurants.&nbsp;</p>

<p dir="ltr">The first piece of legislation to be signed into law is expected to be on the governor&rsquo;s desk Friday after House lawmakers take a vote on it. Senate Bill 10 will repeal language that criminalizes abortions in New Mexico.</p> 
                            </div> 
                        </div> 
                                            
                    <div class="row story-body">
                        <div class="col-xs-12 text-center">
						<!--
						<div class="col-xs-12 col-md-12 center-block">
						-->
                             <div id="carousel-demo" class="carousel slide"> <!-- CAROUSEL -->
                              <!-- Wrapper for slides -->
                              <div class="carousel-inner" role="listbox"> <!-- CAROUSEL INNER -->
                                    <!-- First slide item needs a class of 'active'. -->
                                    
										 <div class="item show-caption active"> <!-- SLIDE CONTAINER -->
											  <div class="slide-block"> <!-- SLIDE BLOCK -->
												
												
												
												<img src="https://www.kob.com/kobtvimages/repository/2021-02/Lawmakers_hit_halfway_point_of_legislative_session-syndImport-071332.jpg" alt="Lawmakers hit halfway point of legislative session">
												
												
													
											  </div> <!-- SLIDE BLOCK -->
											  
										</div> <!-- END SLIDE CONTAINER -->
										
                                    <!-- Repeat adding slide items as needed -->
                                    
                              </div> <!-- END CAROUSEL INNER -->
                              
                              <script type="text/javascript">setCarouselHeight();</script>  
                            </div> <!-- CAROUSEL -->                    
                        </div> 
                    </div>
                    
                        <div class="row story-body hbi-story-body">
                            <div class="col-xs-12">
                                

<p dir="ltr">Many lawmakers are weighing in on how the virtual session is working out so far. Democratic lawmakers said public participation is through the roof, with more than 6,100 people joining Zoom calls to participate or watch committee meetings.&nbsp;</p>

<p dir="ltr">However, Republican lawmakers disagree.&nbsp;</p>

<p dir="ltr">&ldquo;I&#39;ve never seen that many members of the public come into the building on any given day to attend committee meetings&mdash;even half that number. You don&#39;t see 300 people on an average day in committee meetings,&rdquo; said State House Speaker Brian Egolf (D-District 47).</p>

<p dir="ltr">&ldquo;Our constituents are unhappy and incapable of participating in the legislative session in what they think is a meaningful way,&rdquo; said House Majority Leader Jim Townsend (R- District 54).&nbsp;</p>

<p dir="ltr">During the second half of the session, lawmakers are expected to give more attention to the state budget, debate COVID relief bills, and debate when students can finally return to the classroom.&nbsp;</p>     
                            </div>
                        </div>            
                    
						 <p class="hbi-story-copy-p"><br />Copyright 2021 - KOB-TV LLC, A Hubbard Broadcasting Company</p>
					
                </div>                
            </div>
        </div>

        

        
		<!--
		<div class="panel-body">
			<div class="row story-body hbi-story-body">
				<div class="col-md-11 col-md-offset-1">
					<div class="addthis_sharing_toolbox"></div>
				</div>
			</div>
		</div>
        <div class="panel-body">
            <div class="row story-body">
                <div class="col-md-10 col-md-offset-1">
                    <div class="fb-like" data-href="https://www.kob.com/albuquerque-news/lawmakers-hit-halfway-point-of-legislative-session/6017458/" data-layout="button" data-action="recommend" data-size="large" data-show-faces="false" data-share="true"></div>
                </div>
            </div>
        </div>
		-->

        
        
			<div class="panel-body">
				<div class="row story-body">
					<div class="col-md-10 col-md-offset-1">
						<!-- 2021|02|21 -->
						<div id="fb-root"></div>
						<script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v9.0" nonce="jtp5aY3l"></script>
						<div class="fb-share-button" data-href="https://www.kob.com/albuquerque-news/lawmakers-hit-halfway-point-of-legislative-session/6017458/" data-layout="button" data-size="large"><a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww%2Ekob%2Ecom%2Falbuquerque%2Dnews%2Flawmakers%2Dhit%2Dhalfway%2Dpoint%2Dof%2Dlegislative%2Dsession%2F6017458%2F&amp;src=sdkpreparse" class="fb-xfbml-parse-ignore">Share</a></div>
						<!-- END | 2021|02|21 -->
						<button type="button" class="btn" data-toggle="modal" data-target="#commentModal" style="background-color: #cccccc;">Comment to KOB 4</button>
						<!-- Modal -->
						<div class="modal fade" id="commentModal" tabindex="-1" role="dialog" aria-labelledby="myModalLabel" aria-hidden="true">
							<div class="modal-dialog" role="document">
								<div class="modal-content">
									<div class="modal-header">
										<button type="button" class="close" data-dismiss="modal"><span aria-hidden="true">x</span><span class="sr-only">Close</span></button>
									</div>
									<div class="modal-body">
										<div id="wufoo-m14gbskj1lm454d">
											Form not loading? <a href="https://kob4.wufoo.com/forms/m14gbskj1lm454d" target="_blank">Click here</a> or email us at <a href="mailto:webmaster@kob.com">webmaster@kob.com</a>
										</div>
										<script type="text/javascript">
										$('#commentModal').on('show.bs.modal', function () {
										var m14gbskj1lm454d;(function(d, t) {
										var s = d.createElement(t), options = {
										'userName':'kob4',
										'formHash':'m14gbskj1lm454d',
										'autoResize':true,
										'height':'843',
										'async':true,
										'host':'wufoo.com',
										'header':'show',
										'defaultValues':'field2=https://www.kob.com/albuquerque-news/lawmakers-hit-halfway-point-of-legislative-session/6017458/',
										'ssl':true};
										s.src = ('https:' == d.location.protocol ? 'https://' : 'http://') + 'www.wufoo.com/scripts/embed/form.js';
										s.onload = s.onreadystatechange = function() {
										var rs = this.readyState; if (rs) if (rs != 'complete') if (rs != 'loaded') return;
										try { m14gbskj1lm454d = new WufooForm();m14gbskj1lm454d.initialize(options);m14gbskj1lm454d.display(); } catch (e) {}};
										var scr = d.getElementsByTagName(t)[0], par = scr.parentNode; par.insertBefore(s, scr);
										})(document, 'script');
										})
										</script>
									</div>
									<div class="modal-footer">
										<button type="button" class="btn btn-secondary" data-dismiss="modal">Close</button>
									</div>
								</div>
							</div>
						</div>
						<!-- End Modal -->
					</div>
				</div>
			</div>
        
		<div class="panel-body">
			<div class="row story-body">
				<div class="col-md-10 col-md-offset-1">
					<div class="row">
						<div class="col-lg-12">
							<div id="boomtrain-recommends-mc"></div>
						</div>
					</div>
				</div>
			</div>
		</div>
		<div class="panel-body">
			<div class="row story-body">
				<div class="col-md-10 col-md-offset-1">
					<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'alternating-thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
</script>
				</div>
			</div>
		</div>
    </div>  <!-- End: Main Element Column --> 
	
	

<!-- End: CUSTOM - 2016-E-MC-07-RCB - Story Page -->            

                </div>
                <!-- End Last Row -->  
            </div> 
            <!-- Close White Panel -->
        </div>
 		 	    
        <!-- End Main Content Column --> 
        <!-- SideBar Column -->    
        <div class="col col-fixed-300 visible-lg visible-md"> 
			
            <!-- Begin Header Section Row -->
                
<!-- Start: E-SB-2 -->
	<div class="panel panel-default">
	        
       	            <p align="center"><a href="/share4/" style="font-size:14px; font-weight: bold; color:black;" target="_top"><img src="/kobtvimages/cs/share4_300x24.jpg" border="0" alt="Share 4 - News Tips - Photos - Videos"><br />Share a News Tip, Story Idea, Photo, Video</a>
	                
                    
                
    </div>
<!-- End: E-SB-2 -->

            <!-- Begin Header Section Row -->
                
<!-- Start: E-SB-2 -->
	<div class="panel panel-default">
	        
       	            <!-- BEGIN TOP READ -->
<div class="panel panel-default">
	<div class="panel-heading">
		<h3 class="panel-title text-uppercase text-muted">Most Read Stories</h3>
	</div>
	<div class="media">
		<div class="media-body">
			<h6 class="media-heading hbi-h6">
				<a href="/albuquerque-news/4-investigates-review-of-expenses-reveals-governor-spending-most-of-her-discretionary-fund-on-groceries/6016437/">4 Investigates: Review of expenses reveals governor spending most of her discretionary fund on groceries</a>
			</h6>
		</div>
		<div class="media-right">
			<a href="/albuquerque-news/4-investigates-review-of-expenses-reveals-governor-spending-most-of-her-discretionary-fund-on-groceries/6016437/">
			<img class="media-object" src="/kobtvimages/repositoryThumbs/2021-02/4_Investigates_Review_of_expenses_reveals_governor_spending_most_of_her_discretionary_fund_on_groceries-syndImport-113233.jpg" alt="4 Investigates: Review of expenses reveals governor spending most of her discretionary fund on groceries" width="88" height="50">
			</a>
		</div>
	</div>
	<hr class="margin-top-bottom-sm">
	<div class="media">
		<div class="media-body">
			<h6 class="media-heading hbi-h6">
				<a href="/albuquerque-news/4-investigates-prostitution-in-massage-parlors/5493631/">4 Investigates: Prostitution in massage parlors</a>
			</h6>
		</div>
		<div class="media-right">
			<a href="/albuquerque-news/4-investigates-prostitution-in-massage-parlors/5493631/">
			<img class="media-object" src="/kobtvimages/repositoryThumbs/2019-09/4_Investigates_Prostitution_in_massage_parlors-syndImport-113853.jpg" alt="4 Investigates: Prostitution in massage parlors" width="88" height="50">
			</a>
		</div>
	</div>
	<hr class="margin-top-bottom-sm">
	<div class="media">
		<div class="media-body">
			<h6 class="media-heading hbi-h6">
				<a href="/albuquerque-news/19-year-old-left-to-raise-younger-sister-after-mothers-murder/5986109/">19-year-old left to raise younger sister after mother&#39;s murder</a>
			</h6>
		</div>
		<div class="media-right">
			<a href="/albuquerque-news/19-year-old-left-to-raise-younger-sister-after-mothers-murder/5986109/">
			<img class="media-object" src="/kobtvimages/repositoryThumbs/2021-01/19yearold_left_to_raise_younger_sister_after_mother39s_murder-syndImport-121428.jpg" alt="19-year-old left to raise younger sister after mother&#39;s murder" width="88" height="50">
			</a>
		</div>
	</div>
	<hr class="margin-top-bottom-sm">
	<div class="media">
		<div class="media-body">
			<h6 class="media-heading hbi-h6">
				<a href="/albuquerque-news/2-dead-1-injured-in-ne-albuquerque-shooting/5992994/">2 dead, 1 injured in NE Albuquerque shooting</a>
			</h6>
		</div>
		<div class="media-right">
			<a href="/albuquerque-news/2-dead-1-injured-in-ne-albuquerque-shooting/5992994/">
			<img class="media-object" src="/kobtvimages/repositoryThumbs/2021-01/2_dead_1_injured_in_NE_Albuquerque_shooting-syndImport-060446.jpg" alt="2 dead, 1 injured in NE Albuquerque shooting" width="88" height="50">
			</a>
		</div>
	</div>
	<hr class="margin-top-bottom-sm">
	<div class="media">
		<div class="media-body">
			<h6 class="media-heading hbi-h6">
				<a href="/albuquerque-news/1-dead-1-injured-after-shooting-in-ne-albuquerque-/6008202/">1 dead, 1 injured after shooting in NE Albuquerque</a>
			</h6>
		</div>
		<div class="media-right">
			<a href="/albuquerque-news/1-dead-1-injured-after-shooting-in-ne-albuquerque-/6008202/">
			<img class="media-object" src="/kobtvimages/repositoryThumbs/2021-02/1_dead_1_injured_after_shooting_in_NE_Albuquerque-syndImport-083139.jpg" alt="1 dead, 1 injured after shooting in NE Albuquerque" width="88" height="50">
			</a>
		</div>
	</div>
</div>
<!-- END TOP READ -->
	                
                    
                
    </div>
<!-- End: E-SB-2 -->

            <!-- Begin Header Section Row -->
                
<!-- Start: E-SB-2 -->
	<div class="panel panel-default">
	        
       	            <br />

                <!-- Go to www.addthis.com/dashboard to customize your tools -->
                <div class="addthis_relatedposts_inline_g2vb"></div>
            
	                
                    
                
    </div>
<!-- End: E-SB-2 -->

            <!-- Begin Header Section Row -->
                
<!-- Start: E-SB-2 -->
	<div class="panel panel-default">
	        
       	            <div class="addthis_horizontal_follow_toolbox"></div>
	                
                    
                
    </div>
<!-- End: E-SB-2 -->

        </div> 
        <!-- Close SideBar Column -->
    </div>
    <!-- Main Content and Sidebar Section -->
	<!-- Begin Footer Section Row -->	
    <div class="row">  
    
    </div>
	<!-- End Footer Section Row -->	
</div>
<!-- Close Main Container -->

<footer id="footer">
		
		<!-- Main Footer -->

<div class="container">
	<!-- Start: FOOTER -->
	<!-- Start Footer Link Section -->
	<div class="row">
		<div class="col-md-2 visible-md visible-lg">
			<ul class="list-unstyled list-lg-space">
				<li><a href="/">HOME</a></li>
			</ul>
		</div>
		<div class="col-md-2 visible-md visible-lg">
			<ul class="list-unstyled list-lg-space">
				<li><a href="/contact/">CONTACT</a></li>
			</ul>
		</div>
		<div class="col-md-2 visible-md visible-lg">
			<ul class="list-unstyled list-lg-space">
				<li><a href="/article/504/">NEWS</a></li>
			</ul>
		</div>
		<div class="col-md-2 visible-md visible-lg">
			<ul class="list-unstyled list-lg-space">
				<li><a href="/weather/">WEATHER</a></li>
			</ul>
		</div>
		<div class="col-md-2 visible-md visible-lg">
			<ul class="list-unstyled list-lg-space">
				<li><a href="/sports/">SPORTS</a></li>
			</ul>
		</div>
		<div class="col-md-2 visible-md visible-lg"></div>
	</div>
	<div class="row">
		<div class="col-md-2 visible-md visible-lg">
			<ul class="list-unstyled list-lg-space">
				<li><a href="/traffic/">TRAFFIC</a></li>
			</ul>
		</div>
		<div class="col-md-2 visible-md visible-lg">
			<ul class="list-unstyled list-lg-space">
				<li><a href="/article/11121/">4 FUN</a></li>
			</ul>
		</div>

		<div class="col-md-2 visible-md visible-lg">
			<ul class="list-unstyled list-lg-space">
				<li><a href="/article/535/">ABOUT</a></li>
			</ul>
		</div>
		<div class="col-md-2 visible-md visible-lg"></div>
		<div class="col-md-2">
			<a href="/"><img alt="KOB 4" class="img-responsive" src="/assets/images/weblogos.png" style="padding-bottom: 4px;" /></a>
			<div>
<a href="https://www.facebook.com/KOBTV" target="_blank"><img src="/kobtvimages/repository/cs/icons/facebook_32x32.jpg" width="28" height="28" vspace="2" border="0" alt="Like Us on Facebook"></a>
<a href="https://twitter.com/KOB4" target="_blank"><img src="/kobtvimages/repository/cs/icons/twitter_32x32.jpg" width="28" height="28" vspace="2" border="0" alt="Follow Us on Twitter"></a>
<a href="http://www.linkedin.com/company/kob-tv" target="_blank"><img src="/kobtvimages/repository/cs/icons/linkedin_32x32.jpg" width="28" vspace="2" height="28" border="0" alt="Follow Us on LinkedIn"></a>
<a href="http://www.youtube.com/user/kobtv4" target="_blank"><img src="/kobtvimages/repository/cs/icons/youtube_32x32.jpg" width="28" height="28" vspace="2" border="0" alt="Follow Us on YouTube"></a>
<a href="http://instagram.com/kobtv4" target="_blank"><img src="/kobtvimages/cs/icons/instagram_32x32.jpg" width="28" height="28" vspace="2" border="0" alt="Follow Us on Instagram"></a>
<a href="/rssFeeds/rss500.xml" target="_blank"><img src="/kobtvimages/repository/cs/icons/rss_32x32.jpg" width="28" vspace="2" height="28" border="0" alt="RSS"></a>
<a href="/alerts/"><img src="/kobtvimages/repository/cs/icons/email_32x32.jpg" width="28" height="28" vspace="2" border="0" alt="Email newsletters"></a>
<a href="/app/"><img src="/kobtvimages/repository/cs/icons/android_32x32.jpg" width="28" height="28" vspace="2" border="0" alt="Android App"></a>
<a href="/app/"><img src="/kobtvimages/repository/cs/icons/apple_32x32.jpg" width="28" height="28" vspace="2" border="0" alt="iOS App"></a>
</div>

		</div>
	</div>
	<!-- End Footer Link Section -->
    <hr />
	<!-- Start FCC Section -->
	<div class="row">
<div class="col-xs-12 text-center">
<p>
<b>
<a href="/contact/">Contact</a>
 | 
<a href="/article/615/">Public Files & EEO</a>
 | 
<a href="https://hubbardbroadcasting.com/our-company/working-here/?utm_source=kob" target="_blank">Careers</a>
 | 
<a href="https://www.kobadvertising.com/" target="_blank">Advertising</a>
</b>
</p>
<p>
<b>
<a href="https://publicfiles.fcc.gov/tv-profile/kob" target="_blank">FCC Public Inspection Files:</a>
 | 
<a href="https://publicfiles.fcc.gov/tv-profile/kob" target="_blank">KOB</a>
 | 
<a href="https://publicfiles.fcc.gov/tv-profile/kobf" target="_blank">KOBF</a>
 | 
<a href="https://publicfiles.fcc.gov/tv-profile/kobr" target="_blank">KOBR</a><br /><a href="/contact/">Any person with disabilities who needs help accessing the content of the FCC Public File may contact KOB via our online form or call 505-243-4411.</a>
</b>
</p>
<p>
<b>
<a href="/pages/inside-kob/fcc-applications.shtml">FCC Applications</a>
 | 
<a href="https://hubbardbroadcasting.com/privacy-policy/?utm_source=kob&utm_medium=link&utm_campaign=privacy-policy" target="_blank">Privacy Policy</a>
 | 
<a href="/pages/inside-kob/terms-of-use.shtml">Terms of Use</a>
 | 
<a href="/pages/inside-kob/dmca-notice.shtml">DMCA Notice</a>
 | 
<a href="https://hubbardbroadcasting.com/data-request/?site=kob&utm_source=kob&utm_medium=link&utm_campaign=data-request" target="_blank">Do Not Sell My Info</a>
 | 
<a href="/pages/inside-kob/contest-rules.shtml">Contest Rules</a>
 | 
<a href="/pages/company/sitemap.shtml">Site Map</a>
</b>
</p>

</div>
</div>


	<!-- End FCC Section -->
	<div class="row">
	<div class="col-xs-12 text-center">
	<p style="color:#fff;">
	This website is not intended for users located within the European Economic Area.<br />
	&copy; <script>document.write(new Date().getFullYear());</script> KOB-TV, LLC<br />
	A Hubbard Broadcasting Company</p>
	</div>
	</div>
	<!-- End: FOOTER -->
</div>

        
</footer>


	<!-- BEGIN: 2016-3rd-Party-Footer -->

<!-- Begin Taboola Tag -->
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>
<!-- End Taboola Tag -->

    <!-- Begin Google analytics -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-4427596-1', 'kob.com');
  ga('require', 'displayfeatures');
  ga('send', 'pageview');

</script>
<!-- End Google Analytics -->


<!--START Lightbox Javascript-->
<script type="text/javascript">
    /*<![CDATA[*/ window.lightboxjs || function (c) { function g(b, d) { d && (d += (/\?/.test(d) ? "&" : "?") + "lv=1"); c[b] || function () { var i = window, h = document, j = b, g = h.location.protocol, l = "load", k = 0; (function () { function b() { a.P(l); a.w = 1; c[j]("_load") } c[j] = function () { function m() { m.id = e; return c[j].apply(m, arguments) } var b, e = ++k; b = this && this != i ? this.id || 0 : 0; (a.s = a.s || []).push([e, b, arguments]); m.then = function (b, c, h) { var d = a.fh[e] = a.fh[e] || [], j = a.eh[e] = a.eh[e] || [], f = a.ph[e] = a.ph[e] || []; b && d.push(b); c && j.push(c); h && f.push(h); return m }; return m }; var a = c[j]._ = {}; a.fh = {}; a.eh = {}; a.ph = {}; a.l = d ? d.replace(/^\/\//, (g == "https:" ? g : "http:") + "//") : d; a.p = { 0: +new Date }; a.P = function (b) { a.p[b] = new Date - a.p[0] }; a.w && b(); i.addEventListener ? i.addEventListener(l, b, !1) : i.attachEvent("on" + l, b); var q = function () { function b() { return ["<head></head><", c, ' onload="var d=', n, ";d.getElementsByTagName('head')[0].", d, "(d.", g, "('script')).", i, "='", a.l, "'\"></", c, ">"].join("") } var c = "body", e = h[c]; if (!e) return setTimeout(q, 100); a.P(1); var d = "appendChild", g = "createElement",
    i = "src", k = h[g]("div"), l = k[d](h[g]("div")), f = h[g]("iframe"), n = "document", p; k.style.display = "none"; e.insertBefore(k, e.firstChild).id = o + "-" + j; f.frameBorder = "0"; f.id = o + "-frame-" + j; /MSIE[ ]+6/.test(navigator.userAgent) && (f[i] = "javascript:false"); f.allowTransparency = "true"; l[d](f); try { f.contentWindow[n].open() } catch (s) { a.domain = h.domain, p = "javascript:var d=" + n + ".open();d.domain='" + h.domain + "';", f[i] = p + "void(0);" } try { var r = f.contentWindow[n]; r.write(b()); r.close() } catch (t) { f[i] = p + 'd.write("' + b().replace(/"/g, String.fromCharCode(92) + '"') + '");d.close();' } a.P(2) }; a.l && q() })() }(); c[b].lv = "1"; return c[b] } var o = "lightboxjs", k = window[o] = g(o); k.require = g; k.modules = c }({}); /*]]>*/</script><div id='3dd9a877-fb18-4b6d-ac35-a0d9adcf9923' class='lightbox-container'><a class='lightbox-trigger' style='text-indent: -9999px;' href='http://digioh.com/blog/capture-more-leads-with-inbound-marketing-software'>inbound marketing</a></div><script type="text/javascript">if (document.getElementById('3dd9a877-fb18-4b6d-ac35-a0d9adcf9923') != null) { document.getElementById('3dd9a877-fb18-4b6d-ac35-a0d9adcf9923').style.display = 'none'; } window.lightboxlib = lightboxjs.require("lightboxlib", "//www.lightboxcdn.com/vendor/3dd9a877-fb18-4b6d-ac35-a0d9adcf9923/lightbox.js?mb=" + (new Date().getTime()));
</script>
<!--END Lightbox Javascript-->

<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "15551634" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=15551634&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->


<!-- 2018/01/03 -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=kobwebmaster"></script>

<!-- AdCellerant tracking tags Footer-->

<!-- TTD - HB - KOB - KOB Promotions -->
<div id="ttdUniversalPixelTag519f1c80e13947dc82b95fdb2e29d87b" style="display:none">
<script src="https://js.adsrvr.org/up_loader.1.1.0.js" type="text/javascript"></script>
<script type="text/javascript">
(function(global) {
if (typeof TTDUniversalPixelApi === 'function') {
var universalPixelApi = new TTDUniversalPixelApi();
universalPixelApi.init("v41xq7c", ["390c29u"], "https://insight.adsrvr.org/track/up", "ttdUniversalPixelTag519f1c80e13947dc82b95fdb2e29d87b");
}
})(this);
</script>
</div>

<!-- Google Code for GDN Conversion Page -->
<script type="text/javascript">
/* <![CDATA[ */
var google_conversion_id = 815214357;
var google_conversion_label = "OGevCPqO4IABEJXe3IQD";
var google_remarketing_only = false;
/* ]]> */
</script>
<script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
</script>
<noscript>
<div style="display:inline;">
<img height="1" width="1" style="border-style:none;" alt="" src="//www.googleadservices.com/pagead/conversion/815214357/?label=OGevCPqO4IABEJXe3IQD&amp;guid=ON&amp;script=0"/>
</div>
</noscript>





<!-- END: 2016-3rd-Party-Footer -->
	
  
</body> 
</html>

