

<!DOCTYPE html >
<html lang="en"  xmlns:fb="http://ogp.me/ns/fb#"> 
<head>
	
	<!-- Load Story -->
	
	
<script>var setupRequestType = "StoryPage";</script>




<!-- Begin: MetaTags -->


<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge"> 
<meta name="viewport" content="width=device-width, initial-scale=1">



	
	<meta property="fb:app_id" content="258993120802213" />
    
	<meta property="og:title" content="New Mexico to participate in early food stamps option" />
	<meta property="og:type" content="article" />
	<meta property="og:site_name" content="KOB 4" />
	<meta property="og:description" content="" />
	<meta property="og:url" content="https://www.kob.com/new-mexico-news/new-mexico-to-participate-in-early-food-stamps-option/5205190/" />
	
	<meta name="DC.date.issued" content="2019-01-10">

    <meta name="twitter:card" content="summary_large_image">
    <meta name="twitter:site" content="@KOB4">
    <meta name="twitter:title" content="New Mexico to participate in early food stamps option">
    <meta name="twitter:description" content="">
	
    	<meta name="twitter:image" content="https://www.kob.com/kobtvimages/repository/2019-01/1280x72080517c00-gbbsb.jpg"> 
	
			
			
			<meta property="og:image" content="https://www.kob.com/kobtvimages/repository/2019-01/1280x72080517c00-gbbsb.jpg" />  
			<meta property="og:image:width" content="800" /> <meta property="og:image:height" content="450" />			
			<link rel="image_src" type="image/jpeg" href="https://www.kob.com/kobtvimages/repository/2019-01/1280x72080517c00-gbbsb.jpg" /> 
			<meta name="thumbnail" content="https://www.kob.com/kobtvimages/repository/2019-01/1280x72080517c00-gbbsb.jpg" /> 
			
		
		<meta http-equiv="Refresh" content=1800 />
	
	<meta name="robots" content="FOLLOW,INDEX" />

	
	<meta property="bt:pubDate" content="2019-01-10T07:51:21-07:00" />
	<meta property="bt:modDate" content="2019-01-10T07:51:21-07:00" />
	
	<meta property="bt:section" content="Home,New Mexico News" />
	
		
		<link rel="amphtml" href="http://amp.kob.com/new-mexico-news/new-mexico-to-participate-in-early-food-stamps-option/5205190/"> 
		
		<link rel="canonical" href="https://www.kob.com/new-mexico-news/new-mexico-to-participate-in-early-food-stamps-option/5205190/" />
	

<link rel="icon" type="image/png"  href="/apple-touch-icon-57x57.png">





<link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png?v=ng9jm3Ropr">
<link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png?v=ng9jm3Ropr">
<link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png?v=ng9jm3Ropr">
<link rel="manifest" href="/site.webmanifest?v=ng9jm3Ropr">
<link rel="mask-icon" href="/safari-pinned-tab.svg?v=ng9jm3Ropr" color="#5bbad5">
<link rel="shortcut icon" href="/favicon.ico?v=ng9jm3Ropr">
<meta name="apple-mobile-web-app-title" content="KOB.com">
<meta name="application-name" content="KOB.com">
<meta name="msapplication-TileColor" content="#2b5797">
<meta name="theme-color" content="#ffffff">



<meta name="apple-itunes-app" content="app-id=555578267">
<meta name="google-play-app" content="app-id=com.doapps.android.mln.MLN_fd1a4a4346d5ba7464d64636d604925e">
<link rel="apple-touch-icon" href="http://static.mobilelocalnews.com/images/app_1365/branding/1365_icon_1024.png">
<link rel="android-touch-icon" href="http://static.mobilelocalnews.com/images/app_1365/branding/1365_icon_1024.png"/> 


<!-- End: MetaTags -->

    <script type="application/ld+json">
    {
    "@context": "http://schema.org"
    ,"@type": "NewsArticle"
    ,"mainEntityOfPage":{
    "@type":"WebPage"
    ,"@id":"https://www.kob.com/new-mexico-news/new-mexico-to-participate-in-early-food-stamps-option/5205190/"
    }
   ,"headline": "New Mexico to participate in early food stamps option"
	
		,"image": {"@type": "ImageObject"
		
		,"caption": "New Mexico to participate in early food stamps option"        
		
		,"url": "https://www.kob.com/kobtvimages/repository/2019-01/1280x72080517c00-gbbsb.jpg"
		,"width": 800
		,"height": 450
		}
	
    ,"datePublished": "2019-01-10T07:51:21-07:00"
    ,"dateModified": "2019-01-10T07:51:21-07:00"
    
    ,"author": {
    "@type": "Person"
    ,"name": "The Associated Press"
    }
    
	,"publisher": {
		"@type": "Organization"
    
		,"name": "Associated Press"
			
				,"logo": {
				"@type": "ImageObject"
				,"url": "https://www.kob.com/kobtvimages/AP_ICON_50x50.png"
				,"width": 50
				,"height": 50
				}
			
	}
	,"description": ""
    ,"articleBody": "&lt;p&gt;SANTA FE, N.M. &#x28;AP&#x29; - The New Mexico Human Services Department says it will participate in a federal waiver option that will clear the way for benefits under the Supplemental Nutrition Assistance Program, or SNAP, to be issued early.&lt;&#x2f;p&gt;&#xd;&#xa;&#xd;&#xa;&lt;p&gt;The agency made the announcement Wednesday, a day after the federal government asked states to issue February food stamps benefits on or before Jan. 20 so that they can be paid to the nearly 40 million Americans in the program should the shutdown continue.&lt;&#x2f;p&gt;&#xd;&#xa;&#xd;&#xa;&lt;p&gt;The program is already funded for January.&lt;&#x2f;p&gt;&#xd;&#xa;&#xd;&#xa;&lt;p&gt;New Mexico officials say the option will be a big relief to the 455,000 New Mexicans who rely on the benefits.&lt;&#x2f;p&gt;&#xd;&#xa;&#xd;&#xa;&lt;p&gt;State Human Services Secretary David Scrase says the benefits equate to roughly &#x24;50 million that New Mexico families will be able to use at their local grocery stores.&lt;&#x2f;p&gt;&#xd;&#xa;&#xd;&#xa;&lt;p&gt;&#x28;Copyright 2019 The Associated Press. All rights reserved. This material may not be published, broadcast, rewritten or redistributed.&#x29;&lt;&#x2f;p&gt;&#xd;&#xa;"
    
	    ,"articleSection": ["Politics"]
    
	}
    </script>

		<!-- 04.19.2018 - Change webwidgets.wsi.com to https-->


<link rel="stylesheet" type="text/css" href="/assets/css/hubbard-min.css">
<link rel="stylesheet" type="text/css" href="/assets/css/brand.css">
<link rel="stylesheet" type="text/css" href="/assets/css/hbi.css">
<script type="text/javascript" src="/assets/js/bower.js"></script>
<script type="text/javascript" src="/assets/js/hubbard-min.js"></script>
<script src='//www.google.com/jsapi' type='text/javascript'></script> <!-- Google Search --->
<script type="text/javascript" src="/assets/js/DFP-DebugFlag.js"></script>
<script type="text/javascript" src="/2016/widgets/2016-WXWIDGET.js"></script>
<script type="text/javascript" src="/assets/js/DFP-VirtualDirectories.js"></script>
<script type="text/javascript" src="/assets/js/DFP-SEOSlugs.js"></script>
<script type="text/javascript" src="/assets/js/DFP-ExtractCategory.2017.js"></script>
<script type="text/javascript" src="/assets/js/DFP-CatAdUnitWeb25.2016.js"></script>
<script type="text/javascript" src="/assets/js/DFP-OverrideAdUnitWeb25.2016.js"></script>
<script type="text/javascript" src="/assets/js/DFP-CatAllowTagsWeb25.2016.js"></script>
<script type="text/javascript" src="/assets/js/DFP-Header.js"></script>
<script type="text/javascript" src="/2016/widgets/HBI-weatherWidgetDefault.js"></script>
<script type="text/javascript" src="/assets/js/HBI-weatherWidget.js"></script>
<script type="text/javascript" src="/assets/js/HBI-storyTimes.js"></script>

<script type="text/javascript" src="/assets/js/ANVATO-Setup-Script.js"></script>
<script type="text/javascript" src="/2016/scripts/ANVATO-Setup-Category-Xref-Playlist.js"></script>

<!-- Begin WSI Interactive Radar loader script -->
<!-- Old Script <script type="text/javascript" src="https://webwidgets.wsi.com/?cid=654566225"></script> -->
<!-- End WSI Interactive Radar loader script -->


        <!-- BEGIN: 2016-3rd-Party-Header -->
<!-- Begin Babator Video Suggestions Script -->
<script type="application/javascript" src="https://services.babator.com/tags?apiKey=6b618950-6395-11e6-a8fd-e5145f8c7d3e" async></script>
<!-- End Babator Video Suggestions Script -->
<script src="https://cdn.boomtrain.com/analyticstrain/kob-hubbard-tv/analyticstrain.min.js"></script>

<script src="https://kob-cdn-us.videoplayerhub.com/galleryloader.js"></script>

<!--- BEGIN: 1/18/2018 --->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.11&appId=107596302633663&autoLogAppEvents=1';
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<!--- END: 1/18/2018 --->

<!--- BEGIN: 2/1/2018 --->
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-5958923341480860",
          enable_page_level_ads: true
     });
</script>
<!--- END: 2/1/2018 --->

<!-- AdCellerant tracking tags Header-->

<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window,document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
 fbq('init', '1886683388032937'); 
fbq('track', 'PageView');
</script>
<noscript>
 <img height="1" width="1" 
src="https://www.facebook.com/tr?id=1886683388032937&ev=PageView
&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code -->


<!-- END: 2016-3rd-Party-Header -->


        
    
	    <title>New Mexico to participate in early food stamps option | KOB 4</title>
	
</head>
<body>

<!-- Main Navigation -->
<header class="header-top">
	
<!-- Topbar (Rushmore) -->
  
    <!-- Start: 2016-quicklinks -->
<div class="custom-links visible-lg visible-md">
	<div class="alert alert-info quicklinks-info">
	</div>
</div>
<!-- End: 2016-quicklinks -->

  <div class="topbar visible-md visible-lg">
    <div class="row">
      <div class="col-xs-12">
        <a class="pull-left" href="/">
          <img alt="KOB 4" class="logo" src="/assets/images/weblogos.png">
        </a>
        
	        <!-- Start: 2016-WEATHER-WIDGET-DESK -->
<a id="weahterWidgetLinkToDesk" href="/weather/">
<div id="desktopWeatherWidget" class="pull-right hidden-xs hidden-sm hbi-weather-widget-dsk">
	<div class="row">
		<div class="col-xs-4">
            <div class="row">
                <div class="col-xs-3 hbi-weather-widget-align hbi-weather-widget-icon-desk" id="currIconDesk"></div>        		
                <div class="col-xs-4 hbi-weather-widget-align hbi-weather-widget-temp-desk" id="currTempDesk"></div>        		
                <div class="col-xs-5 hbi-weather-widget-vari-desk text-nowrap" id="currVariDesk">
	                Feels like: <span id="currFeelsLike"></span>
                    <br />Humidity: <span id="currHumidity"></span>
                    <br />Wind: <span id="currWindSpeed"></span>
                </div>        		
			</div>
            <div class="row">
                <div class="col-xs-12 hbi-weather-widget-desc-desk text-center" id="currDescDesk"></div>        		
			</div>
        </div>
		<div class="col-xs-1">
		</div>
		<div class="col-xs-4">
            <div class="row">
                <div class="col-xs-6">
                    <div class="row">
                        <div class="col-xs-6 hbi-weather-widget-align hbi-weather-widget-icon1-desk" id="secondIconDesk"></div>        		
                        <div class="col-xs-6 hbi-weather-widget-align hbi-weather-widget-desc1-desk" id="secondTempDesk"></div>        		
                    </div>
                </div>
                <div class="col-xs-6">
                    <div class="row">
                        <div class="col-xs-6 hbi-weather-widget-align hbi-weather-widget-icon1-desk" id="thirdIconDesk"></div>        		        <div class="col-xs-6 hbi-weather-widget-align hbi-weather-widget-desc1-desk" id="thirdTempDesk"></div>                    </div>
                </div>
			</div>
             <div class="row">
                <div class="col-xs-12 hbi-weather-widget-sponsord">
					<div id="WXWIDGET" class="col-xs-12 text-center">
<script>googletag.cmd.push(function() {googletag.display('WXWIDGET');});</script> 
</div>

                </div>
             </div>
        </div>    
		<div class="col-xs-3">
            <div class="row">
                <div class="col-xs-6 hbi-weather-widget-align hbi-weather-widget-icon-desk" id="tomorrowIconDesk"></div>        		
                <div class="col-xs-6 hbi-weather-widget-align hbi-weather-widget-desc2-desk">
                	<div>Tomorrow</div>
                    <div id="tomorrowTempDesk"></div>
                </div>        		
			</div>
        </div>
    </div>
</div>
</a>
<!-- End: 2016-WEATHER-WIDGET-DESK -->

                    
      </div>
    </div>
  </div>
  <!-- Close Topbar -->
<!-- Start: NAV-DESK -->
  <nav class="navbar navbar-default navbar-desktop visible-md visible-lg">
    <!-- Main Menu -->
    <ul class="nav navbar-nav navbar-left">
        
	        <!-- BEGIN: WATCH -->
<li>
<a class="text-uppercase" href="/live/">WATCH</a>
<div class="dropdown-menu">
	<div class="row">
		<div class="col-md-3">
			<ul class="list-unstyled list-lg-space">
				<li><a href="/live/" class="hbi-nav-a" target="_self">Live Video</a></li>
				<li><a href="/live/" class="hbi-nav-a" target="_self">KOB 4 Newscasts</a></li>
				<li><a href="/pages/inside-kob/tv-schedules.shtml" class="hbi-nav-a" target="_self">TV Schedules</a></li>
				<li><a href="/community/free-hd-tv-information/3937711/" class="hbi-nav-a" target="_self">Free HDTV</a></li>
			</ul>
		</div>
		<div class="col-md-3">
			<p> </p>

		</div>
		<div class="col-md-3">
			<p> </p>

		</div>
		<div class="col-md-3">
			<p> </p>

		</div>
	</div>
</div>
</li>
<!-- END: WATCH -->
<!-- BEGIN: CONTACT -->
<li>
<a class="text-uppercase" href="/contact/">CONTACT</a>
<div class="dropdown-menu">
	<div class="row">
		<div class="col-md-3">
			<ul class="list-unstyled list-lg-space">
				<li><a href="/contact/" class="hbi-nav-a" target="_self">Contact Us</a></li>
				<li><a href="/share4/" class="hbi-nav-a" target="_self">News Tips</a></li>
				<li><a href="/article/13092/" class="hbi-nav-a" target="_self">Share a Video</a></li>
				<li><a href="/share4/" class="hbi-nav-a" target="_self">Share a Photo</a></li>
				<li><a href="/closings/" class="hbi-nav-a" target="_self">Closings / Delays</a></li>
				<li><a href="http://contest.kob.com" class="hbi-nav-a" target="_blank">Contests</a></li>
			</ul>
		</div>
		<div class="col-md-3">
			<p><a href="/share4/"><img class="img-responsive" src="/kobtvimages/repository/2016-11/Share4.jpg" alt="Share a News Tip or Story Idea" width="270"></a></p>
			<p><a href="/share4/">Share a News Tip or Story Idea</a></p>
		</div>
		<div class="col-md-3">
			<p><a href="/share/"><img class="img-responsive" src="/kobtvimages/repository/2016-11/camera-lens.jpg" alt="Share a Photo or Video" width="270"></a></p>
			<p><a href="/share/">Share a Photo or Video</a></p>
		</div>
		<div class="col-md-3">
			<hr class="margin-top-bottom-sm margin-top-none">
			<p><a href="http://contest.kob.com/" target="_blank">Enter Contest</a></p>
			<hr class="margin-top-bottom-sm margin-top-none">
			<p><a href="/article/13092/">News Photos</a></p>
			<hr class="margin-top-bottom-sm margin-top-none">
			<p><a href="/article/12848/">Weather Photos</a></p>
			<h4 class="text-uppercase text-right text-muted">
			<a href="/contact/">More CONTACT Stories</a>
			<span class="glyphicon glyphicon-menu-right"></span>
			</h4>
		</div>
	</div>
</div>
</li>
<!-- END: CONTACT -->
<!-- BEGIN: LOCAL -->
<li>
<a class="text-uppercase" href="/article/504/">LOCAL</a>
<div class="dropdown-menu">
	<div class="row">
		<div class="col-md-3">
			<ul class="list-unstyled list-lg-space">
				<li><a href="/article/504/" class="hbi-nav-a" target="_self">New Mexico News</a></li>
				<li><a href="/article/516/" class="hbi-nav-a" target="_self">Albuquerque Metro</a></li>
				<li><a href="/article/517/" class="hbi-nav-a" target="_self">Santa Fe & Northern NM</a></li>
				<li><a href="/article/518/" class="hbi-nav-a" target="_self">Four Corners</a></li>
				<li><a href="/article/519/" class="hbi-nav-a" target="_self">SE New Mexico</a></li>
				<li><a href="/article/520/" class="hbi-nav-a" target="_self">SW New Mexico</a></li>
			</ul>
		</div>
		<div class="col-md-3">
			<p><a href="/albuquerque-news/suspicious-death-churchill/5205203/?cat=504"><img class="img-responsive" src="/kobtvimages/repository/2019-01/police-crime-generic.jpg" alt="Police investigate &#39;suspicious death&#39; in southwest Albuquerque" width="270"></a></p>
			<p><a href="/albuquerque-news/suspicious-death-churchill/5205203/?cat=504">Police investigate &#39;suspicious death&#39; in southwest Albuquerque</a></p>
		</div>
		<div class="col-md-3">
			<p><a href="/new-mexico-news/new-mexico-to-participate-in-early-food-stamps-option/5205190/?cat=504"><img class="img-responsive" src="/kobtvimages/repository/2019-01/1280x72080517c00-gbbsb.jpg" alt="New Mexico to participate in early food stamps option" width="270"></a></p>
			<p><a href="/new-mexico-news/new-mexico-to-participate-in-early-food-stamps-option/5205190/?cat=504">New Mexico to participate in early food stamps option</a></p>
		</div>
		<div class="col-md-3">
			<hr class="margin-top-bottom-sm margin-top-none">
			<p><a href="/new-mexico-news/new-mexico-vets-applicants-for-supreme-court-vacancies/5205221/?cat=504">New Mexico vets applicants for Supreme Court vacancies</a></p>
			<hr class="margin-top-bottom-sm margin-top-none">
			<p><a href="/albuquerque-news/state-lawmakers-push-to-increase-taxes-on-cigarettes-e-cigs/5204824/?cat=504">State lawmakers push to increase taxes on cigarettes, e-cigs</a></p>
			<hr class="margin-top-bottom-sm margin-top-none">
			<p><a href="/albuquerque-news/bernalillo-citizens-concerned-about-river-walk-development/5204851/?cat=504">Bernalillo citizens concerned about River Walk development</a></p>
			<h4 class="text-uppercase text-right text-muted">
			<a href="/article/504/">More LOCAL Stories</a>
			<span class="glyphicon glyphicon-menu-right"></span>
			</h4>
		</div>
	</div>
</div>
</li>
<!-- END: LOCAL -->
<!-- BEGIN: NEWS -->
<li>
<a class="text-uppercase" href="/">NEWS</a>
<div class="dropdown-menu">
	<div class="row">
		<div class="col-md-3">
			<ul class="list-unstyled list-lg-space">
				<li><a href="/article/649/" class="hbi-nav-a" target="_self">US & World News</a></li>
				<li><a href="/article/12387/" class="hbi-nav-a" target="_self">4 Investigates</a></li>
				<li><a href="/article/513/" class="hbi-nav-a" target="_self">Politics</a></li>
				<li><a href="/article/514/" class="hbi-nav-a" target="_self">Business</a></li>
				<li><a href="/health/" class="hbi-nav-a" target="_self">Health</a></li>
				<li><a href="/article/606/" class="hbi-nav-a" target="_self">Technology</a></li>
				<li><a href="/article/642/" class="hbi-nav-a" target="_self">Science & Nature</a></li>
				<li><a href="/article/648/" class="hbi-nav-a" target="_self">Strange & Odd</a></li>
			</ul>
		</div>
		<div class="col-md-3">
			<p><a href="/albuquerque-news/suspicious-death-churchill/5205203/?cat=500"><img class="img-responsive" src="/kobtvimages/repository/2019-01/police-crime-generic.jpg" alt="Police investigate &#39;suspicious death&#39; in southwest Albuquerque" width="270"></a></p>
			<p><a href="/albuquerque-news/suspicious-death-churchill/5205203/?cat=500">Police investigate &#39;suspicious death&#39; in southwest Albuquerque</a></p>
		</div>
		<div class="col-md-3">
			<p><a href="/new-mexico-news/new-mexico-to-participate-in-early-food-stamps-option/5205190/?cat=500"><img class="img-responsive" src="/kobtvimages/repository/2019-01/1280x72080517c00-gbbsb.jpg" alt="New Mexico to participate in early food stamps option" width="270"></a></p>
			<p><a href="/new-mexico-news/new-mexico-to-participate-in-early-food-stamps-option/5205190/?cat=500">New Mexico to participate in early food stamps option</a></p>
		</div>
		<div class="col-md-3">
			<hr class="margin-top-bottom-sm margin-top-none">
			<p><a href="/albuquerque-news/abq-biopark-male-jaguar-dies/5205204/?cat=500">ABQ BioPark mourns the loss of male jaguar</a></p>
			<hr class="margin-top-bottom-sm margin-top-none">
			<p><a href="/albuquerque-news/state-lawmakers-push-to-increase-taxes-on-cigarettes-e-cigs/5204824/?cat=500">State lawmakers push to increase taxes on cigarettes, e-cigs</a></p>
			<hr class="margin-top-bottom-sm margin-top-none">
			<p><a href="/new-mexico-news/new-mexico-vets-applicants-for-supreme-court-vacancies/5205221/?cat=500">New Mexico vets applicants for Supreme Court vacancies</a></p>
			<h4 class="text-uppercase text-right text-muted">
			<a href="/">More NEWS Stories</a>
			<span class="glyphicon glyphicon-menu-right"></span>
			</h4>
		</div>
	</div>
</div>
</li>
<!-- END: NEWS -->
<!-- BEGIN: WEATHER -->
<li>
<a class="text-uppercase" class="hbi-nav-a" href="/weather/">WEATHER</a>
<div class="dropdown-menu">
	<div class="row">
		<div class="col-md-3"></div>
		<div class="col-md-3">
			<p><a href="/weather/">Weather Forecast</a></p>
			<hr class="margin-top-bottom-sm">
			<p><a href="/article/670/">Interactive Radar</a></p>
			<hr class="margin-top-bottom-sm">
			<p><a href="/closings">Closings / Delays</a></p>
			<hr class="margin-top-bottom-sm">
			<p><a href="/article/11701/">Weather Alerts</a></p>
			<hr class="margin-top-bottom-sm">
			<p><a href="/pages/weather/new-mexico-current-temperatures.shtml?cat=509">Current Temperatures</a></p>
			<hr class="margin-top-bottom-sm">
		</div>
		<div class="col-md-3">
			<p><a href="/cams/">Cameras</a></p>
			<hr class="margin-top-bottom-sm">
			<p><a href="/article/12848/#/gallery">Your Weather Photos</a></p>
			<hr class="margin-top-bottom-sm">
			<p><a href="/article/13251/">You Asked 4 It</a></p>
			<hr class="margin-top-bottom-sm">
			<p><a href="/skireport/">Ski Report</a></p>
			<hr class="margin-top-bottom-sm">
			<p><a href="/kobtvimages/misc/kob_weather_app_redirect.html" target="_blank">KOB 4 Weather App</a></p>
			<hr class="margin-top-bottom-sm">
		</div>
		<div class="col-md-3"></div>
	</div>
</div>
</li>
<!-- END: WEATHER -->
<!-- BEGIN: POLITICS -->
<li>
<a class="text-uppercase" href="/article/513/">POLITICS</a>
<div class="dropdown-menu">
	<div class="row">
		<div class="col-md-3">
			<ul class="list-unstyled list-lg-space">
				<li><a href="/article/11388/" class="hbi-nav-a" target="_self">NM Legislature</a></li>
				<li><a href="/article/513/" class="hbi-nav-a" target="_self">NM Politics</a></li>
				<li><a href="/article/13179/" class="hbi-nav-a" target="_self">Vote 4 NM</a></li>
				<li><a href="/article/10493/" class="hbi-nav-a" target="_self">Election News</a></li>
			</ul>
		</div>
		<div class="col-md-3">
			<p><a href="/politics-news/lawmakers-faced-with-more-bills-ahead-of-2019-legislative-session/5204652/?cat=513"><img class="img-responsive" src="/kobtvimages/repository/2019-01/Lawmakers_faced_with_more_bills_ahead_of_2019_legislative_session-syndImport-060633.jpg" alt="Lawmakers faced with more bills ahead of 2019 legislative session" width="270"></a></p>
			<p><a href="/politics-news/lawmakers-faced-with-more-bills-ahead-of-2019-legislative-session/5204652/?cat=513">Lawmakers faced with more bills ahead of 2019 legislative session</a></p>
		</div>
		<div class="col-md-3">
			<p><a href="/politics-news/proposal-calls-for-revamping-key-new-mexico-water-commission/5203801/?cat=513"><img class="img-responsive" src="/kobtvimages/repository/2019-01/State_lawmakers_have_tough_task_of_distributing_surplus-syndImport-072057.jpg" alt="Proposal calls for revamping key New Mexico water commission" width="270"></a></p>
			<p><a href="/politics-news/proposal-calls-for-revamping-key-new-mexico-water-commission/5203801/?cat=513">Proposal calls for revamping key New Mexico water commission</a></p>
		</div>
		<div class="col-md-3">
			<hr class="margin-top-bottom-sm margin-top-none">
			<p><a href="/politics-news/herrell-completes-ballot-review-claims-she-never-contested-election/5201506/?cat=513">Herrell completes ballot review, claims she never contested election</a></p>
			<hr class="margin-top-bottom-sm margin-top-none">
			<p><a href="/politics-news/governor-names-new-cyfd-leader-among-others/5201394/?cat=513">Governor names new CYFD leader, among others</a></p>
			<hr class="margin-top-bottom-sm margin-top-none">
			<p><a href="/politics-news/bill-would-allow-pregnant-breastfeeding-criminals-to-avoid-jail-time/5200674/?cat=513">Bill would allow pregnant, breastfeeding criminals to avoid jail time</a></p>
			<h4 class="text-uppercase text-right text-muted">
			<a href="/article/513/">More POLITICS Stories</a>
			<span class="glyphicon glyphicon-menu-right"></span>
			</h4>
		</div>
	</div>
</div>
</li>
<!-- END: POLITICS -->
<!-- BEGIN: SPORTS -->
<li>
<a class="text-uppercase" href="/sports/">SPORTS</a>
<div class="dropdown-menu">
	<div class="row">
		<div class="col-md-3">
			<ul class="list-unstyled list-lg-space">
				<li><a href="/sports/" class="hbi-nav-a" target="_self">Sports News</a></li>
				<li><a href="/article/521/index.shtml" class="hbi-nav-a" target="_self">High Schools</a></li>
				<li><a href="/article/10471/" class="hbi-nav-a" target="_self">Lobo Insider</a></li>
				<li><a href="/article/607/" class="hbi-nav-a" target="_self">College Sports</a></li>
				<li><a href="http://kob.profootball.upickem.net/profootball/football/games.asp" class="hbi-nav-a" target="_blank">Pro Football Pick 'Em</a></li>
				<li><a href="/article/611/" class="hbi-nav-a" target="_self">NFL</a></li>
				<li><a href="/article/612/" class="hbi-nav-a" target="_self">NBA</a></li>
				<li><a href="/article/608/" class="hbi-nav-a" target="_self">Baseball</a></li>
				<li><a href="/skireport/" class="hbi-nav-a" target="_self">Ski Report</a></li>
			</ul>
		</div>
		<div class="col-md-3">
			<p><a href="/high-school-sports/high-school-boys-basketball-atrisco-heritage-cleveland-win-big/5204854/?cat=502"><img class="img-responsive" src="/kobtvimages/repository/2019-01/High_School_Boy39s_Basketball_Atrisco_Heritage_Cleveland_win_big-syndImport-113309.jpg" alt="High School Boy&#39;s Basketball: Atrisco Heritage, Cleveland win big" width="270"></a></p>
			<p><a href="/high-school-sports/high-school-boys-basketball-atrisco-heritage-cleveland-win-big/5204854/?cat=502">High School Boy&#39;s Basketball: Atrisco Heritage, Cleveland win big</a></p>
		</div>
		<div class="col-md-3">
			<p><a href="/sports/lobo-basketball-women-lose-to-unlv-men-to-play-colorado-state/5204827/?cat=502"><img class="img-responsive" src="/kobtvimages/repository/2019-01/unm-lobos-basketball-stock-graphic-2018.jpg" alt="Lobo Basketball: Women lose to UNLV; Men to play Colorado State" width="270"></a></p>
			<p><a href="/sports/lobo-basketball-women-lose-to-unlv-men-to-play-colorado-state/5204827/?cat=502">Lobo Basketball: Women lose to UNLV; Men to play Colorado State</a></p>
		</div>
		<div class="col-md-3">
			<hr class="margin-top-bottom-sm margin-top-none">
			<p><a href="/sports/unlv-beats-unm-in-the-pit-80-69/5203521/?cat=502">UNLV beats UNM in The Pit, 80-69</a></p>
			<hr class="margin-top-bottom-sm margin-top-none">
			<p><a href="/high-school-sports/nm-gameday-player-of-the-week-atrisco-heritages-jozia-ramos/5203475/?cat=502">NM Gameday Player of the Week: Atrisco Heritage&#39;s Joziah Ramos</a></p>
			<hr class="margin-top-bottom-sm margin-top-none">
			<p><a href="/high-school-sports/high-school-basketball-metro-tournament-tips-off/5203406/?cat=502">High School Basketball: Metro Tournament tips off</a></p>
			<h4 class="text-uppercase text-right text-muted">
			<a href="/sports/">More SPORTS Stories</a>
			<span class="glyphicon glyphicon-menu-right"></span>
			</h4>
		</div>
	</div>
</div>
</li>
<!-- END: SPORTS -->
<!-- BEGIN: TRAFFIC -->
<li>
<a class="text-uppercase" class="hbi-nav-a" href="/traffic/">TRAFFIC</a>
<div class="dropdown-menu">
	<div class="row">
		<div class="col-md-3"></div>
		<div class="col-md-3">
			<p><a href="/traffic/">Traffic Map</a></p>
			<hr class="margin-top-bottom-sm">
			<p><a href="/pages/traffic/albuquerque-i-25-traffic-cameras.shtml?cat=10714">I-25 Traffic Cams</a></p>
			<hr class="margin-top-bottom-sm">
			<p><a href="/pages/traffic/albuquerque-i-40-traffic-cameras.shtml?cat=10714">I-40 Traffic Cams</a></p>
			<hr class="margin-top-bottom-sm">
		</div>
		<div class="col-md-3">
			<p><a href="/pages/traffic/santa-fe---northern-new-mexico-traffic-cameras.shtml?cat=10714">North NM Traffic Cams</a></p>
			<hr class="margin-top-bottom-sm">
			<p><a href="/kobtvimages/misc/waze_app_redirect.html" target="_blank">Waze Traffic App</a></p>
			<hr class="margin-top-bottom-sm">
		</div>
		<div class="col-md-3"></div>
	</div>
</div>
</li>
<!-- END: TRAFFIC -->
<!-- BEGIN: STANDS 4 NM -->
<li>
<a class="text-uppercase" href="/article/12846/">STANDS 4 NM</a>
<div class="dropdown-menu">
	<div class="row">
		<div class="col-md-3">
			<ul class="list-unstyled list-lg-space">
				<li><a href="/article/12846/" class="hbi-nav-a" target="_self">Pay It 4ward</a></li>
				<li><a href="/article/13070/" class="hbi-nav-a" target="_self">Morning Shift Salute</a></li>
				<li><a href="/article/13228/" class="hbi-nav-a" target="_self">Staycation Steve</a></li>
				<li><a href="/share4/" class="hbi-nav-a" target="_self">Share 4</a></li>
			</ul>
		</div>
		<div class="col-md-3">
			<p><a href="/pay-it-forward/pay-it-4ward-mr-plow-gets-rewarded-for-hard-work-during-winter-storm/5201960/?cat=12846"><img class="img-responsive" src="/kobtvimages/repository/2019-01/Pay_It_4ward_39Mr_Plow39_gets_rewarded_for_hard_work_during_winter_storm_-syndImport-112457.jpg" alt="Pay It 4ward: &#39;Mr. Plow&#39; gets rewarded for hard work during winter storm" width="270"></a></p>
			<p><a href="/pay-it-forward/pay-it-4ward-mr-plow-gets-rewarded-for-hard-work-during-winter-storm/5201960/?cat=12846">Pay It 4ward: &#39;Mr. Plow&#39; gets rewarded for hard work during winter storm</a></p>
		</div>
		<div class="col-md-3">
			<p><a href="/pay-it-forward/pay-it-4ward-woman-donates-kidney-to-her-best-friend/5195438/?cat=12846"><img class="img-responsive" src="/kobtvimages/repository/2018-12/Pay_it_4ward_Woman_donates_kidney_to_her_best_friend-syndImport-114510.jpg" alt="Pay it 4ward: Woman donates kidney to her best friend" width="270"></a></p>
			<p><a href="/pay-it-forward/pay-it-4ward-woman-donates-kidney-to-her-best-friend/5195438/?cat=12846">Pay it 4ward: Woman donates kidney to her best friend</a></p>
		</div>
		<div class="col-md-3">
			<hr class="margin-top-bottom-sm margin-top-none">
			<p><a href="/pay-it-forward/pay-it-4ward-christmas-edition/5190262/?cat=12846">Pay It 4ward: Albuquerque man gives back to children in need</a></p>
			<hr class="margin-top-bottom-sm margin-top-none">
			<p><a href="/pay-it-forward/pay-it-4ward-albuquerque-couple-helps-veterans-that-suffer-from-ptsd/5182582/?cat=12846">Pay It 4ward: Albuquerque couple helps veterans that suffer from PTSD</a></p>
			<hr class="margin-top-bottom-sm margin-top-none">
			<p><a href="/pay-it-forward/pay-it-4ward-nonprofit-works-to-keep-nm-women-safe/5174644/?cat=12846">Pay it 4ward: Nonprofit works to keep NM women safe</a></p>
			<h4 class="text-uppercase text-right text-muted">
			<a href="/article/12846/">More STANDS 4 NM Stories</a>
			<span class="glyphicon glyphicon-menu-right"></span>
			</h4>
		</div>
	</div>
</div>
</li>
<!-- END: STANDS 4 NM -->
<!-- BEGIN: 4 FUN -->
<li>
<a class="text-uppercase" href="/article/11121/">4 FUN</a>
<div class="dropdown-menu">
	<div class="row">
		<div class="col-md-3">
			<ul class="list-unstyled list-lg-space">
				<li><a href="/article/11121/" class="hbi-nav-a" target="_self">Good Day New Mexico</a></li>
				<li><a href="/mornings/" class="hbi-nav-a" target="_self">Mornings</a></li>
				<li><a href="/article/13245/" class="hbi-nav-a" target="_self">DIY Danielle</a></li>
				<li><a href="/article/12849/#/gallery" class="hbi-nav-a" target="_self">Parade of Pets Photos</a></li>
				<li><a href="/events/" class="hbi-nav-a" target="_self">Events Calendar</a></li>
				<li><a href="/article/11747/" class="hbi-nav-a" target="_self">Celebrity Interviews</a></li>
				<li><a href="/article/635/" class="hbi-nav-a" target="_self">Movies</a></li>
			</ul>
		</div>
		<div class="col-md-3">
			<p><a href="/lifestyle/project-blue-book-actors-aidan-gillen-and-michael-malarkey/5205392/?cat=11121"><img class="img-responsive" src="/kobtvimages/repository/2019-01/Project_Blue_Book39_Actors_Aidan_Gillen_and_Michael_Malarkey-syndImport-104259.jpg" alt="Project Blue Book&#39; Actors Aidan Gillen and Michael Malarkey" width="270"></a></p>
			<p><a href="/lifestyle/project-blue-book-actors-aidan-gillen-and-michael-malarkey/5205392/?cat=11121">Project Blue Book&#39; Actors Aidan Gillen and Michael Malarkey</a></p>
		</div>
		<div class="col-md-3">
			<p><a href="/lifestyle/houdinis-last-secrets/5205390/?cat=11121"><img class="img-responsive" src="/kobtvimages/repository/2019-01/Houdini39s_Last_Secrets-syndImport-103900.jpg" alt="Houdini&#39;s Last Secrets" width="270"></a></p>
			<p><a href="/lifestyle/houdinis-last-secrets/5205390/?cat=11121">Houdini&#39;s Last Secrets</a></p>
		</div>
		<div class="col-md-3">
			<hr class="margin-top-bottom-sm margin-top-none">
			<p><a href="/lifestyle/lifesum-with-actor-kellan-lutz/5205384/?cat=11121">&#39;Lifesum&#39; with Actor Kellan Lutz</a></p>
			<hr class="margin-top-bottom-sm margin-top-none">
			<p><a href="/lifestyle/ryans-sewing-and-vacuum-center/5203213/?cat=11121">Ryan&#39;s Sewing &amp; Vacuum Center</a></p>
			<hr class="margin-top-bottom-sm margin-top-none">
			<p><a href="/lifestyle/honeyville-and-ska-brewing/5203210/?cat=11121">Honeyville and Ska Brewing</a></p>
			<h4 class="text-uppercase text-right text-muted">
			<a href="/article/11121/">More 4 FUN Stories</a>
			<span class="glyphicon glyphicon-menu-right"></span>
			</h4>
		</div>
	</div>
</div>
</li>
<!-- END: 4 FUN -->
<!-- BEGIN: 4 LINKS -->
<li>
<a class="text-uppercase" href="/article/536/">4 LINKS</a>
<div class="dropdown-menu">
	<div class="row">
		<div class="col-md-3">
			<ul class="list-unstyled list-lg-space">
				<li><a href="/article/536/" class="hbi-nav-a" target="_self">Links Mentioned on TV</a></li>
				<li><a href="/events/" class="hbi-nav-a" target="_self">Events</a></li>
				<li><a href="/pages/inside-kob/tv-schedules.shtml" class="hbi-nav-a" target="_self">TV Schedules</a></li>
				<li><a href="http://contest.kob.com/" class="hbi-nav-a" target="_blank">Contests</a></li>
				<li><a href="http://contest.kob.com/engine/Details.aspx?p=A&c=194688" class="hbi-nav-a" target="_blank">Photos</a></li>
				<li><a href="/circulars/" class="hbi-nav-a" target="_self">Circulars</a></li>
			</ul>
		</div>
		<div class="col-md-3">
			<p><a href="http://kob.profootball.upickem.net/" target="_blank"><img class="img-responsive" src="/kobtvimages/repository/2016-09/Whitener-Law-Firm-Pro-Football-Pick-Em-800x450-rev.jpg" alt="Whitener Law Firm Pro Football Pick &#39;Em Contest" width="270"></a></p>
			<p><a href="http://kob.profootball.upickem.net/" target="_blank">Whitener Law Firm Pro Football Pick &#39;Em Contest</a></p>
		</div>
		<div class="col-md-3">
			<p><a href="/community/coloring-book-contest-afr-and-kob/5132030/?cat=564"><img class="img-responsive" src="/kobtvimages/repository/2018-11/updated-afr-flyer.jpg" alt="KOB 4 Teams Up with AFR for Coloring Book Contest" width="270"></a></p>
			<p><a href="/community/coloring-book-contest-afr-and-kob/5132030/?cat=564">KOB 4 Teams Up with AFR for Coloring Book Contest</a></p>
		</div>
		<div class="col-md-3">
			<hr class="margin-top-bottom-sm margin-top-none">
			<p><a href="/albuquerque-news/want-to-ask-a-kob-meteorologist-a-weather-question-heres-how-you-can/4772421/?cat=564">You Asked 4 It - Share your weather question</a></p>
			<hr class="margin-top-bottom-sm margin-top-none">
			<p><a href="/article/12851/">Nominate someone for Pay It 4ward</a></p>
			<hr class="margin-top-bottom-sm margin-top-none">
			<p><a href="/article/13097/">Share Your Video or Photo</a></p>
			<h4 class="text-uppercase text-right text-muted">
			<a href="/article/536/">More 4 LINKS Stories</a>
			<span class="glyphicon glyphicon-menu-right"></span>
			</h4>
		</div>
	</div>
</div>
</li>
<!-- END: 4 LINKS -->
<!-- BEGIN: ABOUT -->
<li>
<a class="text-uppercase" class="hbi-nav-a" href="/contact/">ABOUT</a>
<div class="dropdown-menu">
	<div class="row">
		<div class="col-md-3"></div>
		<div class="col-md-3">
			<p><a href="/contact/">Contact Us</a></p>
			<hr class="margin-top-bottom-sm">
			<p><a href="/article/13097/">News Tips</a></p>
			<hr class="margin-top-bottom-sm">
			<p><a href="/article/535/">Our Team</a></p>
			<hr class="margin-top-bottom-sm">
			<p><a href="/pages/inside-kob/tv-schedules.shtml">TV Schedules</a></p>
			<hr class="margin-top-bottom-sm">
			<p><a href="/alerts/">Email Newsletters / Alerts</a></p>
			<hr class="margin-top-bottom-sm">
			<p><a href="/app/">KOB 4 Mobile Apps</a></p>
			<hr class="margin-top-bottom-sm">
		</div>
		<div class="col-md-3">
			<p><a href="https://www.kobadvertising.com/contact-us/" target="_blank">Advertising</a></p>
			<hr class="margin-top-bottom-sm">
			<p><a href="/jobs/">Jobs / Employment</a></p>
			<hr class="margin-top-bottom-sm">
			<p><a href="/community/free-hd-tv-information/3937711/">Watch Free HDTV</a></p>
			<hr class="margin-top-bottom-sm">
			<p><a href="/article/615/">Public Files</a></p>
			<hr class="margin-top-bottom-sm">
			<p><a href="/pages/inside-kob/contest-rules.shtml">Contest Rules</a></p>
			<hr class="margin-top-bottom-sm">
		</div>
		<div class="col-md-3"></div>
	</div>
</div>
</li>
<!-- END: ABOUT -->


            
    </ul>
    <!-- Close Main Menu -->

    <!-- Navbar Right -->
    <ul class="nav navbar-nav navbar-right">
      <li>
        <a class="search-btn">
          <span class="glyphicon glyphicon-search"></span>
        </a>
      </li>
    </ul>
    <!-- Close Navbar Right -->

    <!-- Search Box -->
    <div class="navbar-search">
      <div class="input-group">
         <div class="search searchbox floatright margin-bottom-sml">
         
			<!-- BEGIN GOOGLE SEARCH BOX -->

<script>
	(function() {
		var cx = '006970377737801590391:9jtphtmz3xu';
		var gcse = document.createElement('script');
		gcse.type = 'text/javascript';
		gcse.async = true;
		gcse.src = 'https://cse.google.com/cse.js?cx=' + cx;
		var s = document.getElementsByTagName('script')[0];
		s.parentNode.insertBefore(gcse, s);
	})();
</script>
<gcse:searchbox-only></gcse:searchbox-only>

<style>
	/* Set the line height of the search box text input so it doesn't hide the bottom line of the search box border */
	.gsc-input {
		height: 100% !important;
		line-height: 1.0 !important;
	}
</style>

<!-- END GOOGLE SEARCH BOX -->
		  
        </div>  
        <span class="input-group-btn">
          <a class="btn btn-default search-btn-close">
            <span class="glyphicon glyphicon-remove"></span>
          </a>
        </span>
      </div>
    </div>
    <!-- Close Search Box -->
  </nav>
<!-- End: NAV-DESK -->

	<!-- Start: NAV-MOBI -->
  <!-- Mobile Nav -->
  <nav id="sticky-header" class="navbar navbar-default navbar-desktop navbar-fixed-top navbar-fixed-offscreen">
    <!-- Navbar Header -->
    <div class="navbar-header">
      <!-- WW01 - To center the weather widget on iphone -->
      <!-- Mobile Only Menu Button -->
      <a class="navbar-brand" href="/">
        <img alt="KOB 4" src="/assets/images/weblogos.png">
      </a>
      <!-- end WW01-->
          
      <!-- Mobile Only Menu Button -->
      <a class="mega-nav-btn btn btn-link pull-right mobile-menu-button visible-xs" href="#">
        MENU
        <span class="glyphicon glyphicon-menu-hamburger"></span>
        <span class="glyphicon glyphicon-remove hidden"></span>
      </a>
      
          <!-- Small Weather Widget -->
	 	<!-- Start: 2016-WEATHER-WIDGET-MOB -->
<div id="mobileWeatherWidget" class="hidden-sm hidden-md hidden-lg hbi-weather-widget-mob">
	<div class="row">
		<div class="col">
            <div class="row">
				<a href="/weather/index.shtml?chg=1" class="weatherMobileWidget">
                <div class="col-xs-6 col-sm-2 hbi-weather-widget-align hbi-weather-widget-icon-mob" id="currIconMob"></div>        		
                <div class="col-xs-6 col-sm-2 hbi-weather-widget-align hbi-weather-widget-temp-mob" id="currTempMob"></div>        		
				</a>
			</div>
        </div>
    </div>    
</div>
<!-- End: 2016-WEATHER-WIDGET-MOB -->

    	<!-- Close Small Weather Widget -->
    </div>
    <!-- Close Navbar Header -->

    <!-- Desktop / Tablet Navbar Menu -->
    <ul class="nav navbar-nav navbar-right hidden-xs">
      <li>
        <a class="search-btn mobile-menu-button">
          <span class="glyphicon glyphicon-search"></span>
        </a>
      </li>
      <li>
        <a class="mega-nav-btn mobile-menu-button">
          MENU
          <span class="glyphicon glyphicon-menu-hamburger"></span>
          <span class="glyphicon glyphicon-remove hidden"></span>
        </a>
      </li>
    </ul>
    <!-- Close Desktop / Tablet Navbar Menu -->

    <!-- Small Weather Widget -->
 	<!-- Start: 2016-WEATHER-WIDGET-TAB -->
<div id="TableWeatherWidget" class="center-block hidden-xs hbi-weather-widget-tab">
	<div class="row">
		<div class="col">
            <div class="row">
				<a href="/weather/">
                <div id="currIconTab" class="col-sm-3 hbi-weather-widget-align hbi-weather-widget-icon-tab"></div>        		
                <div id="currTempTab" class="col-sm-3 hbi-weather-widget-align hbi-weather-widget-temp-tab"></div>        		
                <div id="currDescTab" class="col-sm-6 hbi-weather-widget-align hbi-weather-widget-desc-tab"></div>        		
				</a>
			</div>
        </div>
    </div>    
</div>
<!-- End: 2016-WEATHER-WIDGET-TAB -->

    <!-- Close Small Weather Widget -->

    <!-- Search Box -->
    <div class="navbar-search">
      <div class="input-group">
        <!-- BEGIN GOOGLE SEARCH BOX -->

<script>
	(function() {
		var cx = '006970377737801590391:9jtphtmz3xu';
		var gcse = document.createElement('script-tbl');
		gcse.type = 'text/javascript';
		gcse.async = true;
		gcse.src = 'https://cse.google.com/cse.js?cx=' + cx;
		var s = document.getElementsByTagName('script-tbl')[0];
		s.parentNode.insertBefore(gcse, s);
	})();
</script>
<gcse:searchbox-only></gcse:searchbox-only>

<style>
	/* Set the line height of the search box text input so it doesn't hide the bottom line of the search box border */
	.gsc-input {
		height: 100% !important;
		line-height: 1.0 !important;
	}
</style>

<!-- END GOOGLE SEARCH BOX -->
        <span class="input-group-btn">
          <a class="btn btn-default search-btn-close">
            <span class="glyphicon glyphicon-remove"></span>
          </a>
        </span>
      </div>
    </div>
    <!-- Close Search Box -->

    <!-- Mobile Mega Nav -->
    <div class="mega-nav hidden">
      <div class="navbar-desktop">
        <!-- Mobile Search -->
        <div class="form-group visible-xs">
			<!-- BEGIN GOOGLE SEARCH BOX -->

<script>
	(function() {
		var cx = '006970377737801590391:9jtphtmz3xu';
		var gcse = document.createElement('script-mob');
		gcse.type = 'text/javascript';
		gcse.async = true;
		gcse.src = 'https://cse.google.com/cse.js?cx=' + cx;
		var s = document.getElementsByTagName('script-mob')[0];
		s.parentNode.insertBefore(gcse, s);
	})();
</script>
<gcse:searchbox-only></gcse:searchbox-only>

<style>
	/* Set the line height of the search box text input so it doesn't hide the bottom line of the search box border */
	.gsc-input {
		height: 100% !important;
		line-height: 1.0 !important;
	}
</style>

<!-- END GOOGLE SEARCH BOX -->
        </div>
        <!-- Close Mobile Search -->
        
		<div class="mega-nav-row" style="padding-bottom: 55px;">
	<div class="mega-nav-col hbi-mega-nav-col">
		<h6><a href="/live/" class="text-uppercase">WATCH</a></h6>
		<ul>
			<li class="hbi-mobil-menu-item"><a href="/live/" target="_self">Live Video</a></li>
			<li class="hbi-mobil-menu-item"><a href="/live/" target="_self">KOB 4 Newscasts</a></li>
			<li class="hbi-mobil-menu-item"><a href="/pages/inside-kob/tv-schedules.shtml" target="_self">TV Schedules</a></li>
			<li class="hbi-mobil-menu-item"><a href="/community/free-hd-tv-information/3937711/" target="_self">Free HDTV</a></li>
		</ul>
	</div>
	<div class="mega-nav-col hbi-mega-nav-col">
		<h6><a href="/contact/" class="text-uppercase">CONTACT</a></h6>
		<ul>
			<li class="hbi-mobil-menu-item"><a href="/contact/" target="_self">Contact Us</a></li>
			<li class="hbi-mobil-menu-item"><a href="/share4/" target="_self">News Tips</a></li>
			<li class="hbi-mobil-menu-item"><a href="/article/13092/" target="_self">Share a Video</a></li>
			<li class="hbi-mobil-menu-item"><a href="/share4/" target="_self">Share a Photo</a></li>
			<li class="hbi-mobil-menu-item"><a href="/closings/" target="_self">Closings / Delays</a></li>
			<li class="hbi-mobil-menu-item"><a href="http://contest.kob.com" target="_blank">Contests</a></li>
		</ul>
	</div>
	<div class="mega-nav-col hbi-mega-nav-col">
		<h6><a href="/article/504/" class="text-uppercase">LOCAL</a></h6>
		<ul>
			<li class="hbi-mobil-menu-item"><a href="/article/504/" target="_self">New Mexico News</a></li>
			<li class="hbi-mobil-menu-item"><a href="/article/516/" target="_self">Albuquerque Metro</a></li>
			<li class="hbi-mobil-menu-item"><a href="/article/517/" target="_self">Santa Fe & Northern NM</a></li>
			<li class="hbi-mobil-menu-item"><a href="/article/518/" target="_self">Four Corners</a></li>
			<li class="hbi-mobil-menu-item"><a href="/article/519/" target="_self">SE New Mexico</a></li>
			<li class="hbi-mobil-menu-item"><a href="/article/520/" target="_self">SW New Mexico</a></li>
		</ul>
	</div>
	<div class="mega-nav-col hbi-mega-nav-col">
		<h6><a href="/" class="text-uppercase">NEWS</a></h6>
		<ul>
			<li class="hbi-mobil-menu-item"><a href="/article/649/" target="_self">US & World News</a></li>
			<li class="hbi-mobil-menu-item"><a href="/article/12387/" target="_self">4 Investigates</a></li>
			<li class="hbi-mobil-menu-item"><a href="/article/513/" target="_self">Politics</a></li>
			<li class="hbi-mobil-menu-item"><a href="/article/514/" target="_self">Business</a></li>
			<li class="hbi-mobil-menu-item"><a href="/health/" target="_self">Health</a></li>
			<li class="hbi-mobil-menu-item"><a href="/article/606/" target="_self">Technology</a></li>
			<li class="hbi-mobil-menu-item"><a href="/article/642/" target="_self">Science & Nature</a></li>
			<li class="hbi-mobil-menu-item"><a href="/article/648/" target="_self">Strange & Odd</a></li>
		</ul>
	</div>
	<div class="mega-nav-col hbi-mega-nav-col">
		<h6><a href="/weather/" class="text-uppercase">WEATHER</a></h6>
		<ul>
			<li class="hbi-mobil-menu-item"><a href="/weather/">Weather Forecast</a></li>
			<li class="hbi-mobil-menu-item"><a href="/article/670/">Interactive Radar</a></li>
			<li class="hbi-mobil-menu-item"><a href="/closings">Closings / Delays</a></li>
			<li class="hbi-mobil-menu-item"><a href="/article/11701/">Weather Alerts</a></li>
			<li class="hbi-mobil-menu-item"><a href="/pages/weather/new-mexico-current-temperatures.shtml?cat=509">Current Temperatures</a></li>
			<li class="hbi-mobil-menu-item"><a href="/cams/">Cameras</a></li>
			<li class="hbi-mobil-menu-item"><a href="/article/12848/#/gallery">Your Weather Photos</a></li>
			<li class="hbi-mobil-menu-item"><a href="/article/13251/">You Asked 4 It</a></li>
			<li class="hbi-mobil-menu-item"><a href="/skireport/">Ski Report</a></li>
			<li class="hbi-mobil-menu-item"><a href="/kobtvimages/misc/kob_weather_app_redirect.html" target="_blank">KOB 4 Weather App</a></li>
		</ul>
	</div>
	<div class="mega-nav-col hbi-mega-nav-col">
		<h6><a href="/article/513/" class="text-uppercase">POLITICS</a></h6>
		<ul>
			<li class="hbi-mobil-menu-item"><a href="/article/11388/" target="_self">NM Legislature</a></li>
			<li class="hbi-mobil-menu-item"><a href="/article/513/" target="_self">NM Politics</a></li>
			<li class="hbi-mobil-menu-item"><a href="/article/13179/" target="_self">Vote 4 NM</a></li>
			<li class="hbi-mobil-menu-item"><a href="/article/10493/" target="_self">Election News</a></li>
		</ul>
	</div>
	<div class="mega-nav-col hbi-mega-nav-col">
		<h6><a href="/sports/" class="text-uppercase">SPORTS</a></h6>
		<ul>
			<li class="hbi-mobil-menu-item"><a href="/sports/" target="_self">Sports News</a></li>
			<li class="hbi-mobil-menu-item"><a href="/article/521/index.shtml" target="_self">High Schools</a></li>
			<li class="hbi-mobil-menu-item"><a href="/article/10471/" target="_self">Lobo Insider</a></li>
			<li class="hbi-mobil-menu-item"><a href="/article/607/" target="_self">College Sports</a></li>
			<li class="hbi-mobil-menu-item"><a href="http://kob.profootball.upickem.net/profootball/football/games.asp" target="_blank">Pro Football Pick 'Em</a></li>
			<li class="hbi-mobil-menu-item"><a href="/article/611/" target="_self">NFL</a></li>
			<li class="hbi-mobil-menu-item"><a href="/article/612/" target="_self">NBA</a></li>
			<li class="hbi-mobil-menu-item"><a href="/article/608/" target="_self">Baseball</a></li>
			<li class="hbi-mobil-menu-item"><a href="/skireport/" target="_self">Ski Report</a></li>
		</ul>
	</div>
	<div class="mega-nav-col hbi-mega-nav-col">
		<h6><a href="/traffic/" class="text-uppercase">TRAFFIC</a></h6>
		<ul>
			<li class="hbi-mobil-menu-item"><a href="/traffic/">Traffic Map</a></li>
			<li class="hbi-mobil-menu-item"><a href="/pages/traffic/albuquerque-i-25-traffic-cameras.shtml?cat=10714">I-25 Traffic Cams</a></li>
			<li class="hbi-mobil-menu-item"><a href="/pages/traffic/albuquerque-i-40-traffic-cameras.shtml?cat=10714">I-40 Traffic Cams</a></li>
			<li class="hbi-mobil-menu-item"><a href="/pages/traffic/santa-fe---northern-new-mexico-traffic-cameras.shtml?cat=10714">North NM Traffic Cams</a></li>
			<li class="hbi-mobil-menu-item"><a href="/kobtvimages/misc/waze_app_redirect.html" target="_blank">Waze Traffic App</a></li>
		</ul>
	</div>
	<div class="mega-nav-col hbi-mega-nav-col">
		<h6><a href="/article/12846/" class="text-uppercase">STANDS 4 NM</a></h6>
		<ul>
			<li class="hbi-mobil-menu-item"><a href="/article/12846/" target="_self">Pay It 4ward</a></li>
			<li class="hbi-mobil-menu-item"><a href="/article/13070/" target="_self">Morning Shift Salute</a></li>
			<li class="hbi-mobil-menu-item"><a href="/article/13228/" target="_self">Staycation Steve</a></li>
			<li class="hbi-mobil-menu-item"><a href="/share4/" target="_self">Share 4</a></li>
		</ul>
	</div>
	<div class="mega-nav-col hbi-mega-nav-col">
		<h6><a href="/article/11121/" class="text-uppercase">4 FUN</a></h6>
		<ul>
			<li class="hbi-mobil-menu-item"><a href="/article/11121/" target="_self">Good Day New Mexico</a></li>
			<li class="hbi-mobil-menu-item"><a href="/mornings/" target="_self">Mornings</a></li>
			<li class="hbi-mobil-menu-item"><a href="/article/13245/" target="_self">DIY Danielle</a></li>
			<li class="hbi-mobil-menu-item"><a href="/article/12849/#/gallery" target="_self">Parade of Pets Photos</a></li>
			<li class="hbi-mobil-menu-item"><a href="/events/" target="_self">Events Calendar</a></li>
			<li class="hbi-mobil-menu-item"><a href="/article/11747/" target="_self">Celebrity Interviews</a></li>
			<li class="hbi-mobil-menu-item"><a href="/article/635/" target="_self">Movies</a></li>
		</ul>
	</div>
	<div class="mega-nav-col hbi-mega-nav-col">
		<h6><a href="/article/536/" class="text-uppercase">4 LINKS</a></h6>
		<ul>
			<li class="hbi-mobil-menu-item"><a href="/article/536/" target="_self">Links Mentioned on TV</a></li>
			<li class="hbi-mobil-menu-item"><a href="/events/" target="_self">Events</a></li>
			<li class="hbi-mobil-menu-item"><a href="/pages/inside-kob/tv-schedules.shtml" target="_self">TV Schedules</a></li>
			<li class="hbi-mobil-menu-item"><a href="http://contest.kob.com/" target="_blank">Contests</a></li>
			<li class="hbi-mobil-menu-item"><a href="http://contest.kob.com/engine/Details.aspx?p=A&c=194688" target="_blank">Photos</a></li>
			<li class="hbi-mobil-menu-item"><a href="/circulars/" target="_self">Circulars</a></li>
		</ul>
	</div>
	<div class="mega-nav-col hbi-mega-nav-col">
		<h6><a href="/contact/" class="text-uppercase">ABOUT</a></h6>
		<ul>
			<li class="hbi-mobil-menu-item"><a href="/contact/">Contact Us</a></li>
			<li class="hbi-mobil-menu-item"><a href="/article/13097/">News Tips</a></li>
			<li class="hbi-mobil-menu-item"><a href="/article/535/">Our Team</a></li>
			<li class="hbi-mobil-menu-item"><a href="/pages/inside-kob/tv-schedules.shtml">TV Schedules</a></li>
			<li class="hbi-mobil-menu-item"><a href="/alerts/">Email Newsletters / Alerts</a></li>
			<li class="hbi-mobil-menu-item"><a href="/app/">KOB 4 Mobile Apps</a></li>
			<li class="hbi-mobil-menu-item"><a href="https://www.kobadvertising.com/contact-us/" target="_blank">Advertising</a></li>
			<li class="hbi-mobil-menu-item"><a href="/jobs/">Jobs / Employment</a></li>
			<li class="hbi-mobil-menu-item"><a href="/community/free-hd-tv-information/3937711/">Watch Free HDTV</a></li>
			<li class="hbi-mobil-menu-item"><a href="/article/615/">Public Files</a></li>
			<li class="hbi-mobil-menu-item"><a href="/pages/inside-kob/contest-rules.shtml">Contest Rules</a></li>
		</ul>
	</div>
</div>

		
      </div>
    </div>
    <!-- Close Mobile Mega Nav -->
  </nav>
<!-- End: NAV-MOBI -->

  

<!-- Start: WSI-SCRIPT-CALL -->
<script>buildWeatherWidget();</script>
<!-- End: WSI-SCRIPT-CALL -->


</header>
<!-- Close Main Navigation -->
<!-- Main Container -->
<div class="container">
	<!-- Begin alert row -->
    <!-- Load Alerts -->

    <!-- updated 1/10/2019 10:50:00 AM -->
<!-- BEGIN CLOSINGS -->
<div class="row">
	<div class="col-xs-12" class="hbi-weather-alert">
		<div id="closingsAlert" class="alert alert-danger alert-dismissible hbi-weather-alert">
		<button type="button" class="close" data-dismiss="alert">
		<span class="hbi-weather-alert-close">&times;</span>
		</button>
		<a href="/closings/" class="hbi-weather-alert-link">CLOSINGS &gt; 1 Active Closing or Delay</a>
		</div>
	</div>
</div>
<!-- END CLOSINGS -->
<!-- Updated 1/10/2019 10:55:00 AM -->

<!-- No active alerts for our area -->
<!-- last update: 01/10/2019 10:55:03 AM -->
<!-- no scheduled live video -->
<!-- 01/10/2019 10:56:00 AM -->

    
<!-- End Load Alerts -->    
	<!-- Endalert row -->	
	<!-- Begin Header Section Row -->	
    <div class="row">  
    
    
        <div id="ADSPACE01" class="ad-top-wrapper"><script>googletag.cmd.push(function() {googletag.display('ADSPACE01');});</script><div class='hbi-ad-advertiser'>Advertisement</div></div>
<span class='bt-uid-tg' uid='59c2e80eef-66-103' style='display: none !important'></span>
    
    </div>  
	<!-- End Header Section Row -->	
    <!-- Main Content and Sidebar Section -->
    <div class="row">
        <!-- Main Content Column-->
        <div class="col col-offset-right-300">
            <!-- White Panel -->
            <div class="panel panel-default">
                <!-- Begin First Row -->
                <div class="row hbi-row-padding">
                  <!-- Start: CUSTOM - 2016-E-MC-07 -Story Page --> 



<div class="col hbi-story-body-wrapper"> <!-- Main Element Column --> 
	<div class="row">
		<div class="col-md-10 col-md-offset-1">
			<div class="panel-body hbi-story-panel-body-before-ad">
				<h1 class="hbi-h1">New Mexico to participate in early food stamps option
</h1>
				<div class="row story-body">
					<div class="col ">
						
                                <p><img class="img-responsive" src="/kobtvimages/repository/2019-01/1280x72080517c00-gbbsb.jpg" alt="New Mexico to participate in early food stamps option">
                                  
                                
                                </p>
							
					</div>
				</div>
				<div class="row">
					<div class="col-xs-12">
						<div class="addthis_sharing_toolbox"></div>
					</div>
				</div>
				<div class="row story-body hbi-story-body">
					<div class="col-xs-12">
					<p>
						<em>The Associated Press</em><br /> <em>January 10, 2019 06:51 AM</em>
					</p>
					<p>SANTA FE, N.M. (AP) - The New Mexico Human Services Department says it will participate in a federal waiver option that will clear the way for benefits under the Supplemental Nutrition Assistance Program, or SNAP, to be issued early.</p>

					</div>
				</div>
			</div>
		</div> 
	 </div>       
	<div class="row visible-xs visible-sm">
		<div class="col" style="margin-bottom:10px;">
				
        <div id="ADSPACE02" class=""><script>googletag.cmd.push(function() {googletag.display('ADSPACE02');});</script><div class='hbi-ad-advertiser'>Advertisement</div></div>
           
		</div>
	</div>
	<div class="row">
		<div class="col-md-10 col-md-offset-1">
			<div class="panel-body hbi-story-panel-body-after-ad">
				
					<div class="row story-body hbi-story-body">
						<div class="col-xs-12">
						

<p>The agency made the announcement Wednesday, a day after the federal government asked states to issue February food stamps benefits on or before Jan. 20 so that they can be paid to the nearly 40 million Americans in the program should the shutdown continue.</p>

<p>The program is already funded for January.</p> 
						</div> 
					</div> 
				
					<div class="row story-body hbi-story-body">
						<div class="col-xs-12">
							

<p>New Mexico officials say the option will be a big relief to the 455,000 New Mexicans who rely on the benefits.</p>

<p>State Human Services Secretary David Scrase says the benefits equate to roughly $50 million that New Mexico families will be able to use at their local grocery stores.</p>

<p>(Copyright 2019 The Associated Press. All rights reserved. This material may not be published, broadcast, rewritten or redistributed.)</p>     
						</div>
					</div>            
				

			</div>                
		</div>
	</div>
	
	
	
				
	
	
	
	<div class="panel-body">
		<div class="row story-body">
			<div class="col-md-10 col-md-offset-1">
				<div class="fb-like" data-href="https://www.kob.com/new-mexico-news/new-mexico-to-participate-in-early-food-stamps-option/5205190/" data-layout="button" data-action="recommend" data-size="large" data-show-faces="false" data-share="true"></div>
			</div>
		</div>
	</div>
	<div class="panel-body">
		<div class="row story-body">
			<div class="col-md-10 col-md-offset-1">
				<div class="addthis_sharing_toolbox"></div>
			</div>
		</div>
	</div>
	<div class="panel-body">
		
		<div class="row story-body hbi-story-body">
			<div class="col-md-4 col-md-offset-1">
			
				<h3 class="hbi-story-credits-h3">Credits</h3>
				<p class="hbi-story-credits-p">
					<span style="padding-left:10px;">The Associated Press</span>
				</p>
			
			   <p class="hbi-story-dates-p">
			   
				<br /><em>Created: January 10, 2019 06:51 AM</em>
			   
			   </p>
			
				<p class="hbi-story-copy-p">Copyright 2019 The Associated Press. All rights reserved.</p>
			
			</div>
			
        <div id="ADSPACE03" class="col-md-6"><script>googletag.cmd.push(function() {googletag.display('ADSPACE03');});</script><div class='hbi-ad-advertiser'>Advertisement</div></div>
<span class='bt-uid-tg' uid='58d975f11e-66-103' style='display: none !important'></span>
           
		</div>
	</div>
	
	
	
	<div class="panel-body">
		<div class="row story-body">
			<div class="col-md-10 col-md-offset-1">
				<a class="btn btn-primary" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww%2Ekob%2Ecom%2Fnew%2Dmexico%2Dnews%2Fnew%2Dmexico%2Dto%2Dparticipate%2Din%2Dearly%2Dfood%2Dstamps%2Doption%2F5205190%2F&display=popup&ref=plugin&src=like&kid_directed_site=0&app_id=107596302633663" target="_blank" role="button">Comment on Facebook</a>
				<button type="button" class="btn btn-dark" data-toggle="modal" data-target="#commentModal">Comment to KOB 4</button>
				<br /><br />
				<a href="https://www.kob.com/share4/" style="font-size:14px; font-weight: bold; color:black;" target="_top"><img src="https://www.kob.com/kobtvimages/cs/share4_300x24.jpg" border="0" alt="Share 4 - News Tips - Photos - Videos"><br /> &nbsp; Share a News Tip, Story Idea, Photo, Video</a>
				
				<!-- Modal -->
				<div class="modal fade" id="commentModal" tabindex="-1" role="dialog" aria-labelledby="myModalLabel" aria-hidden="true">
				  <div class="modal-dialog" role="document">
					<div class="modal-content">
					  <div class="modal-header">
					<button type="button" class="close" data-dismiss="modal"><span aria-hidden="true">x</span><span class="sr-only">Close</span></button>
					  </div>
					  <div class="modal-body">
				
				<div id="wufoo-m14gbskj1lm454d">
				Form not loading? <a href="https://kob4.wufoo.com/forms/m14gbskj1lm454d" target="_blank">Click here</a> or email us at <a href="mailto:webmaster@kob.com">webmaster@kob.com</a>
				</div>
				<script type="text/javascript">
				$('#commentModal').on('show.bs.modal', function () {
				var m14gbskj1lm454d;(function(d, t) {
				var s = d.createElement(t), options = {
				'userName':'kob4',
				'formHash':'m14gbskj1lm454d',
				'autoResize':true,
				'height':'843',
				'async':true,
				'host':'wufoo.com',
				'header':'show',
				'defaultValues':'field2=https://www.kob.com/new-mexico-news/new-mexico-to-participate-in-early-food-stamps-option/5205190/',
				'ssl':true};
				s.src = ('https:' == d.location.protocol ? 'https://' : 'http://') + 'www.wufoo.com/scripts/embed/form.js';
				s.onload = s.onreadystatechange = function() {
				var rs = this.readyState; if (rs) if (rs != 'complete') if (rs != 'loaded') return;
				try { m14gbskj1lm454d = new WufooForm();m14gbskj1lm454d.initialize(options);m14gbskj1lm454d.display(); } catch (e) {}};
				var scr = d.getElementsByTagName(t)[0], par = scr.parentNode; par.insertBefore(s, scr);
				})(document, 'script');
				})
				</script>
				
					  </div>
					  <div class="modal-footer">
						<button type="button" class="btn btn-secondary" data-dismiss="modal">Close</button>
					  </div>
					</div>
				  </div>
				</div>
				<!-- End Modal -->
			</div>
		</div>
	</div>
	
	
	
	<div class="panel-body">
		<div class="row story-body">
			<div class="col-md-10 col-md-offset-1">
				
					
                    
					
                    
					
					<br />
					<div class="OUTBRAIN" data-src="https://www.kob.com/new-mexico-news/new-mexico-to-participate-in-early-food-stamps-option/5205190/" data-widget-id="AR_1" data-ob-template="HubbardMedia"></div> 
					<br /><br />
					
                    
<!-- KOB Bottom Responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5958923341480860"
     data-ad-slot="6882465572"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
<div class='hbi-ad-advertiser'>Advertisement</div>
					
					
                    <!--
<br />
<div id="boomtrain-recommends-article"></div>
-->
					
					<br />
					<div id="boomtrain-recommends-mc8"></div>
					
				
			</div>
		</div>
	</div>   

	
	
	<div class="OUTBRAIN" data-src="https://www.kob.com/new-mexico-news/new-mexico-to-participate-in-early-food-stamps-option/5205190/" data-widget-id="AR_2" data-ob-template="HubbardMedia"></div>
	<script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script>
	
    
	<img src="https://cdn.relaymedia.com/ping?url=https%3A%2F%2Fwww%2Ekob%2Ecom%2Fnew%2Dmexico%2Dnews%2Fnew%2Dmexico%2Dto%2Dparticipate%2Din%2Dearly%2Dfood%2Dstamps%2Doption%2F5205190%2F" width=1 height=1 alt="Relay Media Amp">
    
	
</div>  <!-- End: Main Element Column --> 


<!-- End: CUSTOM - 2016-E-MC-07 - Story Page --> 
                </div>
                <!-- End Last Row -->  
            </div> 
            <!-- Close White Panel -->
        </div>
 		 	    
        <!-- End Main Content Column --> 
        <!-- SideBar Column -->    
        <div class="col col-fixed-300 visible-lg visible-md"> 
			
            <!-- Begin Header Section Row -->
                
<!-- Start: E-SB-2 -->
	<div class="panel panel-default">
	        
       	            <p align="center"><a href="/share4/" style="font-size:14px; font-weight: bold; color:black;" target="_top"><img src="/kobtvimages/cs/share4_300x24.jpg" border="0" alt="Share 4 - News Tips - Photos - Videos"><br />Share a News Tip, Story Idea, Photo, Video</a>
	                
                    
                
    </div>
<!-- End: E-SB-2 -->

            <!-- Begin Header Section Row -->
                
        <br /><div id="ADSPACE04" class=""><script>googletag.cmd.push(function() {googletag.display('ADSPACE04');});</script><div class='hbi-ad-advertiser'>Advertisement</div></div><br />
    
            <!-- Begin Header Section Row -->
                
<!-- Start: E-SB-2 -->
	<div class="panel panel-default">
	        
       	            <!-- BEGIN TOP READ -->
<div class="panel panel-default">
	<div class="panel-heading">
		<h3 class="panel-title text-uppercase text-muted">Most Read Stories</h3>
	</div>
	<div class="media">
		<div class="media-body">
			<h6 class="media-heading hbi-h6">
				<a href="/new-mexico-news/new-mexico-to-participate-in-early-food-stamps-option/5205190/">New Mexico to participate in early food stamps option</a>
			</h6>
		</div>
		<div class="media-right">
			<a href="/new-mexico-news/new-mexico-to-participate-in-early-food-stamps-option/5205190/">
			<img class="media-object" src="/kobtvimages/repositoryThumbs/2019-01/1280x72080517c00-gbbsb.jpg" alt="New Mexico to participate in early food stamps option" width="88" height="50">
			</a>
		</div>
	</div>
	<hr class="margin-top-bottom-sm">
	<div class="media">
		<div class="media-body">
			<h6 class="media-heading hbi-h6">
				<a href="/albuquerque-news/local-woman-texts-for-help-during-domestic-violence-incident-now-on-life-support/5203399/">Woman dies days after texting for help during domestic violence incident</a>
			</h6>
		</div>
		<div class="media-right">
			<a href="/albuquerque-news/local-woman-texts-for-help-during-domestic-violence-incident-now-on-life-support/5203399/">
			<img class="media-object" src="/kobtvimages/repositoryThumbs/2019-01/Local_woman_texts_for_help_during_domestic_violence_incident_now_on_life_support-syndImport-112101.jpg" alt="Woman dies days after texting for help during domestic violence incident" width="88" height="50">
			</a>
		</div>
	</div>
	<hr class="margin-top-bottom-sm">
	<div class="media">
		<div class="media-body">
			<h6 class="media-heading hbi-h6">
				<a href="/albuquerque-news/suspicious-death-churchill/5205203/">Police investigate &#39;suspicious death&#39; in southwest Albuquerque</a>
			</h6>
		</div>
		<div class="media-right">
			<a href="/albuquerque-news/suspicious-death-churchill/5205203/">
			<img class="media-object" src="/kobtvimages/repositoryThumbs/2019-01/police-crime-generic.jpg" alt="Police investigate &#39;suspicious death&#39; in southwest Albuquerque" width="88" height="50">
			</a>
		</div>
	</div>
	<hr class="margin-top-bottom-sm">
	<div class="media">
		<div class="media-body">
			<h6 class="media-heading hbi-h6">
				<a href="/albuquerque-news/family-relocates-to-nm-left-in-limbo-due-to-govt-shutdown/5204678/">Family relocates to NM, left in limbo due to govt. shutdown</a>
			</h6>
		</div>
		<div class="media-right">
			<a href="/albuquerque-news/family-relocates-to-nm-left-in-limbo-due-to-govt-shutdown/5204678/">
			<img class="media-object" src="/kobtvimages/repositoryThumbs/2019-01/Family_relocates_to_NM_left_in_limbo_due_to_govt_shutdown-syndImport-074438.jpg" alt="Family relocates to NM, left in limbo due to govt. shutdown" width="88" height="50">
			</a>
		</div>
	</div>
	<hr class="margin-top-bottom-sm">
	<div class="media">
		<div class="media-body">
			<h6 class="media-heading hbi-h6">
				<a href="/albuquerque-news/local-chef-to-be-featured-on-the-food-networks-guys-grocery-games/5204655/">Local chef to be featured on the Food Network&#39;s &#39;Guy&#39;s Grocery Games&#39;</a>
			</h6>
		</div>
		<div class="media-right">
			<a href="/albuquerque-news/local-chef-to-be-featured-on-the-food-networks-guys-grocery-games/5204655/">
			<img class="media-object" src="/kobtvimages/repositoryThumbs/2019-01/Local_chef_to_be_featured_on_the_Food_Network39s_39Guy39s_Grocery_Games39-syndImport-072912.jpg" alt="Local chef to be featured on the Food Network&#39;s &#39;Guy&#39;s Grocery Games&#39;" width="88" height="50">
			</a>
		</div>
	</div>
</div>
<!-- END TOP READ -->
	                
                    
                
    </div>
<!-- End: E-SB-2 -->

            <!-- Begin Header Section Row -->
                
        <div id="ADSPACE05" class=""><script>googletag.cmd.push(function() {googletag.display('ADSPACE05');});</script><div class='hbi-ad-advertiser'>Advertisement</div></div><br />
    
            <!-- Begin Header Section Row -->
                
<!-- Start: E-SB-2 -->
	<div class="panel panel-default">
	        
       	            <br /><div class="OUTBRAIN" data-src="https://www.kob.com" data-widget-id="SB_2" data-ob-template="HubbardMedia"></div><br />
	                
                    
                
    </div>
<!-- End: E-SB-2 -->

            <!-- Begin Header Section Row -->
                
<!-- Start: E-SB-2 -->
	<div class="panel panel-default">
	        
       	            <br />
<div id="circularhub_module_7495"></div>
<script>
if ($(window).width() > 992) {
jQuery.getScript("//api.circularhub.com/7495/572bbeac30fdc02b/circularhub_module.js")
}
</script>
	                
                    
                
    </div>
<!-- End: E-SB-2 -->

            <!-- Begin Header Section Row -->
                
<!-- Start: E-SB-2 -->
	<div class="panel panel-default">
	        
       	            
                <!-- Dynamic Content Block -->
                
      <!-- Home Page Headlines for Side Bar -->
      
<!-- Start: 2016-E-SB-54 -->
<div class="panel panel-default" id="Xref0">
	<!-- Category Header Row--> 
	   
   	<!-- End Category Header Row-->
  	<!-- Callout Story -->
    
    	<div class="media">
      		<div class="media-body padding-sides-sm">
              
              <h6 class="media-heading hbi-h6">
              	<a href="/albuquerque-news/suspicious-death-churchill/5205203/?cat=500" target="_self">Police investigate &#39;suspicious death&#39; in southwest Albuquerque
</a>
				
                <div id="hbi-short-date-0-5205203" class="hbi-story-time"></div>
                <script>execCheckDiffShort("01/10/2019 06:57 AM","minutes",0,5205203);</script>
              </h6>
	      	</div>
      		<div class="media-right">
				
                	<a href="/albuquerque-news/suspicious-death-churchill/5205203/?cat=500" target="_self">
                    	<img class="media-object" src="/kobtvimages/repositoryThumbs/2019-01/police-crime-generic.jpg" alt="Police investigate &#39;suspicious death&#39; in southwest Albuquerque" width="120" height="68"/>
                    </a>
					
    		                        
                
      		</div>
    	</div>
    	<hr class="margin-top-bottom-sm">
	
    	<div class="media">
      		<div class="media-body padding-sides-sm">
              
              <h6 class="media-heading hbi-h6">
              	<a href="/new-mexico-news/new-mexico-to-participate-in-early-food-stamps-option/5205190/?cat=500" target="_self">New Mexico to participate in early food stamps option
</a>
				
                <div id="hbi-short-date-0-5205190" class="hbi-story-time"></div>
                <script>execCheckDiffShort("01/10/2019 06:51 AM","minutes",0,5205190);</script>
              </h6>
	      	</div>
      		<div class="media-right">
				
                	<a href="/new-mexico-news/new-mexico-to-participate-in-early-food-stamps-option/5205190/?cat=500" target="_self">
                    	<img class="media-object" src="/kobtvimages/repositoryThumbs/2019-01/1280x72080517c00-gbbsb.jpg" alt="New Mexico to participate in early food stamps option" width="120" height="68"/>
                    </a>
					
    		                        
                
      		</div>
    	</div>
    	<hr class="margin-top-bottom-sm">
	
    	<div class="media">
      		<div class="media-body padding-sides-sm">
              
              <h6 class="media-heading hbi-h6">
              	<a href="/albuquerque-news/abq-biopark-male-jaguar-dies/5205204/?cat=500" target="_self">ABQ BioPark mourns the loss of male jaguar
</a>
				
                <div id="hbi-short-date-0-5205204" class="hbi-story-time"></div>
                <script>execCheckDiffShort("01/10/2019 07:09 AM","minutes",0,5205204);</script>
              </h6>
	      	</div>
      		<div class="media-right">
				
                	<a href="/albuquerque-news/abq-biopark-male-jaguar-dies/5205204/?cat=500" target="_self">
                    	<img class="media-object" src="/kobtvimages/repositoryThumbs/2019-01/jaguar-dies.png" alt="Onca the male jaguar celebrated his 20th birthday in November." width="120" height="68"/>
                    </a>
					
    		                        
                
      		</div>
    	</div>
    	<hr class="margin-top-bottom-sm">
	
    	<div class="media">
      		<div class="media-body padding-sides-sm">
              
              <h6 class="media-heading hbi-h6">
              	<a href="/albuquerque-news/state-lawmakers-push-to-increase-taxes-on-cigarettes-e-cigs/5204824/?cat=500" target="_self"><span class="icon play-video"></span>State lawmakers push to increase taxes on cigarettes, e-cigs
</a>
				
                <div id="hbi-short-date-0-5204824" class="hbi-story-time"></div>
                <script>execCheckDiffShort("01/09/2019 10:21 PM","minutes",0,5204824);</script>
              </h6>
	      	</div>
      		<div class="media-right">
				
                	<a href="/albuquerque-news/state-lawmakers-push-to-increase-taxes-on-cigarettes-e-cigs/5204824/?cat=500" target="_self">
                    	<img class="media-object" src="/kobtvimages/repositoryThumbs/2019-01/State_lawmakers_push_to_increase_taxes_on_cigarettes_ecigs-syndImport-112141.jpg" alt="State lawmakers push to increase taxes on cigarettes, e-cigs" width="120" height="68"/>
                    </a>
					
    		                        
                
      		</div>
    	</div>
    	<hr class="margin-top-bottom-sm">
	
    	<div class="media">
      		<div class="media-body padding-sides-sm">
              
              <h6 class="media-heading hbi-h6">
              	<a href="/new-mexico-news/new-mexico-vets-applicants-for-supreme-court-vacancies/5205221/?cat=500" target="_self">New Mexico vets applicants for Supreme Court vacancies
</a>
				
                <div id="hbi-short-date-0-5205221" class="hbi-story-time"></div>
                <script>execCheckDiffShort("01/10/2019 07:25 AM","minutes",0,5205221);</script>
              </h6>
	      	</div>
      		<div class="media-right">
				
                	<a href="/new-mexico-news/new-mexico-vets-applicants-for-supreme-court-vacancies/5205221/?cat=500" target="_self">
                    	<img class="media-object" src="/kobtvimages/repositoryThumbs/2019-01/courtgavelscalesofjustice.jpg" alt="New Mexico vets applicants for Supreme Court vacancies" width="120" height="68"/>
                    </a>
					
    		                        
                
      		</div>
    	</div>
    	<hr class="margin-top-bottom-sm">
	
</div>
<!-- End: 2016-E-SB-54 -->


                <!-- End Dynamic Content Block --> 
                
	                
                    
                
    </div>
<!-- End: E-SB-2 -->

            <!-- Begin Header Section Row -->
                
<!-- Start: E-SB-2 -->
	<div class="panel panel-default">
	        
       	            <div class="addthis_horizontal_follow_toolbox"></div>
	                
                    
                
    </div>
<!-- End: E-SB-2 -->

        </div> 
        <!-- Close SideBar Column -->
    </div>
    <!-- Main Content and Sidebar Section -->
	<!-- Begin Footer Section Row -->	
    <div class="row">  
    
    </div>
	<!-- End Footer Section Row -->	
</div>
<!-- Close Main Container -->

<footer id="footer">
		
		<div class="container">
	<!-- Start: FOOTER -->
	<!-- Start Footer Link Section -->
	<div class="row">
		<div class="col-md-2 visible-md visible-lg">
			<ul class="list-unstyled list-lg-space">
				<li><a href="/">HOME</a></li>
			</ul>
		</div>
		<div class="col-md-2 visible-md visible-lg">
			<ul class="list-unstyled list-lg-space">
				<li><a href="/contact/">CONTACT</a></li>
			</ul>
		</div>
		<div class="col-md-2 visible-md visible-lg">
			<ul class="list-unstyled list-lg-space">
				<li><a href="/article/504/">NEWS</a></li>
			</ul>
		</div>
		<div class="col-md-2 visible-md visible-lg">
			<ul class="list-unstyled list-lg-space">
				<li><a href="/weather/">WEATHER</a></li>
			</ul>
		</div>
		<div class="col-md-2 visible-md visible-lg">
			<ul class="list-unstyled list-lg-space">
				<li><a href="/sports/">SPORTS</a></li>
			</ul>
		</div>
		<div class="col-md-2 visible-md visible-lg"></div>
	</div>
	<div class="row">
		<div class="col-md-2 visible-md visible-lg">
			<ul class="list-unstyled list-lg-space">
				<li><a href="/traffic/">TRAFFIC</a></li>
			</ul>
		</div>
		<div class="col-md-2 visible-md visible-lg">
			<ul class="list-unstyled list-lg-space">
				<li><a href="/article/11121/">4 FUN</a></li>
			</ul>
		</div>

		<div class="col-md-2 visible-md visible-lg">
			<ul class="list-unstyled list-lg-space">
				<li><a href="/article/535/">ABOUT</a></li>
			</ul>
		</div>
		<div class="col-md-2 visible-md visible-lg"></div>
		<div class="col-md-2">
			<a href="/"><img alt="KOB 4" class="img-responsive" src="/assets/images/weblogos.png" style="padding-bottom: 4px;" /></a>
			<div>
<a href="https://www.facebook.com/KOBTV" target="_blank"><img src="/kobtvimages/repository/cs/icons/facebook_32x32.jpg" width="28" height="28" vspace="2" border="0" alt="Like Us on Facebook"></a>
<a href="https://twitter.com/KOB4" target="_blank"><img src="/kobtvimages/repository/cs/icons/twitter_32x32.jpg" width="28" height="28" vspace="2" border="0" alt="Follow Us on Twitter"></a>
<a href="http://www.linkedin.com/company/kob-tv" target="_blank"><img src="/kobtvimages/repository/cs/icons/linkedin_32x32.jpg" width="28" vspace="2" height="28" border="0" alt="Follow Us on LinkedIn"></a>
<a href="http://www.youtube.com/user/kobtv4" target="_blank"><img src="/kobtvimages/repository/cs/icons/youtube_32x32.jpg" width="28" height="28" vspace="2" border="0" alt="Follow Us on YouTube"></a>
<a href="http://instagram.com/kobtv4" target="_blank"><img src="/kobtvimages/cs/icons/instagram_32x32.jpg" width="28" height="28" vspace="2" border="0" alt="Follow Us on Instagram"></a>
<a href="/rssFeeds/rss500.xml" target="_blank"><img src="/kobtvimages/repository/cs/icons/rss_32x32.jpg" width="28" vspace="2" height="28" border="0" alt="RSS"></a>
<a href="/alerts/"><img src="/kobtvimages/repository/cs/icons/email_32x32.jpg" width="28" height="28" vspace="2" border="0" alt="Email newsletters"></a>
<a href="/app/"><img src="/kobtvimages/repository/cs/icons/android_32x32.jpg" width="28" height="28" vspace="2" border="0" alt="Android App"></a>
<a href="/app/"><img src="/kobtvimages/repository/cs/icons/apple_32x32.jpg" width="28" height="28" vspace="2" border="0" alt="iOS App"></a>
</div>

		</div>
	</div>
	<!-- End Footer Link Section -->
    <hr />
	<!-- Start FCC Section -->
	<div class="row">
<div class="col-xs-12 text-center">
<p>
<b>
<a href="/article/535/">Our Team</a>
 | 
<a href="/article/615/">Public Files & EEO</a>
 | 
<a href="/jobs/">Employment</a>
 | 
<a href="https://www.kobadvertising.com/" target="_blank">KOB Advertising</a>
</b>
</p>
<p>
<b>
<a href="https://publicfiles.fcc.gov/tv-profile/kob" target="_blank">FCC Public Inspection Files:</a>
 | 
<a href="https://publicfiles.fcc.gov/tv-profile/kob" target="_blank">KOB-TV</a>
 | 
<a href="https://publicfiles.fcc.gov/tv-profile/kobf" target="_blank">KOBF-TV</a>
 | 
<a href="https://publicfiles.fcc.gov/tv-profile/kobr" target="_blank">KOBR-TV</a><br /><a href="/contact/">Any person with disabilities who needs help accessing the content of the FCC Public File may contact KOB via our online form or call (505)243-4411.</a>
</b>
</p>
<p>
<b>
<a href="/pages/inside-kob/privacy-policy.shtml">Privacy Policy</a>
 | 
<a href="/pages/inside-kob/terms-of-use.shtml">Terms of Use</a>
 | 
<a href="/pages/inside-kob/dmca-notice.shtml">DMCA Notice</a>
 | 
<a href="/pages/inside-kob/contest-rules.shtml">Contest Rules</a>
 | 
<a href="/pages/company/sitemap.shtml">Site Map</a>
</b>
</p>

</div>
</div>


	<!-- End FCC Section -->
	<div class="row">
	<div class="col-xs-12 text-center">
	<p style="color:#fff;">
	This website is not intended for users located within the European Economic Area.<br />
	&copy; <script>document.write(new Date().getFullYear());</script> KOB-TV, LLC<br />
	A Hubbard Broadcasting Company</p>
	</div>
	</div>
	<!-- End: FOOTER -->
</div>
        
</footer>
<script type="text/javascript">
  /********************************
   * FOR DEMO ONLY
   */
  $('a').on('click', function (e) {
    if ( $(this).prop('href') == '#') {
      e.preventDefault();
    }
  });
  /*********************************/
</script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"9e4de1d9fc","applicationID":"13487676","transactionName":"NlMEYhEFXkUEAEBdVw8ZM0QKS1VOBA5EWF0SGQ5ZDgEeRg0T","queueTime":0,"applicationTime":2,"atts":"GhQHFFkfTUs=","errorBeacon":"bam.nr-data.net","agent":"js-agent.newrelic.com\/nr-768.min.js"}</script>


	<!-- BEGIN: 2016-3rd-Party-Footer -->

    <!-- Begin Google analytics -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-4427596-1', 'kob.com');
  ga('require', 'displayfeatures');
  ga('send', 'pageview');

</script>
<!-- End Google Analytics -->


<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-cbzGBd7qrS9aE"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-cbzGBd7qrS9aE.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->

<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "15551634" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=15551634&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

<!--START Lightbox Javascript-->
<script type="text/javascript">
    /*<![CDATA[*/ window.lightboxjs || function (c) { function g(b, d) { d && (d += (/\?/.test(d) ? "&" : "?") + "lv=1"); c[b] || function () { var i = window, h = document, j = b, g = h.location.protocol, l = "load", k = 0; (function () { function b() { a.P(l); a.w = 1; c[j]("_load") } c[j] = function () { function m() { m.id = e; return c[j].apply(m, arguments) } var b, e = ++k; b = this && this != i ? this.id || 0 : 0; (a.s = a.s || []).push([e, b, arguments]); m.then = function (b, c, h) { var d = a.fh[e] = a.fh[e] || [], j = a.eh[e] = a.eh[e] || [], f = a.ph[e] = a.ph[e] || []; b && d.push(b); c && j.push(c); h && f.push(h); return m }; return m }; var a = c[j]._ = {}; a.fh = {}; a.eh = {}; a.ph = {}; a.l = d ? d.replace(/^\/\//, (g == "https:" ? g : "http:") + "//") : d; a.p = { 0: +new Date }; a.P = function (b) { a.p[b] = new Date - a.p[0] }; a.w && b(); i.addEventListener ? i.addEventListener(l, b, !1) : i.attachEvent("on" + l, b); var q = function () { function b() { return ["<head></head><", c, ' onload="var d=', n, ";d.getElementsByTagName('head')[0].", d, "(d.", g, "('script')).", i, "='", a.l, "'\"></", c, ">"].join("") } var c = "body", e = h[c]; if (!e) return setTimeout(q, 100); a.P(1); var d = "appendChild", g = "createElement",
    i = "src", k = h[g]("div"), l = k[d](h[g]("div")), f = h[g]("iframe"), n = "document", p; k.style.display = "none"; e.insertBefore(k, e.firstChild).id = o + "-" + j; f.frameBorder = "0"; f.id = o + "-frame-" + j; /MSIE[ ]+6/.test(navigator.userAgent) && (f[i] = "javascript:false"); f.allowTransparency = "true"; l[d](f); try { f.contentWindow[n].open() } catch (s) { a.domain = h.domain, p = "javascript:var d=" + n + ".open();d.domain='" + h.domain + "';", f[i] = p + "void(0);" } try { var r = f.contentWindow[n]; r.write(b()); r.close() } catch (t) { f[i] = p + 'd.write("' + b().replace(/"/g, String.fromCharCode(92) + '"') + '");d.close();' } a.P(2) }; a.l && q() })() }(); c[b].lv = "1"; return c[b] } var o = "lightboxjs", k = window[o] = g(o); k.require = g; k.modules = c }({}); /*]]>*/</script><div id='3dd9a877-fb18-4b6d-ac35-a0d9adcf9923' class='lightbox-container'><a class='lightbox-trigger' style='text-indent: -9999px;' href='http://digioh.com/blog/capture-more-leads-with-inbound-marketing-software'>inbound marketing</a></div><script type="text/javascript">if (document.getElementById('3dd9a877-fb18-4b6d-ac35-a0d9adcf9923') != null) { document.getElementById('3dd9a877-fb18-4b6d-ac35-a0d9adcf9923').style.display = 'none'; } window.lightboxlib = lightboxjs.require("lightboxlib", "//www.lightboxcdn.com/vendor/3dd9a877-fb18-4b6d-ac35-a0d9adcf9923/lightbox.js?mb=" + (new Date().getTime()));
</script>
<!--END Lightbox Javascript-->


<!-- 2018/01/03 -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=kobwebmaster"></script>

<!-- AdCellerant tracking tags Footer-->

<!-- TTD - HB - KOB - KOB Promotions -->
<div id="ttdUniversalPixelTag519f1c80e13947dc82b95fdb2e29d87b" style="display:none">
<script src="https://js.adsrvr.org/up_loader.1.1.0.js" type="text/javascript"></script>
<script type="text/javascript">
(function(global) {
if (typeof TTDUniversalPixelApi === 'function') {
var universalPixelApi = new TTDUniversalPixelApi();
universalPixelApi.init("v41xq7c", ["390c29u"], "https://insight.adsrvr.org/track/up", "ttdUniversalPixelTag519f1c80e13947dc82b95fdb2e29d87b");
}
})(this);
</script>
</div>

<!-- Google Code for GDN Conversion Page -->
<script type="text/javascript">
/* <![CDATA[ */
var google_conversion_id = 815214357;
var google_conversion_label = "OGevCPqO4IABEJXe3IQD";
var google_remarketing_only = false;
/* ]]> */
</script>
<script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
</script>
<noscript>
<div style="display:inline;">
<img height="1" width="1" style="border-style:none;" alt="" src="//www.googleadservices.com/pagead/conversion/815214357/?label=OGevCPqO4IABEJXe3IQD&amp;guid=ON&amp;script=0"/>
</div>
</noscript>



<!-- END: 2016-3rd-Party-Footer -->
	
  
</body> 
</html>

